Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Escort Mk6, brak świateł długich

agnus 12 Jun 2011 18:42 1805 2
  • #1
    agnus
    Level 1  
    Witam,

    otóż w moim Escorcie AD 1997 nie ma długich; ale, w odróżnieniu od wyguglanych tu podobnych problemów, wszystko inne jest (mijania, podświetlenie deski itd). Czy to też może być włącznik zespolony, czy w takiej sytuacji coś innego?

    dzięki,
    JH
  • #2
    Zico63
    Level 37  
    Zasada w takich wypadkach jest taka: Jeśli w reflektorach jest tyko po jednej żarówce (H4) winien może być i włącznik i przełącznik.
    Jeśli są osobne żarówki na mijania i drogowe a mijania normalnie ma swiecić w danym pojeździe także z drogowymi - prąd idzie zapewne z pomnięciem przełącznika w kierownicy.
    W Escorcie z tego rocznika, w razie braku któregoś ze świateł, powinen być sprawdzony jeszcze przekaźnik zapłonu i przekaźniki mijania czy drogowych.
    Tu ma Kolega pomoce naukowe:
    http://www.brajdak.neostrada.pl/samochod/FORD%20ESCORT%20i%20ORION2.htm
    Prawie szukałem Koledze materiałów:D
  • #3
    Błażej
    VIP Meritorious for electroda.pl
    1. W 1997 to już mk VII, z tego, co mi wiadomo.
    2. Sprawdziłeś przekaźnik świateł długich? Jest na nim napięcie? Jest sterowanie?
    3. Sprawdziłeś ciągłość obwodu w skrzynce - przekaźnik - bezpieczniki?