Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Klimatyzacja galaxy - nie działa

gruberek11 13 Jun 2011 16:30 23297 22
Texa Poland
  • #1
    gruberek11
    Level 17  
    Witam

    Panowie mam problem, klima działała poprawnie ale nagle przestała. Pojechałem sprawdzić ciśnienie w układzie - poprawne ,szczelność jest.

    Klimatyzacja to climatronic, problem jest taki:
    - nie włącza się wogóle sprężąrka
    - gdzie znajduje się w tym aucie czujnik ciśnienia - presstart?
    - błędów brak - raz był błą sterownika skasowałem go i błędów brak
    - problem czasem również jest z nawiewem czasem wentylator od niego potrafił się zatrzymać - od tak
    - problem jest taki że po wyłączeniu klimy i ustawieniu na najźimniejsze powietrze leci letnie tak jakby coś nie dokymało klapki


    Proszę i jakieś porady od czego zacząć

    Pozdrawiam

    FAKTY:

    - Wentylator nie startuje
    - Sprężarka nie startuje
    - Ciśnienia poprawne
    - Czynnik jest dzisiaj sprawdzana szczelność + odciągnięcie i nabicie
    - Błędów brak w sterowniku
    - i to chyba wszystko
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • Texa Poland
  • #2
    zeimp
    Moderator on vacation ...
    Sprawdż presostat (blisko skraplacza) i bezpieczniki. Od tego zacznij, ponieważ tam jest i moduł klimatyzacji i sterownik wentylatorów, tak więc myślę, że się zakończy na presostacie.
  • #3
    gruberek11
    Level 17  
    Tak dziękuje Panu za informację sprawdzę go jes tna skaraplaczu ale jutro muszę rozebrać żeby do niego się dostać:

    Pytania:

    - jakie bezpieczniki sprawdzić ?
    - które kabelki zewrzeć w wtyczce od czujnika?
  • #4
    zeimp
    Moderator on vacation ...
    Bezpiecznik F28 (odpowiedzialny również za 3 bieg wentylatora). W czujniku powinieneś mieć o stykach/pinach: 1,2,3,4, i pin 3i4 jeśli zewrzesz sprężarka powinna wystartować.
  • Texa Poland
  • #5
    fuelinyourblood
    Level 35  
    co z czujnikiem temp zewnetrznej?

    ten przy zderzaku z przodu. uszkodzony nie pozwoli na uruchomienie klimy. zwarty i działa wszystko:-)
  • #6
    gruberek11
    Level 17  
    Ale jeśli klimatronic pokazuje poprawną temperaturę - na wyświetlaczu to czujnik jest ok?
  • Helpful post
    #7
    priotr
    Level 11  
    Jesli na wyświetlaczu pokazuje dobrą temp. to czujnik zewnętrzny ok. Ja stawiam na czujnik ciśnienia. Który roku samochodu. Nowsze mają 3-pin. Uszkodzenie czujnika nie skutkuje błędami w VCDS.
  • Helpful post
    #8
    fuelinyourblood
    Level 35  
    tez stawiam na czujnik cisnienia, ale to o czym pisałem warto sprawdzic.

    jest to switch 2 stanowy. otwarty jak ponizej 4 st C. zwarty jak powyzej.
  • #9
    gruberek11
    Level 17  
    Dziękuje Panowie, rok auta 1998 . Klima nabita, szczelna itd

    Będe dzis walczyc

    Dodano po 3 [godziny] 25 [minuty]:

    Koledzy dzisiaj wsiadam do samochodu - i climatronic miga, podpiąłem vag-a a tam błąd modułu sterującego. Czy modół sterujący to cały panel z przyciskami? jeśli tak może ktos podpowie jak wyjąć?

    Dodano po 2 [godziny] 31 [minuty]:

    Koledzy teraz tak:

    - sprawdzilem prestostart zwarlem na jednym zwarciu wentylator chodzil, na drugim nic sie nie dzialo

    ale

    sprawdzilem bezpieczniki i jedna 25 byla przepalona, wlozylem ja i znow ise przrepalila

    ale nie zrobilem tak ze najpierw wlozylem 25 potem zmostkowalem prestostart czy to ma znaczenie?
  • #10
    decybel91
    Level 41  
    Nie może palić bezpiecznika, sprawdź zasilania na panelu od klimy, może radio jest po "swojemu" podłączone?
  • #11
    zeimp
    Moderator on vacation ...
    Dokładnie opisałem Ci co możesz zewrzeć, a Ty po swojemu metodą prób i błędów! Po co tak robisz, skoro się nie znasz? Wiesz za co odpowiadają pin 1i2 w presostacie?
    gruberek11 wrote:
    sprawdzilem prestostart zwarlem na jednym zwarciu wentylator chodzil, na drugim nic sie nie dzialo

    Ten bezpiecznik od czego jest, albo w którym miejscu siedzi?
  • #12
    gruberek11
    Level 17  
    Dziękuje kolego za uwagi są dla mnie ważne.

    Bezpiecznik nr 27 bodajrze, odpowiada min za klimatyzację i inne rzeczy (pozostale sprawdziłem).

    Sam juz nie wiem co sprawdzić dalej, co sprawdzic dalej?

    Dodano po 57 [sekundy]:

    Przepraszam bezpiecznik w kasecie bezpieczników nr 28

    Dodano po 1 [minuty]:

    Byłem również u klimatologa (terminy 3 tygodniowe) i zasugerował mi jakis elektromagnes lub sprzęgieł ko na sprężarce.
    Można to jakoś samemu sprawdzić?
  • #13
    zeimp
    Moderator on vacation ...
    zeimp wrote:
    Bezpiecznik F28 (odpowiedzialny również za 3 bieg wentylatora)

    To może odłącz wtyczkę na sprężarce i włóż sprawny bezpiecznik, jeśli się nie przepali, to wiadomo co jest problemem, jeśli się przepali to zwarcie w wiązce. I czytaj ze zrozumieniem posty, będzie Ci łatwiej i szybciej!
  • #14
    gruberek11
    Level 17  
    Ok super tak zrobie dobry pomysł:)

    Dziękuje raz jeszcze:)
  • #15
    gruberek11
    Level 17  
    Witam

    Kolego dzisiaj sprawdziłem - po odpięciu wtyczki od sprężarki nie wywala bezpiecznika , na wtyczce od sprężarka jest wciąż zwarte. Więc zwarcie jest w samej sprężarce:(

    I teraz pytanie:
    - co może być przyczyną awarii?

    Pytanie nr 2

    Może ktoś się orientuje dlaczego mimo zrobienia temp na low leci ciepłe powietrze do kabiny (jakby się klapka któraś do konca nie domykała od ogrzewania) może ktoś rozbieral i może coś poradzic?
  • Helpful post
    #16
    zeimp
    Moderator on vacation ...
    Ad1. Przyczyną może być spalona cewka sprzęgła.
    Ad2. Być może dlatego, że plasyki są nagrzane.
  • #17
    andrzejmar
    Level 2  
    gdzie szukać gniazda do czujnika ciśnienia?
    gdzie szukać gniazda do czujnika temperatury zewnętrznej?
    - ja znalazłem wtyk ale od lewego halogena :o)
  • #18
    zeimp
    Moderator on vacation ...
    Ad.1 Blisko skraplacza.
    Ad2. Pod "grillem" - zdemontuj grill.
  • #19
    andrzejmar
    Level 2  
    znalazłem czujnik ale nie pod grilem tylko koło stycznika wentylatorów
    na 2 piny ma rezystancję w tem. 20 C ok 4 om do czego to?
    (to właśnie jest czujnik temp. zewnętrznej)
    pod grilem nic nie znalazłem...
    Czujnik ciśnienia czynnika mam nowy i jest ok!
    Jakie czujniki jeszcze sprawdzić żeby klima ruszyła?
    Jak podłączę prąd do elektromagnesu to klima chodzi!
    (uwaga! tak tylko można sprawdzać)
  • #20
    zeimp
    Moderator on vacation ...
    Wszystko wcześniej już jest opisane. Dalej robisz po swojemu, więc dalej nic z tego nie będzie. A czujnik temperatury zewnętrznej jest z przodu samochodu :D .
  • #21
    andrzejmar
    Level 2  
    Czujnik temperatury znalazłem - był na samym wierzchu - pod stycznikiem wentylatorów
    Czujniki ciśnienia już pisałem sprawny .
    Winowajca okazał się czujnik temperatury parownika
    Wybrałem rozwiązanie niemieckie:
    http://www.sgaf.de/node/253323
    a dokładnie zastosowałem układ Jabel-J-021
    (zmieniłem tylko zakres rezystorami nawet czujnik
    zostawiłem oryginalny bo był dobry;))
    pozdrawiam wszystkich nieschłodzonych ;O)
  • #22
    darier
    Level 9  
    Witaj może rozwiążesz mój problem mianowicie mam golfa 4 1,4 1998 klimatronik przestała mi działać a wentylator chłodnicy pracuje na wolnych obrotach na zimnym silniku nawet po wyjęciu kluczyka ze stacyjki.
    Klima została nabita ,sprawdzony czujnik ciśnienia na instalacji i nic.
  • #23
    andrzejmar
    Level 2  
    Jeśli chodzi o klimatyzację to zawsze to samo:
    1. sprawdzić wszystkie czujniki (w każdym aucie jest ich różna ilość - sprawdź na schemacie)
    2. Serwis klimatyzacji niech sprawdzi czy sprężarka daje ciśnienie (tu musi być pewność)
    3. reszta to sterowanie albo złośliwość rzeczy martwych (jakiś kabelek, bezpiecznik, styki)
    powodzenia