Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Golf 3 1996 nie ma prądu na cewce i pompie paliwa

13 Cze 2011 22:16 9676 11
  • Poziom 2  
    Witam.
    Szukałem na forach, ale nie mogę rozwiązać problemu z moim Golfem.
    Zaczęło się od tego, że raz zapalał a drugi raz nie. Jakieś 3 miesiące temu padł. Przyjechał mechanik, podpiął nową kostkę pod kierownica. Nie odpalił. Wziął do siebie, po 2 dniach oddał i powiedział, że nie zrobi. To samo drugi tylko trzymał trochę dłużej. W końcu zabrałem się sam. Oto co udało mi się ustalić:
    1. cewka spalona - włożyłem drugą.
    2. pompa paliwa nie działa po przełączeniu na gaz, nie zmienia się łapka na zieloną.
    3. pompa działa jak połączyłem w R12 styki 30 i 87
    4. jest masa w pinie 1 na komputerze nie ma, za to minusa na pinie 23
    5. zmieniłem kostkę pod kierownicą i zaczęły pykać sterownik - chyba od pompy
    5. sprawdziłem według wskazań na forum, główny przekaźnik podłączając pin 15 cewki do plusa akumulatora i pyka
    6. nie wiem jak sprawdzić Halla bo to co było napisane na forach się nie sprawdziło - bo nie ma prądu.
    7. mechanik podpinał drugi moduł i też nie było iskry
    Proszę o pomoc bo już nie wiem, gdzie szukać?
    Musi być jakiś wspólny element, że nie ma prądu na komputerze, pompie, iskry na cewce.

    Może immobilizer ale jak go sprawdzić albo odciąć?
    Pomocy.
  • Relpol przekaźniki
  • Poziom 12  
    Może spróbować jakiejś diagnostyki...? np. VAG?
  • Relpol przekaźniki
  • Moderator Samochody
    SmoqRaz napisał:
    Może spróbować jakiejś diagnostyki...? np. VAG?

    A po co? Sądzisz że w DTC pokaże gdzie prąd ginie ? Musze niestety kolegę rozczarować.
    cygan120 napisał:

    2. Pompa paliwa nie dział po przełączeniu na gaz nie zmienia sie lapka na zielona.

    Proste - brak iskry, czyli impulsu w obwodzie generowania iskry. Podaj typ silnika, popatrzymy w schemat, pomyślimy. Najprawdopodobniej brak zasilania sterownika.
  • Poziom 37  
    Immobiliser z pewnością NIE: w tych rocznikach VW, immo odcina zapłon w bardzo charakterystyczny sposób - pozwala zapalić i po dwóch sekundach gasi silnik; jak gdyby kluczykiem!
  • Poziom 42  
    Przecież takie proste... Próbnik za 3 zł i po kablach w tył. Ze schematem łatwiej...
  • Poziom 2  
    silnik to 1.8 benzyna 96rok, 1781 cm, 66 kw, początkowe numery wvwzzz1h.

    Czy to wystarczy. Nie bardzo wiem co podać?

    jesli chodzi o sterownik pompy to podłączyłem na krótko i pompa działa, ale cewka nie. Jak podłączyłem cewkę pin 15 do plusa akumulatora to pykał sterownik wydawało mi sie że gdzieś po stronie pasażera.
  • Moderator Samochody
    Czyli pewnie ABS, Mono-Motronic;
    Golf 3 1996 nie ma prądu na cewce i pompie paliwa
    Zgodnie ze schematem, sprawność bezpieczników F15, F18, oraz obecność napięcia 12V na skrajnych pinach modułu zapłonu oraz generatora hallotronowego po właczeniu zapłonu. Przy właściwych napięciach, tzn. obecnym zasilaniu cewki z modułem zapłonu, a braku imp. zapłonowych, możliwe uszkodzenie modułu sterującego ECM.
  • VIP Zasłużony dla elektroda
    Robokop, trzeba zwrócić uwagę na gaz... Pewnie przekaźnik zielony albo i źle wpięty. Patrz, spalona cewka.
  • Poziom 2  
    Paweł wawa o jakim przekaźniku mówisz? dopiero wróciłem z pracy. zobacze ten ecm

    Dodano po 3 [godziny] 10 [minuty]:

    Sprawdziłem dziś kostkę od komputera. Są tam dwa główne przewody. Czarny i brązowy. Teoretycznie pierwszy to plus a drugi minus. Niestety chyba coś jest nie tak bo nie ma w nich napięcia.
    Napięcie pojawia się w obu rpzewodach jak połączę je miernikiem z plusem akumulatora. Napięcie na przewodzie czarnym jest o 0,6 wolta mniejsze niż na brązowym. Tylko brązowy z połączeniu z minusem akumulatora daje 0,9 ohma.
    Proszę o rade czy to normalne? Może jest jakieś zwarcie? tylko gdzie? Kable mam tak okręcone że nie wiem gdzie idą?
  • Poziom 14  
    Maksymalny opór każdego kabla dopuszcalny to 1 om, 0,9 juz daje do myslenia - styki masowe na lewo od skrzynki do sprawdzenia. Po włączeniu zapłonu patrz czy swieca kontrolki. I sprawdź czy jest napięcie między zewnętrznymi stykami wtyczki modułocewki. Jesli niema - mierząc pomiędzy nimi i odpowiednimi klemami aku sprawdź czego brakuje - masy czy plusa. Brak masy - punkty masowe jak pisałem wyżej, brak plusa - przerwa na kablach, a gdzie to trzeba znaleźć, po drodze od stacyjki do cewki brak bezpiecznika więc przerwa na samym kablu albo na wtyczkach przy skrzynce bezpieczników. Albo czerwony kabel nie podaje plusa stałego na stacyjkę, albo jednak stacyjka do kitu.
  • VIP Zasłużony dla elektroda
    Moja dobra rada, sam już nic nie dotykaj, niestety całkowicie nie masz pojęcia co robisz. Zniszczysz sterownik i będzie płacz. Jedyne co możesz sam zrobić to podać tutaj to co masz napisane na sterowniku.
  • Poziom 2  
    Golfa zrobiłem. Tak jak pisałem wcześniej zaintrygowało mnie napiecie na wejściowych kablach wtyczki komputera. Poszedłem tym tropem i znalazłem upalony kabel na bezpiecznik nr 15. Polutowałem i pompa paliwa chodzi. Jednak nie odpalał. Rozrusznik nie miał siły kręcić. Odłączyłem cewkę i zaczął dobrze działać. To mi zasugerowało zapłon. Przestawiłem kopułkę i chodzi idealnie. Przy okazji znalazłem zwarcie na alarmie, które rozładowywało mi aku. Dzięki za podpowiedzi. Pozdrawiam