Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Konfiguracją rutera tp-link wr543g

thargis 14 Cze 2011 06:57 7016 39
  • #1 14 Cze 2011 06:57
    thargis
    Poziom 8  

    Mam problem z konfiguracją rutera tp-link wr543g, otóż mam internet dostarczany radiowo do kompa, antena jest na dachu, kabel idzie do kompa i przykręcany jest do karty sieciowej, chciałbym połączyć dwa kompytery za pomocą kabla rj45 i rutera wr543g, jak mam skonfigurować ruter, a jak komputery, prosze o pomoc, bo w tym temacie to jestem zupełnie zielony.

  • #2 14 Cze 2011 09:02
    bogiebog
    Specjalista Sieci, Internet

    Temat wałkowany wiele razy, przycisk szukaj.

  • #3 14 Cze 2011 09:29
    thargis
    Poziom 8  

    Jasne że wałkowany lecz to co było pisane nie bardzo mogę zastosować u siebie.

    Dodano po 21 [minuty]:

    Jak podłącze kabel do rutera i ustawie go w AP to nieaktywne są ustawienia wireless.

  • #4 14 Cze 2011 09:48
    bogiebog
    Specjalista Sieci, Internet

    Temat podłączania WR543g do anteny (radiówki) wałkowany wiele razy - to samo co ty masz.
    Daj linki do tematów który znalazłeś w wyszukiwarce.

    Dodano po 1 [minuty]:

    JAKI kabel idzie z dachu do karty w komputerze ?

  • #5 14 Cze 2011 09:56
    thargis
    Poziom 8  

    Z dachu idzie kabel H 155, typowy kabel do połączenia anteny WI-FI z kartą sieciową.

  • #6 14 Cze 2011 10:06
    bogiebog
    Specjalista Sieci, Internet

    co wyszukuje elektroda ?
    WR543g radiówka

    Dodano po 6 [minuty]:

    W skrócie:
    - Operation Mode = AP CLient Router
    - klik [site survey] wybierasz sieć dostawcy
    - WAN: Zgodnie z ustawieniami dostawcy
    - MAC Clone: z karty WIFI w komputerze

    Jak bez routera komputer ma IP 192.168.1.* to zmień LAN IP routera na 192.168.10.1

  • #7 14 Cze 2011 10:18
    colitar
    Poziom 9  

    1.

    Podłącz przewód z anteny do routera do złącza wan (przyjmuję ze masz przewód e złączem rj45 a nie jakąś kombinację)

    2.

    Logujesz się na router
    czyli podłącz kompa kablem w dowolne złącze (tylko nie wan)
    i w przeglądarce wpisz 192.168.1.1 (ustawienia fabryczne) powinno wyskoczyć okno logowania login i hasło admin

    gdyby się nie pojawiło okno logowania może to oznaczać że masz niewłaściwy adres np router nie przydziela go automatycznie lub w karcie sieciowej masz inne ustawienia

    w takim przypadku w ustawieniach karty sieciowej wpisz np 192.168.1.10

    https://obrazki.elektroda.pl/9939274100_1308038428.jpg

    na obrazku 1 to twój adres 2 adres routera

    3.

    Po zalogowaniu musisz wiedzieć czy twój dostawca identyfikuje cię po adresie mac karty czy do kable może być podłączony dowolny komputer

    jeżeli po mac to wchodzisz w opcje network i dalej mac clone i jeżeli jesteś na komputerze który był podłączony do internetu naciskasz przycisk Clone MAC adress to jeżeli korzystasz z innego kompa wpisujesz MAC ręcznie z komputera który miał internet

    w przypadku jeżeli to "kabel decyduje" czyli możesz podłączyć dowolny komputer to nie musisz wykonywać punkty 3

    4
    przechodzisz do advenced setings i ustawiasz DHCP jako włączone (Enable)

    5

    sprawdzasz na podłączonym kompie czy masz internet a jak tak podłącz drugi i sprawdź czy działa

    pozostaje ci jeszcze w właściwościach karty pierwszego kompa adres ip zmienić na automatyczny i wszystko powinno śmigać

    gdyby coś nie wychodziło najlepiej przed ustawieniem jest zrestartować router do ustawień fabrycznych (zajrzyj do instrukcji) prawdopodobnie przez 5 sek przytrzymać przycisk reset




    no i co POWODZENIA !!!


    co do trybu AP to tylko w przypadku jeżeli masz radiowo między anteną a kartą w kompie ale jak zrozumiałem do kompa masz kabel ?!?

  • #8 14 Cze 2011 10:31
    thargis
    Poziom 8  

    Chodzi o to że MAC Clone klonuje mi adres karty ethernetowej a nie mogę sklonowac adresu karty sieciowej wifi.
    Jak wpisze w konsole ipconfig/all to otrzymuje to:

    Konfiguracja IP systemu Windows

    Nazwa hosta . . . . . . . . . . . : Ramzes
    Sufiks podstawowej domeny DNS . . :
    Typ węzła . . . . . . . . . . . . : Hybrydowy
    Routing IP włączony . . . . . . . : Nie
    Serwer WINS Proxy włączony. . . . : Nie

    Karta PPP Połączenie z internetem:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Połączenie z internetem
    Adres fizyczny. . . . . . . . . . :
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv4. . . . . . . . . . . . . : 78.9.64.50(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.255.255
    Brama domyślna. . . . . . . . . . : 0.0.0.0
    Serwery DNS . . . . . . . . . . . : 87.105.31.150
    87.105.31.100
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta Ethernet Połączenie lokalne:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Fast Ethernet zgodna z VIA Rhine II

    Adres fizyczny. . . . . . . . . . : 00-19-66-01-CD-72
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak

    Karta bezprzewodowej sieci LAN Połączenie sieci bezprzewodowej:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : TP-LINK 11b/g Wireless Adapter
    Adres fizyczny. . . . . . . . . . : 94-0C-6D-CC-8B-85
    DHCP włączone . . . . . . . . . . : Tak
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6 połączenia lokalnego . : fe80::286f:4ba2:92af:a550%11(Preferowane)

    Adres IPv4 autokonfiguracji . . . . : 169.254.165.80(Preferowane)
    Maska podsieci. . . . . . . . . . : 255.255.0.0
    Brama domyślna. . . . . . . . . . :
    Identyfikator IAID DHCPv6 . . . . : 194251885
    Identyfikator DUID klienta DHCPv6 : 00-01-00-01-15-2F-0F-23-00-19-66-01-CD-72

    Serwery DNS . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS przez Tcpip . . . . . . . : Włączony

    Karta tunelowa isatap.{A2049E96-6032-453D-80B3-2E4AA35FC036}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Reusable Microsoft 6To4 Adapter:





    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4 #2
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa 6TO4 Adapter:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne* 3:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4 #3
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Teredo Tunneling Pseudo-Interface:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa Połączenie lokalne* 12:

    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4 #5
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak
    Adres IPv6. . . . . . . . . . . . : 2002:4e09:4032::4e09:4032(Preferowane)
    Brama domyślna. . . . . . . . . . : 2002:c058:6301::c058:6301
    Serwery DNS . . . . . . . . . . . : 87.105.31.150
    87.105.31.100
    NetBIOS przez Tcpip . . . . . . . : Wyłączony

    Karta tunelowa Połączenie lokalne* 11:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft 6to4 #4
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{AD89F57B-52A2-4326-802D-300048F146C0}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #2
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Karta tunelowa isatap.{3FF92FE6-DEB6-47E4-B94C-DF09B23FD27F}:

    Stan nośnika . . . . . . . . . . .: Nośnik odłączony
    Sufiks DNS konkretnego połączenia :
    Opis. . . . . . . . . . . . . . . : Karta Microsoft ISATAP #3
    Adres fizyczny. . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP włączone . . . . . . . . . . : Nie
    Autokonfiguracja włączona . . . . : Tak

    Dodano po 4 [minuty]:

    Odpowiedź dla "colitar" nie mogę podłączyć przewodu z anteny do rutera ponieważ końcówka jest RP-SMA. Ale dzięki za rade.

  • #9 14 Cze 2011 11:56
    bogiebog
    Specjalista Sieci, Internet

    W MAC Clone wpisujesz 94-0C-6D-CC-8B-85 <= mac karty WIFI z komputera
    W sekcji WAN: ustawiasz PPPoE i wpisujesz login/hasło

    Jeszcze bez routera pokaż wynik
    ping -i 127 www.onet.pl

  • #10 14 Cze 2011 12:40
    thargis
    Poziom 8  

    Nie bardzo rozumie "Jeszcze bez routera pokaż wynik ping -i 127"

    Dodano po 2 [minuty]:

    Najbardziej mi chodzi o to żeby wszystkie ustawienia robić od samego początku, w komputerze i na ruterze.

    Dodano po 25 [minuty]:

    Przy wpisywaniu ping -i 127 wyskakuje mi że adres ip musi być określony.

  • #11 14 Cze 2011 12:47
    bogiebog
    Specjalista Sieci, Internet

    thargis napisał:
    Przy wpisywaniu ping -i 127 wyskakuje mi że adres ip musi być określony.

    przeczytaj jeszcze raz posta albo do okulisty

    Dodano po 1 [minuty]:

    bogiebog napisał:
    Najbardziej mi chodzi o to żeby wszystkie ustawienia robić od samego początku, w komputerze i na ruterze.

    Zresetuj router do ostawień fabrycznych i załącz wszystkie kroki modifikacji konfiguracji routera.

  • #12 14 Cze 2011 13:06
    thargis
    Poziom 8  

    Pisałem na samym początku że jestem zupełnie zielony, iprosze o pokierowanie mnie aby to wszystko ustawić w ruterze i komputerze.

    Dodano po 1 [minuty]:

    Wpisałem w MAC Clone swój adres mac karty ustawiłem PPPoE podałem log i hasło i dalej nic

  • #13 14 Cze 2011 13:14
    bogiebog
    Specjalista Sieci, Internet

    thargis napisał:
    Wpisałem w MAC Clone swój adres mac karty ustawiłem PPPoE podałem log i hasło i dalej nic

    Załącz zrzuty stron gdzie to robiłeś

    Załącz Status strone routera.

  • #14 14 Cze 2011 13:21
    thargis
    Poziom 8  

    Zresetowałem ruter do ustawień fabrycznych

    Router Status

    Firmware Version: 3.7.1 Build 080904 Rel.62330n
    Hardware Version: WR543G v2 0815311C

    LAN
    MAC Address: D8-5D-4C-EA-D9-00
    IP Address: 192.168.1.1
    Subnet Mask: 255.255.255.0

    Wireless
    Wireless Radio: Enabled
    Name (SSID): TP-LINK_EAD900
    Channel: 9
    Mode: 54Mbps (802.11g)
    MAC Address: D8-5D-4C-EA-D9-00

    WAN
    MAC Address: D8-5D-4C-EA-D9-01
    IP Address: 0.0.0.0 DHCP
    Subnet Mask: 0.0.0.0
    Default Gateway: 0.0.0.0 Obtaining Network Parameters...
    DNS Server: 0.0.0.0 , 0.0.0.0

    Traffic Statistics
    Received Sent
    Bytes: 0 3164
    Packets: 0 48


    System Up Time: 0 day(s) 00:02:19

    Dodano po 47 [sekundy]:

    Operation Mode


    AP Client Router: WISP Client Router
    AP Router: Wireless Broadband Router

    Dodano po 1 [minuty]:

    LAN

    MAC Address: D8-5D-4C-EA-D9-00
    IP Address: 192.168.1.1
    Subnet Mask: 255.255.255.0

    Dodano po 38 [sekundy]:

    WAN

    WAN Connection Type:

    Host Name:
    IP Address: 0.0.0.0
    Subnet Mask: 0.0.0.0
    Default Gateway: 0.0.0.0
    Obtaining network parameters...

    MTU Size (in bytes): (The default is 1500, do not change unless necessary.)

    Use These DNS Servers
    Primary DNS:
    Secondary DNS: (Optional)

    Get IP with Unicast DHCP (It is usually not required.)

  • #15 14 Cze 2011 13:25
    bogiebog
    Specjalista Sieci, Internet

    > IP Address: 0.0.0.0 DHCP
    WAN masz mieć ustawione PPPoE i wpisany login/hasło do internetu.

    I dawaj zrzuty stron nie tekst.

  • #16 14 Cze 2011 13:25
    thargis
    Poziom 8  

    MAC Clone

    WAN MAC Address: D8-5d-4c-ea-d9-01 restore factory mac
    Your PC's MAC Address: 00-19-66-01-cd-72 clone mac adress

  • #17 14 Cze 2011 13:26
    bogiebog
    Specjalista Sieci, Internet

    bogiebog napisał:
    W MAC Clone wpisujesz 94-0C-6D-CC-8B-85 <= mac karty WIFI z komputera

    czy ja się wyraziłem niejasno ?

  • #19 14 Cze 2011 14:05
    bogiebog
    Specjalista Sieci, Internet

    bogiebog napisał:
    WAN masz mieć ustawione PPPoE i wpisany login/hasło do internetu.


    PS: pomagamy ale nie leczymy dyskeksji

    Dodano po 1 [minuty]:

    I pokazujesz TYLKO strony gdzie coś zmieniłeś w stosunku do ostawień fabrycznych.

  • #21 14 Cze 2011 14:23
    bogiebog
    Specjalista Sieci, Internet

    PPPoE
    (*) connect automatically

    Sprawdzasz neta, jak nie działa to załaczasz Status z routera.

  • #22 14 Cze 2011 14:54
    thargis
    Poziom 8  

    a w komputerze jak mam ustawić aby łączyło się?

  • #23 14 Cze 2011 15:01
    bogiebog
    Specjalista Sieci, Internet

    W komputerze usuń PPP łącze i karta LAN na automatyczne IP.

  • #24 14 Cze 2011 15:13
    thargis
    Poziom 8  

    nie wiem gdzie w windows 7 ustawiac to wszystko

  • #25 14 Cze 2011 15:19
    bogiebog
    Specjalista Sieci, Internet

    Pewnie wszystko już ustawione, pokaż połączenia sieciowe, i zacznij używać googla bo to nie forum 'za rąsię', wykaż inicjatywę jakąś.

  • #26 14 Cze 2011 15:38
    thargis
    Poziom 8  

    Ustawiłem tylko router i nie wiem co dalej.
    W routerze w zakładce Status - Wireess - Channel przeskakuje po całym przedziale 1-11.
    Nie proszę aby mnie ktoś cały czas prowadził za rączke, tylko siedze nad tym routerem już tydzień i nie moge za żadne skarby go ruszyć, forum to ostatnia deska ratunku.

    Dodano po 1 [minuty]:

    Na routerze migają diody od SyS, Wlan, i do czasu do czasu mignie 1

    Dodano po 4 [minuty]:

    Dziękuje za pomoc ale na dzisiaj muszę skończyć walkę z routerem, praca czeka. Do zobaczenia do jutra.

  • #27 14 Cze 2011 18:19
    bogiebog
    Specjalista Sieci, Internet

    thargis napisał:
    Channel przeskakuje po całym przedziale 1-11.

    Klikaj na [site survey] i potem wybierz sieć twojego dostawcy i [connect]

  • #28 15 Cze 2011 12:11
    thargis
    Poziom 8  

    Chciałbym wszystkim podziękować za pomoc, właśnie udało mi się połączyć za pośrednictwem routera do internetu. Serdeczne dzięki Bogiebog i Colitar, dzięki za wyrozyumiałość i cierpliwość.

  • #29 18 Cze 2011 13:21
    thargis
    Poziom 8  

    Witam wszystkich. Mam pytanie, otóż czy to normalne iż dioda na routerze wr 543g pod nazwą "SYS" cyklicznie miga i WLAN też pulsuje.

  • #30 18 Cze 2011 14:17
    bogiebog
    Specjalista Sieci, Internet

    A co na to instrukcja routera ?

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME