Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Asus f3s grzeje sie jeden element

karol1988st 14 Jun 2011 14:27 2115 14
  • #1
    karol1988st
    Level 16  
    Witam mam problem z asusem f3s mianowicie kiedyś pojawiły się krzaki na lcd tak po prostu przy włączeniu laptopa, potem czarny ekran wcześniej działał normalnie, czytałem że to problem z układem graficznym standard w tym modelu więc rozkręciłem laptopa na wszelki wypadek poczyściłem wszystko odkęciłem chłodzenie wyjąłem procek włożyłem znowu podłączyłem płytę do monitora tego od laptopa i znowu pojawiły się krzaki lecz zauważyłem że grzeje się jeden element pod klawiaturą mniej więcej na środku klawiatury jakiś chipset czy coś takiego nie wiem jak to nazwać to największy układ po tej stronie płyty, co to jest i czy to może być jego wina ? mam stację hot air grzałem go ale boje się całkiem odlutować bo nie mam sit do rebaldingu, macie jakieś rady ?
  • Helpful post
    #2
    kmkm2
    Level 21  
    Prawdopodobnie kolega mówi o mostku północnym, te układy mają to do siebie że się grzeją. Jeśli płycie się poprawiło po podgrzaniu układu oznacza to że, grafika do wymiany.
  • #3
    karol1988st
    Level 16  
    Po podgrzaniu żadnej poprawy nie ma, czyli ten układ jest ok ? skupić się na grafice tak ?
  • #4
    kmkm2
    Level 21  
    Niech kolega odda ta płytę do jakiegoś serwisu, bo streści postów wiedzę że, nie ma kolega ani wiedzy ani sprzętu aby naprawić tą płytę. Artefakty świadczą o problemie z grafiką ewentualnie pamięcią. Jak to się nie poprawiło przecież kolega pisze że, pojawia się obraz tylko że z artefaktami a wcześniej był czarny ekran?
  • #5
    karol1988st
    Level 16  
    poprawiło się po rozkręceniu i podłączeniu samej płyty do matrycy, ale na krótko, potem znowu czarny ekran po podgrzaniu żadnych zmian, a próbuję naprawić sam bo nie opłaca mi się go naprawiać, albo się uda naprawić albo będzie sprzedany na części. dlatego chciałbym spróbować
  • #6
    kmkm2
    Level 21  
    A co kolega podgrzewał układ graficzny? Jaką temperaturą i jak długo?
  • #7
    karol1988st
    Level 16  
    przy sobie mam raczej amatorski sprzęt na którym nie widać temperatury podgrzewałem tak aby topnik się dobrze rozgrzał, tutaj układ jest na rogach przyklejony więc mogłem tylko zaufać reakcji topnika z kulkami pod układem więc z doświadczenia wiem że przy telefonach w tej temperaturze po około 30 sekundach układy "pływały" tutaj jest większy układ więc grzałem go ok minuty, grzałem układ graficzny i ten właśnie mostek północny, bo wyczytałem gdzieś na necie że często pada i warto go podgrzać, po podgrzaniu układu graficznego słychać jakiś bardzo cichy dźwięk na płycie głównej przypomina piszczenie wiatraczka, lub uszkodzony kondensator lecz tutaj nie ma większych kondensatorów żeby piszczały tylko że bardzo ciche ale to nie wiatrak, nie wiem czy to normalne więc wole napisać słychać to w okolicy grafiki bądź procka czy ramu ciężko to zlokalizować
  • #8
    kmkm2
    Level 21  
    Ale płyta teraz w ogóle startuje? W celu diagnozy wystarczy tyko podgrzać rdzeń. Możliwe że, zlały się kulki po układem i zrobiło się zwarcie dlatego piszczy przetwornica.
  • #9
    karol1988st
    Level 16  
    Płyta startuję wiatrak się załącza, dźwięku nie było od początku dlatego podgrzewałem układ południowy bo dziwi mnie że jak padła grafika to nie ma piknięcia standardowego przy włączaniu lapka
  • #10
    kmkm2
    Level 21  
    Jak od początku przecież płyta podobno startowała, tylko pojawiały się artefakty? Coś czuje że, kolega utłukł tą płytę takim grzaniem na pałę wszystkiego.
  • #11
    karol1988st
    Level 16  
    w pierwszym poście opisałem po kolei co i jak najpierw były krzaki potem był czarny ekran, dopiero wtedy rozkręciłem lapka, odkręciłem chłodzenie wyjąłem i włożyłem procesor założyłem chłodzenie i chciałem sprawdzić samą płytę bez żadnych dodatków więc podłączyłem ją do matrycy i pojawiły się artefakty i dźwięk, ale tylko raz po kolejnym włączeniu znowu czarny ekran i brak dźwięku, ale gdy go próbowałem włączać kilka razy zauważyłem że zaraz po włączeniu dosłownie po sekundzie lub dwóch mostek północny jest już bardzo ciepły więc go podgrzałem ale to nie dało żadnych zmian potem podgrzałem grafikę i usłyszałem ten dziwny dźwięk nie wiem czy go dopiero wtedy usłyszałem czy wtedy się pojawił. Nie grzałem nic poza mostkiem północnym nie sądzę żebym je utłukł ponieważ często grzałem układy przy telefonach gdy się tym zajmowałem i nie było problemów więc sądzę że tutaj też nie powinno być bo byłem ostrożny.

    Dodano po 44 [minuty]:

    po złożeniu całego laptopa znowu są dźwięki lecz obrazu brak
  • #12
    User removed account
    User removed account  
  • #13
    karol1988st
    Level 16  
    laptop już złożony chyba trzeba go chyba sprzedać uszkodzonego, ale warto było spróbować bo fajnie się korzystało z tego lapka, a wydaje mi się że lepiej mieć doświadczenie w tel niż nie mieć wcale. a znacie może jakiś tani serwis w szczecinie który by to naprawił?
  • #14
    User removed account
    User removed account  
  • #15
    karol1988st
    Level 16  
    To ma być taki serwis który mi nie wyciągnie z lapka wszystkiego co mu się przyda i nie powie że się nie da tylko zrobi co swoje i nie skasuje jakiejś kosmicznej sumy za to