Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Philips LCD 42PFL7662D/05 LC7.2E LA brak dźwięku i obrazu.

Zdzichu 15 Jun 2011 00:53 7479 11
  • #1
    Zdzichu
    Level 32  
    Po załączeniu dioda zapala się na niebiesko, ale nie ma ani głosu ani obrazu, nie załącza się podświetlenie. Napięcia w zasilaczu PLCD300P3 prawidłowe. 24V, +12V, -12v 5V. Podłączyłem przez euro inny telewizor i na ekranie drugiego telewizora pojawiło mi się OSD z philipsa. Mogę w trybie cyfrowym obsługiwać menu, zmieniać ustawienia mogę też w trybie analogowym przełączać kanały i wszystko działa ale philips milczy i nic nie wyświetla. Nie mogę wejść w tryb SAM ani DCSM. Proszę o jakąś wskazówkę co sprawdzić?
  • Helpful post
    #2
    gutugo
    User under supervision
    Inverter.
  • Helpful post
    #3
    satgal
    Level 40  
    Pewnie są dwa inwertery master i slave. Typowym uszkodzeniem ich IC BD9897 w którymś. Wchodzenie w serwis to tak jak pytanie się zmarłego dlaczego nie żyjesz.
  • #4
    Zdzichu
    Level 32  
    Tylko dlaczego nie ma głosu? Dlaczego dioda nic nie sygnalizuje, wydaje mi się że powinna migać? Po odpięciu inwerterów dalej jest to samo. Są dwa inwertery master i slawe które wiem że się często psują ale wydawało mi się o ile dobrze pamiętam, że jak były uszkodzone to telewizor się wyłączał i migała dioda.
  • #5
    satgal
    Level 40  
    Po co ma dioda migać jak tv się włącza i jest obraz z niego na drugim monitorze. Czy zmienia się nap. na pinie 12 inwertera odpowiedzialnym za wł. podświetlenia.
  • #6
    lisek
    Service technician RTV
    Znajdz serwisówkę i pomierz napięcia na Main.
    tam masz kilka stabilizatorów np. +3V3_STBY

    Quote:
    brak dźwięku i obrazu.

    Po wszystkich wejsciach.?

    Philips LCD 42PFL7662D/05 LC7.2E LA brak dźwięku i obrazu.

    Opcje masz ustawione zgodnie ze stickerem?

    p.s
    przy braku głosu zazwyczaj na tych ch.leciał TDA9886T


    Quote:
    Power Unit PLCD300P3 (3122 423 31942)
    T-Con LC420WX7 (6870C-0150B Ver 1.0)
    Invertor Unit 1 LC420WX7-MASTER (6632-0448C PNEL-T702C Rev-1.0)
    Invertor Unit 2 LC420WX7-SLAVE (6632-0449C PNEL-T703C Rev-1.0)
  • #7
    Zdzichu
    Level 32  
    Głos się znalazł :D. Telewizor nie miał zaprogramowanego żadnego programu a przez euro nie przełączał się automatycznie. Nie widząc nic na ekranie nie wiedziałem jak go przełączyć na AV ale w końcu się udało i głos się pojawił, przepraszam za zamieszanie. Na pinie 12 inwertera jest cały czas 0V.
  • #8
    lisek
    Service technician RTV
    Opisz jeszcze x dokładnie, jakie masz uszkodzenie.

    - LED niebieski nie miga error code;
    - brak obrazu po wszystkich wejściach;
    - jak podświetlisz z boku latarką pod tą ciemnością, masz treść obrazu (jeśli masz fonię).
  • #9
    Zdzichu
    Level 32  
    LED niebieski nie miga, nie sygnalizuje błędów. Nie załącza się podświetlenie, ale jak podświetlam latarką z różnych stron próbując podświetlić ekran nadal ani śladu treści obrazu, panel dość mocna zabudowany ale chyba powinno coś się pojawić. Głos jak już pisałem wcześniej jest.
  • Helpful post
    #11
    lisek
    Service technician RTV
    Znajdz serwsówkę i pomiary w ok. scalera . (kwarc.... i zasilanie )
    Potem na T-con. (tutaj chyba masz uszkodzenie)