Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

compal JHL90 brak ładowania baterii (w innym komp. ładuje)

lewy53 15 Cze 2011 06:56 1942 3
  • #1 15 Cze 2011 06:56
    lewy53
    Poziom 9  

    Witam. Mam problem dotyczący baterii. Czytałem mnóstwo tematów i każdy tylko po części porusza mój problem. Otóż jestem posiadaczem Compal JHL90 i pewnego razu po zainstalowaniu win7 x64 zauważyłem, że nie ładuje mi baterii. Podmieniłem ładowarkę od innego modelu, przeinstalowałem system na 32 bitowy i dalej nic. System widzi baterie, pokazuje po podłączeniu, że ładuje ją lecz trwa to tylko kilka sekund po czym ikona ładowania przestaje migać i pozostaje na poziomie rozładowanej baterii. Znalazłem notebooka, który ma podobne wejście na baterie i podłączyłem swoją baterie w tym laptopie aby wykluczyć zniszczenie baterii. I o dziwno bateria ładuje się normalnie, po naładowaniu do poziomu ok. 40% zabrałem ja do siebie podłączyłem i sytuacja ta sama-laptop widzi baterie, pracuje na niej po odłączeniu zasilania, ale po podpięciu ładowarki przechodzi na prace na samym zasilaczu nie ładując baterii. Po przeczytaniu "miliona" tematów wywnioskowałem 2 możliwe problemy-bezpiecznik w laptopie lub Northbride. Ogólnie w sprawach elektroniki nie jestem fachowcem ale może komuś zdarzyła się taka sytuacja i poradził sobie z tym. Wszystkie sugestie mile widziane:)

    0 3
  • #2 30 Lis 2011 15:17
    lewy53
    Poziom 9  

    strzelony moduł DC-DC. Usterka do usunięcia na allegro i nie tylko. Koszt to około 300zł. Do zamknięcia:)

    0
  • #3 02 Gru 2011 13:50
    miko166
    Poziom 1  

    Witam, mam podobny problem co kolega i z lapkiem tej samej firmy (Compal FL90). Przed wystąpieniem problemu spalilła mnie się ładowarka ale po naprawie zauważyłem, że podobnie jak koledze, po kilku sekundach przestaje ładować baterie. Na dodatek, po jej wyjęciu i działaniu na samym zasilaniu lapek wyłącza się niedługo po starcie systemu a czasami trzyma kilka godzin zanim się znowu wyłączy.
    Czy z opisu mojego przypadku również wynika, że jest to wina zepsutego modułu DC-DC? Spytam się również czy jego ewentualna wymiana jest skomplikowana (tzn czy wymaga lutowania itd. bo etap rozebrania lapka mam już za sobą). Bardzo dziękuje za pomoc!

    0
  • #4 22 Gru 2011 12:25
    lewy53
    Poziom 9  

    Kolego miko166 to napewno jest to samo co u mnie. Nic nie pozostaje jak lutowanie modułu DC-DC. Po kontakcie z jednych z serwisantów na allegro lub instaluje.pl poinformowali mnie ze naprawa wyniesie około 250zł. Niestety nie naprawiam, gdyż nigdzie się z moim compalem z domu nie ruszam i laptop działa jak stacjonarny wiec mi nie przeszkadza. Proponuje wejść na instaluje.pl i tam jest możliwość bezpłatnej lokalizacji usterki. Radzę tylko dobrze ją opisać aby panowie się nie pomylili w diagnozie. Pozdrawiam

    0