Elektroda.pl
Elektroda.pl
X
IGE-XAOIGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Predom Termet GCO-21-02

15 Lis 2004 13:55 8346 16
  • Poziom 11  
    Witam
    Mam taki mały problemik. Mianowicie w kotle grzewczym nie działa żaden z "systemów zabezpieczeń" bo jakiś inteligentny fachowiec zrobił tam jakąś przeróbkę. Przy normalnym uruchomieniu kotła powinno się wcisnąć pokrętło regulacji strumienia gazu, zapalić świeczkę i poczekać aż nagrzeje się termopara. A ów fachowiec przerobił to tak, że nic nie trzeba wciskać tylko po załączeniu kotła gaz na świeczkę podawany jest cały czas. Gdy przerywam obwód na którymkolwiek czujniku gaz nie zostaje odcięty a przecież powinien.
    Co to mogła być za przeróbka i czy można to jakoś naprawić?
    dzięki
    pozdrawiam
  • IGE-XAOIGE-XAO
  • Poziom 33  
    Witaj.
    Jeżeli jest to faktycznie przeróbka to ktoś grzebał w zespole gazowym.
    Nie polecam naprawy we własnym zakresie, grozi wybuchem!!!

    W zespole jest elektromagnes podtrzymywany prądem z termopary.
    Prawdopodobnie ktoś go zablokował.

    Ponadto może nikt nie grzebał w tym zespole, może po prostu się zepsuł.

    Tak czy inaczej trzeba wymienić na nowy.
    Pozdrawiam.
  • Poziom 11  
    Wiem nie będę naprawiać tego we własnym zakresie, ale chciałbym wiedzieć co następny "fachowiec" zrobi.
    Przeróbkę zrobił ktoś na pewno ale właśnie nie mogę ustalić jaką.
    A w jaki sposób można ewentualnie odblokować ten elektomagnes, bo to faktycznie tak wygląda jakby był zablokowany, tylko nie wiem po co ktoś to zrobił być może trzeba wymienić cały elektromagnes? Czy to rozwiąże problem??
  • IGE-XAOIGE-XAO
  • Poziom 33  
    Zapewne coś nie działało, termopara albo sam zawór.
    Być może wyrzucało zabezpieczenia z innego powodu do którego ten "Fachowiec" nie mógł dotrzeć.
    Jest tam sprężyna i kilka różnych elementów.Należało by go rozebrać i jeżeli masz ogólne pojęcie o mechanice to bez problemu dojdziesz co jest co.


    Jeszcze raz powtarzam bez odpowiednich przyżądów pomiarowych nie montój tego zaworu ponownie to jest gaz!!!
  • Poziom 11  
    Nie to nie chodzi o termoparę ani o żaden inny czujnik, gdyż czujniki w tym kotle połączone są szeregowo, a przy odłączeniu któregokolwiek (przerwaniu obwodu) nic się nie dzieje a przecież powinno. Mniemam że jakiekolwiek przerwanie obwodu powinno zamknąć zawór na elektromagnesie.
    Dzięki za pomoc
    Dzisiaj przychodzi fachowiec ciekawe co on stwierdzi.
    pozdrawiam
  • Poziom 33  
    Dobrze mniemasz, napisałem że mogła być inna usterka do której ten"Fachowiec" nie mógł dotrzeć i w związku z tym zablokował elektromagnes.

    Napisz koniecznie co stwierdził ten serwis.
  • Poziom 11  
    Serwis nic nie stwierdził chcą rozbierać cały zespół wodny i gazowy sami nie wiedzą co jest.
    A moze ktoś z was wie na jakiej zasadzie czujniki odcinają dopływ gazu. Bo przecież tam nie ma żadnego prądu a elektromagnes otwiera tylko przepływ wody która z kolei porusza membranę. Czujniki są podłaczone do zespołu gazowego w sposób którego nie rozumiem, gdyż w żaden sposób nie są podłączone do prądu. Czy to chodzi o ciśnienie które zwieksza się przy rozgrzaniu termopary. Nie wiem.

    Serwis okazał się mało bystry, stwierdzili tylko usterkę, ale tyle to i ja wiedziłem.
    Ach ci nasi "fachowcy".
    pozdrawiam
  • Poziom 33  
    Termopara wytwarza prąd 0k. 0,9-1,5 miliampera.
    Ten prąd płynie szeregowo przez czujniki, które przerywają obwód elektromagnesu w razie zadziałania.
    Jest to normalny obwód elektryczny.
    Jeżeli nie działa to jest usterka w zespole gazowym, który należy wymienić i powinien dokonać tego serwis autoryzowany.
    Czy już wszystko wiesz?
  • Poziom 11  
    Ok., ale nadal nie rozumiem co jest źródłem tego prądu. I w jaki sposób przenoszony jest on na elektromagnes, gdyż nie widzę tam żadnego połączenia. Podłączenie elektromagnesu wychodzi z płytki sterującej a czujniki podłączone są bezpośrednio do zespołu gazowego nie ma żadnego połączenia z prądem zasilającym ani z elektromagnesem. Czy termopara sama wytwarza jakiś prąd ?
    Może jutro uda mi się dołączyć schemat elektryczny tego kotła może on więcej wyjaśni.
    Dzięki
    Pozdrawiam
  • Poziom 33  
    Z termopary wychodzi kabel do jednego czujnika, do drugiego i do zespołu gazowego.
    To jest w szeregu termopara wytwarza prąd drugą elektrodą jest masa.
    Te grube kable to jest ich połączenie.
    Czy tak jest u ciebie?
    Zródłem prądu jest termopara.
    Elektromagnes jest w zespole gazowym.
  • Poziom 11  
    Tak masz racje mniej więcej tak to wygląda ale elektromagnes jest w zespole wodnym. Jutro dołącze rysunki.
    Czy zwykłym miernikiem jestem w stanie sprawdzić czy termopara wytwarza prąd?

    Pozdrowienia
  • Poziom 33  
    Żaden elektromagnes nie ma prawa bytu w zespole wodnym, coś Ci się pokiełbasiło po co miałby tam być?
    Poza tym możesz sprawdzić ten prąd wpinając miernik prądu stałego w szereg najlepiej gdzieś przy czujniku ciągu lub przegrzewu, tam są wsówki lub luty.
    Mówiłeś, że odłączenie czujnika nie daje żadnej reakcji zesp. gazowego więc usterki należy pewnie szukać gdzie indziej, ale oczywiście możesz sprawdzić.
  • Poziom 11  
    Pewnie mam pan racje ale wygląda to tak że elektromagnes zamontowany jest na rurce wyprowadzonej z membrany która dochodzi do wody. Czy tam poprostu płynie gaz. Jeśli tak to po co.
    Pewnie już pana zanudzam swoimi pytaniami, ale wysyłam dwa rysunki może one coś wyjaśnia.
    Dziękuje
  • Poziom 11  
    Acha jeszcze jedno małe pytanko może wie pan jak sieę nazywa ta część do której podłączone są czujniki i jak działa bo w instrukcji jest określona tylko jak zespół gazowy a to nic mi nie mówi.
    Jeszcze raz dziękuję.
    pozdrowienia
  • Poziom 11  
    Pewnie pogmatwałem sprawę tymi rysunkami.
    Postaram sie troszeczkę wyjaśnić: w tym moim arcydziele to oczywiście nie jest całość zespołu gazowo-wodnego. Wydaje mi się że wygląda to tak. Elektromagnes steruje membraną poprzez przepływ wody, gdy jest zmknięty membrana opada i zawór gazowy zostaje zamknięty. Czujniki podłączone są bezpośrednio do zespołu gazowego poprzez jakieś urządzenie, nie wiem jakie, i nie wiem na jakiej zasadzie ono działa a to chyba jest kluczem do rozwiązania problemu.

    Czy może ktoś wiem gdzie mogę znaleźć zasadę działania kotłą tego typu.

    Dziękuję
  • Poziom 33  
    Tak się zastanawiam nad tym twoim kociołkiem i nie bardzo wiem o co tam chodzi.

    Druga sprawa to taka, że nie mówimy o tym samym elektromagnesie.
    Termopara zasila elektromagnes, który znajduje się w środku w zespole gazowym i jest on niewidoczny z zewnątrz i nie jest połączone z siecią.
    To zupełnie inny obwód i działa nawet gdy kocioł jest odłączony od zasilania.
    To właśnie ten obwód jest przerywany czujnikami ciągu i przegrzewu.
    Ktoś pewnie grzebał w zespole gazowym da się to zablokować.
    Czy teraz bardziej rozumiesz jak to działa?

    Nie serwisuję TERMET-a ale postaram się znaleść jakąś serwisówkę.

    Czy on jest jedno czy dwufunkcyjny?
  • Poziom 11  
    No to wszystko jasne! Przepraszam za niedomówienia, ale nie jestem w tym zbyt mocny. Już teraz rozumiem.

    To jest kocioł jednofunkcyjny do CO.

    Jeszcze raz bardzo dziękuje za pomoc to wiele wyjaśnia, prawdopodobnie ów elektromagnes jest zablokowany w pozycji „otwórz” i to jest przyczyna.

    Dziękuję i pozdrawiam
    ---------------------------------------------------------------------
    Ale za ewentualną serwisówkę byłbym bardzo wdzięczny