Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Orava TVP-375 nie wyszukuje kanałów

Rafik007 17 Cze 2011 13:40 1371 7
  • #1 17 Cze 2011 13:40
    Rafik007
    Poziom 10  

    Witam.
    Telewizor nie wyszukuje programów podłączonych przez antenę. Przeszukuje całe pasmo, ale sądząc po niezmiennym tle (szumach) tak naprawdę nic nie robi. Sprawdziłem napięcia na głowicy i tak zamiast +5V mam +8V, zamiast +33 mam +36V.
    Nie posiadam schematu i proszę o pomoc co jeszcze mogę w nim zdiagnozować. Pozdrawiam.

    0 7
  • #2 17 Cze 2011 13:42
    pożeracz pomidorów
    Poziom 11  

    Rafik007 napisał:
    i tak zamiast +5V mam +8V


    No to za dużo!

    0
  • #4 20 Cze 2011 16:39
    Rafik007
    Poziom 10  

    Potrzebuję pomocy a nie żartów. Miernik mam dobry, inne napięcia mierzy prawidłowo a i jego klasa jest dobra :-) to Metex M-3850D. Ale wracając do sedna sprawy. Potrzebuję schemat do tego TV - chassis 11AK56-4. i podpowiedz dlaczego mierzone przeze mnie napięcia są tak wysokie i czego mam szukać. Pozdrawiam

    0
  • #5 20 Cze 2011 16:53
    radsat
    Moderator

    Rafik007 napisał:
    Potrzebuję schemat do tego TV - chassis 11AK56-4. i podpowiedz dlaczego mierzone przeze mnie napięcia są tak wysokie


    Schemat na forum, w google, lub gdzie wolisz. Podpowiedzi też tam są.

    0
  • #6 20 Cze 2011 16:58
    DiZMar
    Poziom 43  

    Schemat 11ak56tutaj i tutaj oraz na tym forum
    tutaj . Wystarczy poszukać.
    Tak na poważnie jeżeli miernik Ci nie zawyża to warto pomierzyć pozostałe napięcia wyjściowe zasilacza a zwłaszcza zasilania linii +B. Dla ver.04 napięcie +B (na C832) powinno wynosić 150V.

    0
  • #7 20 Cze 2011 17:22
    Rafik007
    Poziom 10  

    U mnie napięcie na lini +B wynosi 115V i zmierzyłem wszystkie napięcia na powielaczu i są zaniżone w stosunku do schematu. Proszę o pomoc !

    0
  • #8 20 Cze 2011 20:58
    LeDy
    Poziom 43  

    Rafik007 napisał:
    zmierzyłem wszystkie napięcia na powielaczu i są zaniżone
    Wygląda , że miernik dobry tylko z tobą nie tak . Oddaj do serwisu i to jest fachowa porada i na miejscu.

    0