Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Centralka Langeford - nie działa reset

kabel85 17 Jun 2011 16:01 2175 2
IGE-XAO
  • #1
    kabel85
    Level 2  
    Witam

    Mam problem z alarmem Langeford HP 710 / 113 OPL. Alarm nie chce się zresetować, próbowałem już nawet na krótko i ciągle migają światła kierunkowskazów, tak jakby był w trybie napadu. Widać jakąś reakcję na piloty, ale tylko przez sekundę i dalej to samo. Alarm odłącza zapłon. Syrena nie dzwoni, bo wyłączyłem ją kluczykiem.

    Przeszukałem forum, ale nie znalazłem takiego przypadku (był tylko przerwany przewód resetu, ale to już u mnie wykluczyłem).

    W związku z tym mam pytanie, co mogło popsuć się w centralce (może tranzystory) i czy można jakoś to naprawić, a jeśli nie to czy istnieją zamienniki do tych alarmów, chodzi mi o to czy jest alarm pasujący do wyprowadzeń / sygnałów / kostki tego co mam teraz?

    A i jeszcze czy miałby ktoś schemat elektryczny płytki z centralką (znalazłem tylko schematy montażowe i opis wyprowadzeń)?

    Z góry dziękuje wszystkie odpowiedzi i bardzo proszę o pomoc.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • IGE-XAO
  • Helpful post
    #2
    giwa
    Level 10  
    może to wyłącznik antynapadu
  • #3
    kabel85
    Level 2  
    Wielkie dzięki za pomoc!

    Rzeczywiście okazało się, że był to wyłącznik antynapadu (ten, który znajduje się bezpośrednio na centralce).

    Chylę czoła i zamykam temat.