Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sanyo VHP-5020

15 Lis 2004 16:54 1466 5
  • Poziom 13  
    Witam ma problem z magnetowidem Sanyo VHP-5020 nie posiadam schematu a w internecie też go nigdzie nie znalazłem... Po podłączeniu magnetowidu i naciśnięciu play :D nie widać obrazu tylko samą mżawke dźwięk leci normalnie konkretnie chodzi o niestabilną prace druma czasami traci obroty a czasami za szybko kręci przy stanie standby magnetowidu drum się obraca po zwolnieniu obrotów głowicy (po przez przyciśnięcie jej lekko palcem :D ) wszystko chodzi normalnie napięcia na na CN 511

    1-12,9V
    2-0V
    3-12,9V
    4-0V
    5-5,8V
    6-0V
    7-12V
    8-0V

    Za pomoc z góry dzięki troche nie zrozumiale napisałem ale mam nadzieje że dojdziecie o co chodzi
  • Specjalista od sprzętów RTV
    Napięcia na CN 511 są prawidłowe, ale to DC, na początek trzeba wymienić wszystkie elektrolity w zasilaczu (tętnienia) lub pomierzyć je mostkiem RLC jeżeli taki posiadasz, albo oscyloskop.
    Faktycznie! opisałeś to trochę chaotycznie, ale domyślam się o co chodzi
  • Poziom 13  
    Sprawdziłem tętnienia oscyloskopem mają po kilka mV zapomniałem dodać że w stanie czuwania lekko świeci się dioda "ON"
  • Specjalista od sprzętów RTV
    Mimo wszystko wymień elki w zasilaczu - musisz być pewien na 100%, że jest sprawny.
  • Poziom 13  
    Wymieniłem elki lecz to nic nie dało, co dalej? :(
  • Specjalista od sprzętów RTV
    Wtakim razie są dwie możliwości:
    1 - uszkodzony Drum motor (ale raczej nie)
    2 - uszkodzenie jest w układzie serva.
    W tym VCP zrealizowane jest to na LA7116 i LC7412 i tym us. trzeba się zająć, tzn sprawdzić elementy wokół niego no i sam LC.
    Możesz skorzystać ze schematu Sanyo3100EE, nie jest taki sam, ale bardzo pdobny. LC7412 w nim występuje.