Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Ściąganie na bardzo niskim poziomie.

stiv02 20 Cze 2011 08:25 1236 19
  • #1 20 Cze 2011 08:25
    stiv02
    Poziom 16  

    Witam. Mam problem ze ściąganiem plików z sieci, mianowicie download stoi na poziomie 25-30 kB/s, gdzie przed wystąpieniem problemu wynosił 260-300 kb/s.
    Mam internet 2MB od TP. Reinstalacja internetu, komputera, sterowników routera nic nie dała. Proszę o pomoc.

    PS. Jeżeli nie ten dział co trzeba- proszę o przeniesienie.

    0 19
  • #2 20 Cze 2011 09:14
    bogiebog
    Specjalista Sieci, Internet

    Pokaż Status łącza ADSL, tam gdzie są Attenuation i SNR Margin.

    Spróbuj w trybie awaryjnym + obsługa sieci,
    Spróbuj odinstalować AV.
    Spróbuj po kablu podłączyć komputer, nie po WIFI.
    Co pokazuje test na www.speedtest.pl ?

    0
  • #3 20 Cze 2011 09:20
    stiv02
    Poziom 16  

    Sorki ale jestem laikiem w tej dziedzinie więc nie bardzo wiem co to jest ten Attenuation i SNR Margin. ;|
    Zaraz spróbuje tryb awaryjny.
    Av??
    Podączyłem natomiast po kablu do płyty głównej i nadal jest to samo.
    Speed test
    Ściąganie na bardzo niskim poziomie.

    0
  • #4 20 Cze 2011 10:29
    bogiebog
    Specjalista Sieci, Internet

    stiv02 napisał:
    nie bardzo wiem co to jest ten Attenuation i SNR Margin


    zapytaj wujka googla
    wejdż w router w konfiguracje i myszkuj

    AV = Anty Virus

    Dodano po 36 [sekundy]:

    bogiebog napisał:
    Spróbuj w trybie awaryjnym + obsługa sieci,

    I CO ?

    0
  • #5 20 Cze 2011 10:55
    stiv02
    Poziom 16  

    Tryb awaryjny nic nie zmienił. Antyvirek (AVG posiadam) też nie ma z tym nic wspólnego. Zaraz pogrzebie się w routerze
    Znaczy pogrzebał bym się gdybym wiedział jak do niego wejść ;|

    0
  • #6 20 Cze 2011 11:35
    markonedj
    Poziom 22  

    To weź instrukcje obsługi do tego rutera i tam popatrz. To nie jest trudne.

    0
  • #7 20 Cze 2011 12:18
    stiv02
    Poziom 16  

    Zrobię to, ale dopiero w środę ponieważ muszę wyjechać. Odświeżę temat.

    0
  • #8 20 Cze 2011 12:41
    monocoque
    Poziom 9  

    Zadzwoń do TPSA i poproś aby ze swojej strony zweryfikowali modem-router, mają taką możliwość. Bywa, że modemy się uszkadzają.

    0
  • #9 23 Cze 2011 15:05
    stiv02
    Poziom 16  

    Ok już udało mi się dostać do rutera. Kurde jak by tylko ktoś mógł mnie naprowadzić czego szukać bo ja nie mam zielonego pojęcia.

    0
  • #10 23 Cze 2011 17:58
    markonedj
    Poziom 22  

    W zakładce status na samym dole masz parametry łącza. Przeklej je

    0
  • #11 23 Cze 2011 19:01
    stiv02
    Poziom 16  

    Ściąganie na bardzo niskim poziomie.

    Dodano po 15 [minuty]:

    I jeszcze kilka ciekawostek. Przy ściąganiu nawet 20 plików download stoi na takim samym poziomie (teraz już 10-20 kb/s). W menadżerze zadań w zakładce sieć wykorzystanie łącza teraz w ogóle nie przekracza 1%. Zwykle stoi na 0.20%- 0.50%.

    0
  • #12 23 Cze 2011 19:10
    markonedj
    Poziom 22  

    Z linią jest wszystko ok. Może to sprawa przeciążeń na DSLAM, najlepiej zgłoś na błękitną linię, niech przyjadą technicy i sprawdzą transfer bezpośrednio na porcie i u Ciebie w domu.

    Ze swojej strony to jeszcze spróbuj podmienić router na inny, ewentualnie zrestartować do ustawień fabrycznych i skonfigurować samo połączenie WAN, może masz gdzieś ustawione na qos obcinanie pasma lub jakąś inną opcję włączoną "niechcący".

    0
  • #13 23 Cze 2011 19:19
    stiv02
    Poziom 16  

    W poniedziałek zmieniam prędkość internetu to może przy okazji się panowie fachowcy pofatygują do mnie :) Ok wytrzymam jeszcze te kilka dni, dzięki wszystkim za pomoc.

    0
  • #14 23 Cze 2011 19:25
    markonedj
    Poziom 22  

    No raczej nie pofatygują. Zmiana prędkości może być wykonana na dwa sposoby.
    1. Zostajesz przekrosowany na nowy port (interwencja techników tylko na centrali).
    2. Nowa prędkość zostanie wykreowana na obecnym porcie (brak interwencji techników)

    Swoją drogą jeśli przeciążenie jest na DSLAM lub za w stronę sieci szkieletowej, to po zwiększeniu prędkości możesz nie odczuć różnicy. Owszem synchronizacja będzie na większą prędkość, ale realna prędkość internetu pozostanie bez zmian.

    0
  • #15 23 Cze 2011 21:52
    stiv02
    Poziom 16  

    Szczerze mówiąc teoria mnie nie interesuje...jeżeli ktoś ma jakiś pomysł jakiś jeszcze to chętnie mogę jeszcze popróbować coś zrobić.

    0
  • #16 24 Cze 2011 07:11
    markonedj
    Poziom 22  

    Tak jak pisałem.
    1. Podmień router.
    2. Przywróć ustawienia fabryczne (skonfiguruj tylko interfejs WAN do połączenia się z siecią)
    3. Wykonaj traceroute i zobacz na której hopce występują opóźnienia.

    0
  • #17 25 Cze 2011 13:51
    stiv02
    Poziom 16  

    Nadal to samo. Na początku przywróciłem ustawienia fabryczne, skonfigurowałem sam WAN, potem próbowałem jeszcze podłączyć modem ale nic to nie zmieniło.
    Traceroute na obrazku.
    Ściąganie na bardzo niskim poziomie.

    Dodano po 3 [minuty]:

    Taki PS jeszcze....
    Ściąganie na bardzo niskim poziomie.

    0
  • #18 25 Cze 2011 14:35
    markonedj
    Poziom 22  

    Ale ten traceroute masz wykonać ze swojego komputera, a nie ze strony !
    START -> URUCHOM -> "cmd"
    i w linii poleceń "tracert onet.pl"

    0
  • #19 25 Cze 2011 15:41
    stiv02
    Poziom 16  

    A sorry, mówiłem że się na tym nie znam :) Już podrzucam screen z konsoli.
    Ściąganie na bardzo niskim poziomie.

    0
  • #20 28 Cze 2011 14:14
    stiv02
    Poziom 16  

    Nowe wieści. Teraz już ściąga nie w kb/s a w b/s...

    Dodano po 3 [godziny] 44 [minuty]:

    Mogę podzielić się informacją że problem po części rozwiązałem. Ustawiłem dupleks na 10mb/s, zwiększyłem bufor odbioru, transmisji oraz IRQ na sekunde. Download nie wrócił na stary poziom ale trzyma sie stablinych 250kb/s. Dzięki wszystkim za porady.

    0