Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Whirlpool ADG 689-2IX-Pobiera wodę zatrzymuje się, bez żadnego komunikatu błędu

20 Cze 2011 14:05 5168 7
  • Poziom 10  
    Witajcie,

    Mam problem ze zmywarką Whirlpool ADG 689-2 IX mianowicie:

    Pobiera wodę i zatrzymuje się, bez żadnego komunikatu błędu, piszczenia itp. stoi i nic. Jeżeli wyłączę i włączę start widzę, że znów pobiera wodę. Pod zmywarką sucho.

    Możecie coś poradzić?
    Z góry dziękuję.
    Pozdrawiam,
    Marek
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 26  
    jest sznsa że masz pompę myjącą "zamuloną" jak się dokładnie przysłuchasz to pompa będzie bardzo delikatnie brzęczeć z przerwami po jakimś czasie zmywarka wypuści wodę...
    Czasami da się tą pompę otworzyć i wyczyścić....z pisaku który jest zawarty w tabletkach.
  • Poziom 10  
    Jeszcze jedno pytanie, czy woda nie powinna najpierw trafić do płaszcza wody a potem dopiero do zmywarki?

    Bo u mnie zauważyłem, że jest tak:
    1. Uruchamiam zmywarkę.
    2. Włącza się pompa spustowa (standard),
    3. Otwiera się elektrozawór i słychać wpływającą wodę (standard).
    4. W trakcie tego napełniania otworzyłem drzwi zmywarki i woda lała się już do środka zmywarki (widać ją było po wyciągnięciu filtra metalowego po uprzednim zdjęciu dolnego ramienia).

    Nie wiem, czy to jest prawidłowe zachowanie?

    Myślałem, że najpierw napełnia się płaszcz wodny, w nim jest jakiś czujnik (pływak) informujący, że woda jest nalana, który dopiero włącza pompę myjącą i wtedy woda przelewa się z płaszcza do zmywarki rozpoczynając proces płukania naczyń. Miałem/mam skromną nadzieję, że to właśnie taki czujnik padł...

    5. Po nalaniu pewnej ilości wody następuje zupełna cisza, czas do końca mycia się nie zmienia (stale ta sama ilość minut), nic nie miga. Po prostu proces się zatrzymuje i koniec. Mogę tylko spuścić wodę trzymając start 5 sekund.

    Pompę mam niestety magnetyczną, więc jeżeli to ona padła to mam poważny dylemat, czy ją wymieniać, czy kupić zupełnie nową zmywarkę z gwarancją...
    Różnica w kosztach niewielka. Swoją droga to jest paradoks, żeby pompa kosztowała 60% nowej zmywarki...

    Zmywarka ma tylko 4 lata :(

    Pozdrawiam,
    Marek
  • Poziom 39  
    Spróbuj jednak wyczyścić tą pompę albo poszukać na Allegro taniej, a na przyszłość - nie kupuj tureckich zmywarek :)
  • Poziom 10  
    Dzięki.

    Pompę przeczyszczę.

    Czy takie objawy jak opisałem wcześniej mogą sugerować konieczność czyszczenia płaszcza wodnego (+hydrostat lub inne czujniki), czy nie ma sensu tego ruszać i skoncentrować się tylko na pompie?

    Pozdrawiam,
    Marek
  • Poziom 39  
    Daj sobie na luz z tym "płaszczem wodnym". Whirlpool (nawet w wyrobach "pod marką" nie stosuje tego od lat.
  • Poziom 10  
    Uruchomiłem jeszcze zmywarkę w trybie testowym.

    Dotarła do momentu, w którym się standardowo zawiesza i nic. Start zaczął migać bez końca, a na wyświetlaczu pojawiło się H. Poczekałem ok 30 minut i wyłączyłem maszynę.

    Czy takie zachowanie daje nam jakiś lepszy obraz usterki?

    Pozdrawiam,
    Marek
  • Poziom 10  
    Zmywarka naprawiona.

    Co zrobiłem:
    1. Wyczyściłem przepływomierz,
    2. Przeczyściłem styki elektryczne pompy,
    3. Poruszałem wirnikiem pompy myjącej (chyba się zawiesił) i oczyściłem pompę.

    Pozdrawiam,
    Marek