Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SE K810i nie włącza się, rozgrzewa baterię.

20 Cze 2011 21:44 2107 20
  • Poziom 12  
    Witam !
    Ostatnio kupiłem bardzo ładnego SE K810i. Telefon się nie włącza, brak śladów zalania czy upadku, w środku wszystko nówka jak i obudowa. Problem wygląda tak :
    - brak reakcji na włączanie, ładowarkę]
    - setool nie czyta telefonu (posiadam Setool Box 3)
    - przy podłączeniu do boxa kablem bardzo rozgrzewa się górna część baterii.

    Widać, ze ktoś przede mną dobierał się do płytki i zdejmował tą blaszkę pod klawiaturą. Macie jakieś pomysły co zrobić z tą płytą ?
  • Poziom 18  
    A na comie nie czyta ? Zmiana baterii i dalej tak samo ? A napięcie przez port usb TP też nic nie daje ? Jak nic z tych opcji nie pomoże lub nie pomogła wygrzanie kosci flash może rozwiązac problem.
  • Poziom 12  
    Na comie nie mogę sprawdzić - kabel mam uszkodzony. Baterie oczywiście podmieniałem.
    Też myślałem nad wygrzaniem kości flash. Za parę dni przyjdzie do mnie Hot Air PT 803, może mi ktoś opisać jak wygrzać kość ? Nie będę tego robił bez treningu na starych płytach :)

    Kośc flash znajduje się pod baterią płyty głównej ?
  • Poziom 18  
    NIE z drugiej strony co masz dzoja pod dzojem dokładnie.
  • Poziom 12  
    No to przecież pisze, że pod baterią płyty głównej, a nie pod złączem baterii. Na rysunku zaznaczyłem. Może mi ktoś opisać jak ją wygrzać ?

    SE K810i nie włącza się, rozgrzewa baterię.
  • Poziom 18  
    Tak to jest kosc flash którą należy wygrzac. Jak nic nie pomoże widocznie kulka mogła wypaść czyli ratuje wymiana kosc flash
  • Poziom 15  
    Jeśli grzanie pamięci nie pomoże spróbuj wygrzać zaznaczony układ (z braku innego foto edytowałem Twoje)
    SE K810i nie włącza się, rozgrzewa baterię.

    Nie mam zdjęcia płytki z drugiej strony, ale jeśli grzanie tych 2 elementów nie pomoże to zostają jeszcze D2304, A1200 i A1300.
    Swoją drogą jak telefon zachowuje się po podłączeniu do zasilacza? Jaki ma pobór prądu (o ile ma) ?
  • Poziom 12  
    Teraz telefon jest rozebrany, więc podłączyłem do płyty z baterią ładowarkę i ku mojemu zdziwieniu świeci dioda irdy. Dziwne bo przed rozkręceniem telefonu nie zauważyłem tego, może przeoczyłem. Bateria także się rozgrzewa.
    Nie mam czym sprawdzić poboru prądu.
    Jedno wiem, że przy próbie włączenia czy podłączenia do boxa bardzo rozgrzewa się bateria mniej więcej w miejscu wskaźnika wilgoci.

    Co do tego układu, który zaznaczyłeś, na rogach widać jakby ślady kleju.
  • Poziom 12  
    Dziś dostałem stację lutowniczą.

    Moze mi ktoś opisać jak najlepiej ją ustawić aby wygrzać kość flash ? Jaki strumień powietrza, grzałkę oraz temperaturę ? Proszę o jakiekolwiek podpowiedzi.
  • Poziom 15  
    różne modele stacji mają różne parametry... ja grzeję temp. ok 350st + podgrzewacz od spodu układu.
    Ślady kleju o których pisałeś to może być rzeczywiście klej albo pozostałość po fluxie jeśli ktoś wcześniej "robił" ten telefon. Sprawdź to dental-toolem, jeśli to klej, to będzie twardy... jak miękki to resztki fluxu więc możesz spokojnie grzać.
    Podłącz jednak wcześniej telefon do zasilacza. To, że jest rozebrany w tym nie przeszkadza - sprawdź pobór prądu - może być "gołej" płytki.
  • Poziom 37  
    Prawdopodobnie masz zwarcie na płycie. W tych modelach często strzela kondziorek pod ekranem kamery (metalową blaszką a nie obiektywem) - nie pamiętam już numerów ale poczytaj forum gdzieś to się przewija.
  • Poziom 12  
    Wlaśnie zauważyłem, że płyta rozgrzewa się w okolicy złącza aparatu. Prawdopodobnie będzie w tym problem.
  • Pomocny post
    Poziom 15  
    Hmm... najprawdopodobniej uwalony element C22109 - w okolicy kamery (tak jak sugerował kolega Chris_W)


    SE K810i nie włącza się, rozgrzewa baterię. SE K810i nie włącza się, rozgrzewa baterię.
  • Poziom 12  
    Element do wygrzania czy wymiany ? Może głupie pytanie, jednak nie mam teraz innej płyty na dawce. Znalazłem podobnie wyglądające elementy na płycie nokii 3410 - będzie pasować ?
  • Pomocny post
    Poziom 37  
    Usuń i zobacz co będzie.
  • Poziom 12  
    Zrobiłem jak napisałeś, telefon działa. Może bez tego elementu działać poprawnie ?
  • Poziom 37  
    Może działać i będzie działał. Może ewentualnie wzrosnąć podatność na zakłócenia ale nie ma co sie przejmować - to chyba kondensator filtrujący w zasilaniu.
  • Poziom 12  
    Telefon działa, ale mam z nim jeszcze jeden problem. Wchodzi normalnie w aparat, jednak nie ustawia się ostrość (nie działa focus) a także po zrobieniu zdjęcia wywala do menu. Film można normalnie nagrać. Sprawdzałem aparat i taśmę na innym K800i i działa bez problemu.
    Oczywiście soft był zmieniany.

    Co ciekawe znajomy podrzucił mi płytę K800i z takimi samymi objawami jak mój K810i. Usunąłem ten sam kondzior i działa. W niej problem aparatu nie występuje.

    Gdzie szukać przyczyny ?
  • Poziom 15  
    A kamera reaguje na otwieranie/zamykanie zasłony aparatu?
    Spróbuj wygrzać N3100, N2202 i V2500:

    SE K810i nie włącza się, rozgrzewa baterię. SE K810i nie włącza się, rozgrzewa baterię.
  • Poziom 37  
    Możesz mieć jeszcze problem ze złączami od kamery, a potrafią naderwać przy demontażu.
  • Poziom 15  
    Chris_W napisał:
    Możesz mieć jeszcze problem ze złączami od kamery, a potrafią naderwać przy demontażu.


    Racja. Nie nadmieniłem o złączu gdyż uznałem, że to sprawdziłeś od razu.