Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Awaria Raid0 - odzyskiwanie danych

21 Cze 2011 20:09 1525 2
  • Poziom 1  
    Witam,

    sytuacja wygląda następująco:

    dwa dyski seagate barracuda 640Gb 7200.11 były spięte w macierz, musiałem wypiąć je na chwile z komputera, po czym gdy podłączyłem je ponownie, używając tych samych kabli do tych samych gniazd, system (Win 7 Ultimate x64) przestał je widzieć.

    Bios płyty (Asus P5E Deluxe) wykrywa je oba, oprogramowanie Intel Martix Storage Manager widzi je jako "volume 1" - problem jest z systemem plików, Windows twierdzi, że jest to nieprzydzielony RAW, dyski są niezainicjowane i nie mam dostępu do danych. Po włączeniu zarządzania dyskami wyskakuje komunikat o potrzebie zainicjowania dysku i chce użyć MRB, ale nie można znaleźć określonego pliku.

    Co może być przyczyną i jak to rozwiązać?
    Jeśli potrzebujecie więcej informacji to piszcie..

    Pozdrawiam
    Bartek
  • Spec od komputerów
    Podbije watek, przez przeniesienie i kasacje spadl za daleko.
  • Specjalista HDD Recovery
    Ok
    1) Podaj screeny z Intel MSM-a
    2) Podaj screeny z zarządzania dyskiem
    3) Podaj screeny z Menadżera urządzeń

    5) Poczytaj : https://www.elektroda.pl/rtvforum/topic1351430.html na razie podaj to o co proszę

    6) Podaj SMART dla każdego dysku : https://www.elektroda.pl/rtvforum/topic1467175.html . tu może nie być to takie proste bo jeśli dyski są wpięte w RAID to nie są one osobno.

    7) Co podaje BIOS RAID-a czy dyski są spięte czy może któryś jest Non-RAID albo może obydwa zdjęcie z tego BIOS-u RAID-a umieść.