Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak małej litery "ł" pod windows 98SE

markusek 16 Lis 2004 08:47 2617 7
  • #1 16 Lis 2004 08:47
    markusek
    Poziom 15  

    Witam

    Mam dość ciekawy problem. Mam Windows 98SE. Chodzi o znak malego "ł" poprostu nie da sie wpisać z klawiatury z prawym altem. Oczywiście duże Ł z shiftem jak i inne znaki duże i małe ą,ć,ź,ó moge wpisać. Jedynym znakiem którego nie mogę wpisać jest małe "ł".
    Ciekawostką jest to że w trybie ms-dos pod włączonym windowsem mała litera "ł" jest dostępna tak jak i pozostałe znaki.

    w razie czego przedstawiam ustawienie plików systemowych

    Autoexec.bat
    mode con codepage prepare=((852) C:\WINDOWS\COMMAND\ega.cpi)
    mode con codepage select=852
    keyb pl,,C:\WINDOWS\COMMAND\keybrd4.sys

    Config.sys

    device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
    Country=048,852,C:\WINDOWS\COMMAND\country.sys

    reszta plikó niemal identyczna z innym na innych komputerach

    - w systemie ustawiona jest klawiatura polski programisty, resztę układów klawiatury usunąłem.
    - w systemie nie ma ustawionych ustawionych ułatwień dostępu
    - zainstalowana jest klawiatura standardowa 101/102 klawisze
    - brak jakichkolwiek dodatkowych programów do edycji tekstu
    - poprostu normalnie zainstalowany system
    - niestety przeinstalowanie windowsa bedzie ostatecznoscia - nie mam instalki programu ksiegowego pod windows.

    pozdrawiam i prosze o pomoc

    markusek(malpa)interia.pl

    0 7
  • #2 16 Lis 2004 09:41
    dakotaa
    Poziom 15  

    jak na moj gust, to masz problem, w najgorszym przypadku przeinstaluj system, a jak będzie to samo, to zmiń klawe, a na poważnie, spróbuj zainstalować inny standard klawiatury, bo skoro w dosie idzie, a sytemie nie, to coś moze ze sterami, jak narazie nic mi nieprzychodzi do głowy, spróbuj jeszcze inny rodziaj klawy, zamiast programisty, a potem zainstaluj jeszcze raz klawe programisty, ale z płyty Win98se. :-)

    0
  • #3 16 Lis 2004 10:16
    szpila
    Poziom 16  

    a moze masz plyte glowna intela na chipsecie i845 ze zintegrowana grafika ?? jak tak to wylacz we wlasciwosciach karty graficznej skroty klawiszowe.

    0
  • #6 16 Lis 2004 11:21
    Damiankca
    Poziom 26  

    Miałem ten sam problem z jednym kompem właśnie Grafa intelExtreme wyłączeni HOTKEY Pomogło. Ta płyt ma problem z mapowaniem klawiszy
    Albo po prostu zaktualizuj rejestr
    tym plikiem

    0
  • #7 16 Lis 2004 12:16
    Andrzej Maciejewski
    Poziom 20  

    Mam podobny problem z Netscape 4.73 (pod WIN 98SE pl).
    Inne programu chodzą OK ale w Netscape pomimo że ustawiam "Character set " na wschodnioeuropejski - ISO to problematyczna jest litera "ś".
    Przy naciścięciu prawy ALT + s zamiast napisać "ś" pojawia sie i znika pasek stanu na dole okienka Netscape.
    Logicznie myśląc, to w programie Netscape skróty maja priorytet nad drukowaniem (najpierw analizuje, czy nie ma zamapowanych jakichś skrótów komend do programu, a jeżeli nie ma, to dopiero wtedy drukuje znak specjalny).
    Próbowałem znaleśc gdzieś opcje dodawania i usowania skrótów ale nie znalazłem. (Może zaktualizuję wersję programu i naprawi się "samo".)

    0
  • #8 16 Lis 2004 13:30
    HenryK3
    Poziom 26  

    markusek napisał:
    Witam

    Mam dość ciekawy problem. Mam Windows 98SE. Chodzi o znak malego "ł" poprostu nie da się wpisać z klawiatury z prawym altem.

    Znajdź post: Litera ł w Maxdata

    0