Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amica ZIS 1450 - zmywa ponad 12h

Yahoo 05 Kwi 2013 15:39 6747 32
  • #32 10 Lis 2013 20:12
    Kelso
    Poziom 11  

    Zmywarka nadal nie działa. Wszystkie elektrolity na płytce programatora wymienione. Połączenia sprawdzone pod kątem zimnych lutów. Co możliwe - posprawdzane. Elektronik który się tym zajmował sugeruje jeszcze ponowne zaprogramowanie procesora sterującego. Czy przy takim: programator działa/nie działa ma to sens?


    Edit: usterka usunięta - pomogła wymiana programatora. Na szczęście udało mi się kupić używany za 100 zł (nowy 560 zł).

  • #33 29 Gru 2013 09:21
    Kelso
    Poziom 11  

    Ech ta złośliwość rzeczy martwych. Zakupiony używany programator testowany 10 razy na różnych programach - OK. Wigilia, pełna zmywarka talerzy - podczas pracy głośny trzask - pracuje jednak nadal. Po pewnym czasie stwierdziłem, że pracuje coś za długo - otwieram a tam w środku ukrop. Przerwałem program. Niestety nie zadziałała już funkcja wypompowania wody. Na każdym z wybranych programów ten sam objaw - 1 sekundowa próba wypompowania wody plus sygnał dźwiękowy w cyklu 3 sekundowym. Zajrzałem do programatora - cały i zdrowy - żadnych osmaleń itp. Pamiętając jednak trzask podczas pracy - obwąchałem płytkę i wyczułem lekki acz wyraźny zapach spalonego ebonitu w okolicy kondensatora MKP. Mając pod ręka stary/uszkodzony programator postanowiłem zaryzykować wymianę. Po wylutowaniu MKP byłem już niemal pewien - żywica od spodu była żółto brązowa i już wyraźnie śmierdziała. Lutowanie sprawnego MKP (na starym programatorze był wymieniony w ramach poszukiwania usterki, więc można powiedzieć, że jest nowy) i zmywarka znowu działa poprawnie. Mam nadzieję, że to już koniec moich perypetii z programatorem.
    Znowu też porady z forum uratowały kilka złotych w mojej kieszeni. Pozdrowienia dla Wszystkich...