Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z 2xtwin i 2xtuner

obi997 16 Lis 2004 14:13 1001 6
  • #1 16 Lis 2004 14:13
    obi997
    Poziom 27  

    Zainstalowałem w domku taki układ jak na poniższym rysunki. Dwa tunery satelitarne - jeden cyfrowy, drugi analogowy. Do tego dwa konwertery twin. Jeśli chodzi o tuner cyfrowy to wszystko jest ok. Problem jest natomiast z tunerem analogowym. Analog to AMSTRAD SRX350 z dwoma wejściami na konwertery. Przy podłączeniu tylko jednego wejścia w analogu odbiera on z danej satelity i jest wszystko ok. Natomiast przy podłączeniu obydwu konwerterów równocześnie w tunerze migają diody power i stand-by tak jakby było zwarcie. Może ktoś się z tym już spotkał

    0 6
  • #2 16 Lis 2004 16:38
    domint
    Poziom 25  

    Dla pewności sprawdź jakie prądy pobierają te konwertery. Tuner analogowy jest zapewne eksploatowany kilka albo kilkanaście lat i ja bym się wziął w pierwszej kolejności za kondensatory elektrolityczne w zasilaczu. Nie znam tego tunera ale może w menu da się ustawić tak aby obydwa konwertery nie były zasilane jednocześnie.

    0
  • #3 16 Lis 2004 20:28
    _Zbyszek_
    Poziom 17  

    a jeśli odłączysz:
    1. przełacznik od tunera cyfrowego
    2. przełącznik od obu twin-ów
    to co sie dzieje ?

    0
  • #4 15 Sty 2005 23:44
    obi997
    Poziom 27  

    Witam

    Otóż sprawa się troszkę chyba bardziej sklarowała. Jakiś czas temu miałem probleg, gdyż podczas silnych wiatrów jakie u nas wiały oderwało mi antenę od ściany. Na szczęście nie spadła więc wystarczyło jej ponowne przykręcenie do ściany. Tutaj pojawił się pewien problem. Otóż programy z Astry (konwerter nie zezujący) odbierane są elegancko zarówno na analogu jak i cyfrze. Problem jest natomiast z brakiem sygnału z HotBirda (konwerter zezujący). Myslałem że moze to wina awarii i ponownego montażu anteny który spowodował przestawinie zeza. Na tunerze cyfrowym pasek poziomu sygnału na każdym programie z tego satelity jest bliski zeru (moc sygnału). Na analogu również nie ma programów. ale jako że nie została ustalona przyczyna zachowania się tunera która jest opisana powożej więc postanowiłem zrobić test. Otóż nawet samo podłączenie tylko konwertera z HotBirda powoduje na analogu pojawienie się po kilkunastu sekundach opisywanego powyżej zjawiska świadczącego jakby o zwarciu czy czymś takim. Również podłączenie tego konwertera do cyfry i próba jego ustawienia na czasy nie powoduje ani zmiany mocy sygnału ani innej reakcji tunera. czy jest jakaś w miarę prosta metoda sprawdzenia konwertera?

    0
  • #5 16 Sty 2005 07:44
    domint
    Poziom 25  

    Z tego co piszesz wynika podstawowy błąd. Antena ma być ustawioa na Hot Birda (konwerter bez zeza) a astrę odbierasz z zeza zamontowanego po lewej stronie konwertera podstawowego(patrząc na antenę od przodu)

    0
  • #6 29 Sty 2005 20:06
    obi997
    Poziom 27  

    Witam

    Tutaj akurat nie chodzi o to czy zez jest na astrę czy HotBird bo można i tak i tak. sprawa jest taka. Podłączyłem teraz w miejsce poprzedniego tunera inny. Jest to Amstrad 500 SRX i on jest na bank sprawny bo działa na innej antenie z układem zeza bez problemu. Tutaj natomiatst jak podłączę wszystko razem to jest tak. Probramy z Astry są OK (wejście konwertera A) natomiast z chwilą włączenia jakiegokolwiek kanału z HotBirda (wejście konwertera B) wyskakuje na wyświetlaczu komunikat SC.b lub 5C.b który sygnalizuje prawdopodobnie błą którego nie mogę ustalić. W tym momencie aby tuner zaczął ponownie reagować potrzeba wyjąć wtyczkę z kontaktu lub odłączyć konwerter od wejścia B. Prosze o pomoc.

    0
  • #7 30 Sty 2005 05:49
    _Zbyszek_
    Poziom 17  

    Jeśli jeden konwerter podłączasz do jednego, działającego prawidłowo z inną anteną tunera i nie działa, to wniosek moim zdaniem też jest jeden.

    0