Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

potencjometr na wejściu wzmacniacza

mkul 16 Lis 2004 16:53 1672 11
  • #1 16 Lis 2004 16:53
    mkul
    Poziom 18  

    witam, czy możecie mi wytłumaczyć następującą rzecz:
    zrobiłem wzmacniacz na tda1554q (imp. wejściowa zależnie od konfiguracji poniżej 30 kOhm) i podłączyłem go do karty muzycznej w komputerze (SB Live) przez potencjometr 100 kOhm i dzieje się coś takiego:
    - jeśli głośność na karcie jest ustawiona na mała wartość gdzieś tak poniżej 1/3 to wszystko jest ok i w prawie całym zakresie ustawień potencjometru gra ok (pewne zniekształcenia przy głośnym słuchaniu),
    - jeśli głośność w komputerze ustawię na maxa to wtedy karta zniekształca prawie cały czas gdzieś tak od 10% głośności na potku - im głośniej tym bardziej,
    - bez potencjometru (reg. tylko na kompie)- gra idealnie na wszystkich poziomach głośności (nawet bardzo głośno).
    Te zniekształcenia brzmią jak przesterowania wzmacniacza przy zbt głośnym słuchaniu.
    Czy zmniejszenie wart. potka do 2x20k lub 2x10k rozwiąże problem?
    Z góry dzięki za pomoc

    0 11
  • #2 16 Lis 2004 18:40
    juzer
    Poziom 13  

    ja uzywam potencjometra do swojego wzmaka 2x10kOhm sproboj moze cos pomoze ja do swojego sprzetu nie mam zastrzezen

    0
  • #3 16 Lis 2004 19:00
    mkul
    Poziom 18  

    akurat takiego nie mam, właśnie wstawięem 2x20k i nie jest specjalnie lepiej, w sumie to chyba zrezygnuje z tego potencjometru bo po co on, ale byłbym wdzięczny gdyby ktoś mi wytłumaczył dlaczego tak się dzieje

    0
  • #4 16 Lis 2004 19:18
    000andrzej
    Poziom 37  

    Hm... Czy mógłbyś opisać w jaki sposób to podłączasz do tego układu? Układ może działać w różnej konfiguracji. Do czego masz podłączony ten potencjometr?

    0
  • #5 16 Lis 2004 19:18
    piórko
    Poziom 30  

    Wartość potencjometru nie może wpływać na powstawanie opisanych przez Ciebie zniekształceń a tylko na poziom głośności przy danym ustawieniu potencjometru.

    Czy potencjometr podłączyłeś w standardowy sposób? (skrajne - masa i wejście sygnału, suwak - wyjście sygnału do końcówki)

    Jak z zasadami prowadzenia masy?

    A może spróbuj popatrzeć skąd te zniekształcenia oscyloskopem.

    0
  • #6 16 Lis 2004 19:31
    mkul
    Poziom 18  

    faktycznie to nie to, po dokladniejszym wsluchaniu się problem występuje caly czas, w zasadzie to jest słyszalny szczególnie na skrajach pasma i rośnie wraz z głośnością, nie ma przy stosunkowo cichym słuchaniu, już nie wiem co o tym sądzić, trafo 50VA w zasilaczu 6800uF, teraz podłącze rezysor na wyjście i postaram się moc oszacować, bo może już THD rośnie po prostu szczególnie że charakterystykę mam podbitą

    0
  • #7 16 Lis 2004 19:48
    000andrzej
    Poziom 37  

    Według noty aplikacyjnej są 2 rodzaje podłączenia tego wzmacniacza. Którą masz wersję? Przed wejściem jest kondensator 220n, masa sygnału jest wprowadzana na nóżkę 3 układu. Głośniki 4Ω przez kondensator 1000µF. Tak łączysz?

    0
  • #8 16 Lis 2004 20:15
    mkul
    Poziom 18  

    nie, korzystam z mostkowej wersji bez kondensatora na wyjściu, wszystko wskazuje na to, że zapotrzebowanie na moc wzrasta bardzo intensywnie wraz z podbijaniem charakterystyki (szczególnie niskie tony), bo uzyskałem identyczny efekt podłączając kartę do starej unitry - średnio głośno jest ok - napewno bo się wsłuchiwałem, a głośniej identyczne zniekształcenia - czyli montaż układu ok jeszcze trochę pogrzębie w ustawieniach karty może mam jakieś dodatkowe efekty powłączane



    jednak nie jest tak myslalem podlaczylem wzmacniacz bezpośrednio do cd i nie ma takich problemów potrafi zagrac starsznie głośno i nie zniekształca, sam już nie wiem co to może byc

    0
  • #9 16 Lis 2004 21:45
    000andrzej
    Poziom 37  

    Czyli, jeśli ten wzmacniacz (na TDA) dobrze działa na CD, wychodzisz z wyjścia liniowego karty (nie słuchawkowego) winy szukaj w karcie muzycznej i ustawieniach.

    0
  • #10 16 Lis 2004 23:50
    hak99
    Poziom 15  

    ja miałem podobny problem tylko jeszcze pomiędzy kompem a wzmacniaczem miałem korektor graficzny, podłącz wzmacniacz przy wyłączonym kompie i wtedy włącz wzmacniacz i kompa, u mnie zadziałało i miuzik jest ok.

    0
  • #11 17 Lis 2004 16:33
    mkul
    Poziom 18  

    juz wiem dokladnie co się dzieje, ale nie wiem co z tym zrobic, na szczescie mam w kompie dwie karty, więc sprawdziłem na tej drugiej i to samo, ale co się okazalo, karta, zniekształcenia napewno nie powstają we wzmacniaczu, bo w słuchawkach uzyskałem identyczny efekt. Dalej okazało się, że problem dotyczy tylko mp3, filmów itp. jak odtwarzam muzę z CD jest tak jak ma być , więc wygląda to na jakiś software'owy problem

    0
  • #12 21 Lis 2004 18:32
    juzer
    Poziom 13  

    sprobuj kodeki pozmieniac poinstalowac innych firm i sprawdz jakosc dzwieku z Windows Mesdia Playera

    0