Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

tp-link td-w8901g brak internetu na stacjonarce

andri23 26 Jun 2011 14:52 1889 8
  • #1
    andri23
    Level 10  
    Witam korzystam z router tp-link td-w8901g na komputerze stacjonarnym oraz laptopie przez wifi, od wczoraj na stacjonarnym nie ma wogole internetu jest tylko na laptopie, co sie moglo stac? jak to naprawic tak zeby byl internet na obu komputerach?a
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    piterus99
    Level 43  
    Wyłączona karta sieciowa, zła konfiguracja interfejsu, spalony port po burzy, naderwany kabelek sieciowy, wypięty kabelek sieciowy, uszkodzona karta sieciowa.

    Start->uruchom wpisujesz cmd, następnie w nowym oknie ipconfig /all i wklej tutaj wynik.
  • #3
    andri23
    Level 10  
    tp-link td-w8901g brak internetu na stacjonarce

    Obraz poprawiłem. Na przyszłość proszę korzystać z przycisku "Dodaj obrazek", zgodnie z instrukcją zamieszczoną u góry działu. [piterus99]
  • #4
    piterus99
    Level 43  
    Zniknęła Ci karta sieciowa z systemu albo ją wyłączyłeś - sprawdź w połączeniach sieciowych.
  • #5
    andri23
    Level 10  
    nie wyswietla sie, co się z tą kartą moglo stac? odlaczyla sie?
  • #6
    piterus99
    Level 43  
    Po burzy mogła wyzionąć ducha na przykład. Mogłeś wyłączyć ją w biosie, jeśli to zintegrowana karta - jeśli coś kombinowałeś, sama z siebie się nie wyłącza.
  • #7
    andri23
    Level 10  
    nic nie kombinowalem nie znam sie zabardzo zeby kombinowac, a burze byly wiec mozliwe ze siadła
  • #8
    piterus99
    Level 43  
    Lampka się świeci na routerze(ta odpowiadająca numerowi portu, do którego przyłączony jest kabel)?
  • #9
    andri23
    Level 10  
    odkreciłem komputer poruszalem cos kolo karty sieciowej podbiolem wszystko od nowa i juz działa, dzieki :)