Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Antena do karty WIFI. Dlaczego jest taki słaby sygnał?

lukaszop 28 Jun 2011 11:26 4598 27
  • #1
    lukaszop
    Level 10  
    Posiadam kartę TL-WN551G i do tego taką antenę Antena do karty WIFI. Dlaczego jest taki słaby sygnał? na kablu 3 metrowym.
    Wszystkie sieci jakie odbieram mam RSSI [-70 do - 95] więc bardzo słabo:(
    Da się polepszyć ten sygnał poprzez wymianę anteny?
    Proszę o pomoc.
  • #3
    lukaszop
    Level 10  
    Mam do routera około 30 metrów, zero drzew, prawie linia prosta i RSSi w granicach 85.
    Słabo, tak?
  • #4
    bogiebog
    Level 43  
    Na 30m to wystarczą anteny fabryczne, w routerze jaka antena ? jaki zysk.
    Podłącz bez biquada i zmierz sygnał (anteny muszą się widzieć)
    Co pokazuje inssider ?
  • #5
    lukaszop
    Level 10  
    Standardowa antena w routerze.
    Podłączyłem fabryczna antenę co dostałem przy zakupie karty i -94 (brak sygnału)
  • #6
    bogiebog
    Level 43  
    Czy karta musi mieć antenę ? jak jest bez anteny ?
    Masz laptopa z wbudowanym WIFI aby spróbować ?
    Jaki sygnał jak router i komputer w jednym pomieszczeniu ?
  • #7
    lukaszop
    Level 10  
    Bez anteny nie ma wcale sygnału, nie ma laptopa.
    Hmm router znajduję się w następnym bloku, naprzeciwko mnie.

    Dodano po 21 [sekundy]:

    lukaszop wrote:
    Bez anteny nie ma wcale sygnału, nie mam laptopa.
    Hmm router znajduję się w następnym bloku, naprzeciwko mnie.
  • #8
    bogiebog
    Level 43  
    Anteny widzą się wprost ? bez żadnych przeszkód typu szyby np ? Dzisiaj szyby mogą powlekać metalizującymi powłokami i sygnał będzie miał problem.
  • #9
    lukaszop
    Level 10  
    Tak przeszkody to szklane szyby.
  • #10
    bogiebog
    Level 43  
    Spróbuj bez szyb.
    Chociaż u znajomego mam 60m i obie anteny są za szybami zespolonymi
  • #11
    lukaszop
    Level 10  
    postawiłem na parapet sygnał -78 - 80
    wstawiłem antenę do środka ale przy otwartym oknie i -87 -88
  • #12
    bogiebog
    Level 43  
    Stawiam na "coś nie tak" z twoją kartą, antena, połączenia z kartą.
    Weryfikacja za pomocą innej karty USB,

    Właśnie zauważyłem że to karta PCI, jaki masz kabel (symbol) ? jaki długi ?
  • #13
    lukaszop
    Level 10  
    Karta nowa, kupiona kilka dni temu.
    Przedtem miałem DWl - 510 i tez był taki slaby sygnał :(
    Kabel ma gdzieś 2,5 metra.
  • #14
    bogiebog
    Level 43  
    Czy ktoś inny odbiera coś z tego routera ?
    Model routera ?
  • #16
    bogiebog
    Level 43  
    Ten router ma zew antenę ? jak nie to może trzeba go ustawić inaczej bo położenie anteny ma znaczenie.

    Dodano po 33 [sekundy]:

    Próbowałeś obracać biquadem o 90 deg ?

    Dodano po 57 [sekundy]:

    lukaszop wrote:
    Kabel ma gdzieś 2,5 metra.

    Jaki to symbol kabla ? Mam nadzieję że dałeś kabel do WIFI a nie zwykły do anteny TV.
  • #17
    lukaszop
    Level 10  
    Obróciłem o 90 stopni spadło z 89 na 82.
    Na kablu żadnego oznaczenia nie ma.
    Antenę dostałem od kumpla.
  • #18
    bogiebog
    Level 43  
    lukaszop wrote:
    Obróciłem o 90 stopni spadło z 89 na 82.

    Czym ty to mierzysz ? to jest -82 czy 82 ? jak "-82" to nie spadło a wzrosło.
    Pokaż zrzuty z inssider-a.

    Dodano po 2 [minuty]:

    Jak bym spróbował anteną fabryczną, ale następująco.
    Kładziesz PC na twarz do ziemi, antenka wtedy pionowo do góry wystaje ponad obudowę komputera. Taki zestaw umieszczasz na parapecie, okno otwarte, i mierzysz sygnał.
  • #19
    lukaszop
    Level 10  
    RSSI było -89, po odwróceniu -82, program Inssider.
  • #20
    bogiebog
    Level 43  
    bogiebog wrote:
    Kładziesz PC na twarz do ziemi .....,

    A to ?
  • #21
    lukaszop
    Level 10  
    Komputer na oknie od -85 do -95, nie mogl sie polaczyc z routerem.
  • #22
    bogiebog
    Level 43  
    bogiebog wrote:
    Ten router ma zew antenę ? jak nie to może trzeba go ustawić inaczej bo położenie anteny ma znaczenie.
  • #23
    lukaszop
    Level 10  
    Heh tylko wszystkie sieci w pobliżu około 15 maja takie słabe RSSI- 80 do -95
  • #24
    bogiebog
    Level 43  
    Zatem nie pozostaje nic innego jak test z inną kartą WIFI, może na USB ?
  • #25
    lukaszop
    Level 10  
    Nie mam skąd.
    Czy lepiej kupić jakaś lepszą antenę?
  • #26
    bogiebog
    Level 43  
    W/g mnie nawet na fabrycznej antenie na 30m powinien być lepszy sygnał.

    Dodano po 1 [minuty]:

    Spróbuj ściągnąć router do tego samego pomieszczenia i zmierzyć sygnał (z PC-tem twarzą do ziemi i wystającą fabryczną antenką), jak router ma wbudowaną antenkę to testuj rożne położenia routera.
  • #27
    lukaszop
    Level 10  
    Niestety nie będę miał takiej możliwości dlatego pytam o antenę.
  • #28
    bogiebog
    Level 43  
    Możesz zacząc wymieniać wszystkie elementy układanki, router, antena routera, antena karty, kabel, karta WIFI po kolei. Ale gwarancji nikt nie da co tam jest grane naprawdę. Za mało danych.

    Sprawdż jeszcze połączenia toru WIFI od anteny do karty, nie ma tam jakiś nadłamań, zimnych lutów przy karcie, gnieżdzie antenowym ?