Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Brak obrazu bios sygnalizuje błąd odświeżania ramu płyta Asus M2N-E

papu176 28 Cze 2011 18:43 1051 0
  • #1 28 Cze 2011 18:43
    papu176
    Poziom 10  

    Dzień dobry, posiadam płytę główną Asus M2N-E, karte graficzną gigabyte gv-nx73t256p-rh, pamięć Kingston smp0830730, mój problem polega na tym, że właczam komputer wszyskie wiatraki startują dysk startuje, napęd można wysunąć, a komputer nie wyświetla obrazu.

    Postepowania jakie uczyniłem to :

    Sprawdzenie karty graficznej na innym komputerze, - działa bez problemu

    Sprawdzenie pamięci RAM , - działa bez problemu

    Dysk twardy, - działa bez problemu

    Zasilacz też został sprawdzony na innym komputerze działa bez problemu,

    zresetowałem też ustawienia biosu poprzez wyciągnięcie bateryjki oraz ustawienie zworki,

    wymieniłem paste silikonową pod procesorem

    przeczyściłem styki karty graficznej,

    podczas wlaczania komputera bios wydaje komunikat 1-3-1 (1 dłuższy,- 3 szybkie,- i po około 6 sekundach jeszcze jeden ) wedlug mnie jest to błąd odświeżania RAM.

    Bardzo proszę o pomoc, dodam też, że komputer uzywałem 3 dni temu zakończylem normalnie pracę bez zadnych problemow.

    Pozdrawiam i z góry dziękuję Patryk.

    Jestem w stanie zapłacić za to porzebuję pilnie komputera.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME