Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

TS 8600 pnd nie startuje system

werebeaver 29 Jun 2011 20:01 2362 6
  • #1
    werebeaver
    Level 13  
    Witam ten tablet pracuje na windows ce 5.0, gdy podłączam go pod usb widać jego jedną pamięć wewnętrzną na której znajdowały się pliki, skopiowałem je i sformatowałem tą partycję, teraz nawet gdy skopiuję ponownie te same pliki na dysk urządzenie pokazuje na ekranie tylko logo (nieważne czy pliki są na dysku czy nie)
    jak przywrócić system do urządzenia ?
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Pontikos
    Level 38  
    W jakim systemie plikow zformatowales partycje?
  • #3
    werebeaver
    Level 13  
    System plików to TFAT ale jest ok bo mam drugie takie samo urządzenie i się zgadza
  • #4
    Pontikos
    Level 38  
    Wiec z formatuj w FAT lub FAT32, a nie w tFAT.
    Wyjasnij pojecie "i się zgadza".

    To ze jakis samochod na benzynie jedzie, to nie oznacza ze ten na rope tez bedzie.
    W przypadku urzadzen GPS moze to byc nawet TAKI SAM model, ale z innym Firmware i zachowywal sie bedzie inaczej.
  • #5
    werebeaver
    Level 13  
    Przyjrzałem się dokładniej, domyślnie formatuje się do FAT (tfat to tylko nazwa woluminu) jak mogę wgrać nowy firmware ? czy nie jest on w pamięci eprom ?
    ("i się zgadza" - porównałem dwa takie same urządzenia i w obu jest dokładnie tak samo)
  • #6
    werebeaver
    Level 13  
    podbijam temat, jest ktoś w stanie podpowiedzieć ?
  • #7
    werebeaver
    Level 13  
    dostałem pliki z serwisu telesystem, kopiuję je na kartę po czym resetuje urządzenie, system się instaluje. Po zainstalowaniu urządzenie dalej wisi na logo firmy
    Co zrobić ?