Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 sam odłącza urządzenia - Acer AOA150

29 Cze 2011 20:10 2590 6
  • Poziom 16  
    Witam.
    Mam netbook'a Asusa model Aspire One AOA 150-Bb.
    Oryginalnie miał zainstalowane Windowsa XP, po jakimś czasie nie mogłem już go odzyskać, miałem oryginalnego Windowsa 7 premium 32bity więc go zainstalowałem. Acer do tego modelu nie daje możliwości ściągnięcia sterowników do Windowsa 7. Jednak po jego instalacji działał normalnie. Po pewnym czasie zaczął mi zrywać połączenia na karcie sieciowej bezprzewodowej, to zacząłem go łączyć kablem i było ok. Znów minął jakiś czas i zaczął zrywać połączenia po kablu (dodam że komp stacjonarny tego nie robi) pod XP też wszystko działało ok. Obecnie doszło do tego że odłącza mi myszkę pod usb i jak ją przełożę do innego portu to działa chwile i znów odłącza. Nie pokazuje żadnego komunikatu tylko jest taki dźwięk jak by urządzenie zostało odłączone przez użytkownika. Dodam tylko że wyłączyłem wszystkie funkcje oszczędzania energii itp. Czy ktoś ma pomysł co to może być, czy pod 7 ten laptopik nie będzie poprawnie działał ??
    Dodam tylko, że sprawdziłem rady w stylu:
    Panel sterowania -> Manager urządzeń -> Kontrolery uniwersalnej magistrali szeregowej -> Główny koncentrator USB -> Właściwości - > Zarządzanie energią -> odznaczyć opcję - "zezwalaj komputerowi na wyłączanie ..." Robimy tak dla każdego koncentratora w managerze.
    i
    Można też pogrzebać w planie zasilania i w opcjach "ustawienie wstrzymywania selektywnego usb" wyłączyć tą funkcję.
    Robiłem jak wyżej i nic nie pomaga.
  • Poziom 35  
    Wyciągnij baterię z tego laptopa i zasilaj go tylko z sieci 220/230V i sprawdź czy to zmieni coś na lepsze.

    P.S.:
    Po jakim czasie następuje "odłączenie" urządzeń?
  • Poziom 16  
    Bateria wyciągnięta, jest identycznie odłącza myszkę sam po ok. 30 min, czasem szybciej czasem później, a czasem co chwila.
  • Poziom 35  
    Jeśli urządzenie zostanie "samoistnie odłączone" to jest widoczne w menadżerze urządzeń jak "wyłączone" (czerwony krzyżyk) czy jako "problematyczne" (żółty wykrzyknik) czy jako nieobecne (brak na liście urządzeń)?
  • Poziom 16  
    Myszka jak przestaje działać to już jej nie widać w menadżerze, natomiast karta bezprzewodowa jest jako wyłączona (czerwony krzyżyk) dziwne jest jeszcze to że jak przeglądam internet to wyłączenie karty zdarza się bardzo rzadko natomiast jak ściągam filmy i obciążenie jest sporo to kartę wyłącza bardzo szybko po ok10-15 min. Czasem zdarza się też tak, że jak przełączę myszkę na inny port usb to jest komunikat "nie rozpoznane urządzenie" i wtedy ona nie działa, natomiast po przełączeniu do tego portu, w którym została wyłączona działa znowu. I jeszcze czasami jest tak, że widnows wydaje ten dźwięk wyłączenia urządzenia, a komp działa normalnie - przynajmniej tak wygląda.
  • Poziom 35  
    Inne myszki podłączone do tego laptopa też mają tendencję do znikania czy cały czas są obecne w systemie?

    Karta sieciowa też jest na USB czy zintegrowana?

    W czasie pracy w Linuxie CD/DVD-Live laptop zachowuje się tak samo jak w windowsie (rozłączane lub znikające urządzenia) czy normalnie?
  • Poziom 16  
    Myszki znikają wszystkie, próbowałem kilka. Linuksa nie używałem ale pod XP wszystko działał idealnie, karta sieciowa jest zintegrowana ale jest np. zintegrowana kamera która jest widoczna jako urządzenie pod usb. Dziś udało mi się znaleźć sterowniki pod windowsa 7, ktoś przygotował paczkę - spróbuje zainstalować i zobaczę czy coś pomoże.

    Nic niestety ta paczka nie zmieniła, sterowniki nie były pod windowsa 7, no i cały czas lipa urządzenia komputer odłącza sam i nie ma jakiejś prawidłowości, tak se myślę, że to nie model do 7 i będę musiał wrócić do XP.