Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jak zasięg YAGI 18dBi 10M + TP-LINK 551G BOX

02 Lip 2011 11:52 4225 8
  • Poziom 17  
    Witam
    Chcę kupić YAGI 18dBi 10M + TP-LINK 551G BOX. Jaki zasięg otrzymam z niej ?

    zestaw-abonencki-yagi-18dbi-10m-tp-link-551g-box

    Link krótkotrwały usunąłem - zamieszczanie ich w działach innych niż "Co kupić?" jest niedozwolone. Poprawiłem też typ anteny... [piterus99]
  • Poziom 43  
    A co po drugiej stronie?
    WiFi to NIE jest telewizja.

    Zresztą, anten typu Yagi-uda na 2.4Ghz "zyskowniejszych" niż 16dB raczej nie ma, musiałyby być trochę długie - ale papier wszystko przyjmie. To, co proponujesz prawdopodobnie jest ściemą, antena jak 12dB zysku ma, to jest dobrze.
    A 10m przewodu, zapewne H-155(nie wiem, bo nie podałeś tego, ale jak na link z allegro to inaczej nie będzie) wniesie Ci tłumienie ok 5dB + 2dB na złączki. Zostaje Ci całe 6dB wzmocnienia sygnału.
    Za długi kabel.
  • Poziom 17  
    a jaką polecasz do 100-120 złoty żeby miała zasięg do ~1,5-2km (może być więcej) ?

    No ,a kabel chyba musi być długi ( chociaż 5 metrów ) żeby dostać się na dach w domku jednorodzinnym, bo z tego co wiem mury domu mocno zakłócają sygnał.

    Edit :

    Znalazłem taką :
    ANTENA AKTYWNA WI-FI SKY 960000G 1800mW
    Wygląda ona tak

    Jest ona do domu więc nie wiem jak z tymi murami domu. Lepsze są zewnętrzne czy wewnętrzne anteny ? Uciągnie ona 2-3 km? W kalkulatorze mi wyszło 10km 1mb/s ale w takie bajki nie wierzę.
  • Poziom 43  
    Mówiłem Ci, żebyś produkty z Częstochowy i Tarnowa omijał tak szerokim łukiem, jak deklarowany zasięg tych anten przez producenta.

    Musisz mi powiedzieć co jest po drugiej stronie linku, bo to też jest ważne.
    10km nie jest osiągalne na żadnej z tego typu anten. W ogóle 10km w trybie b/g jest średnio osiągalne w dzisiejszych czasach.

    A kabel może mieć metr, urządzenie można umieścić w tzw. aluboxie, czyli skrzynce odpornej na warunki atmosferyczne.
  • Poziom 17  
    z drugiej strony jest WLAN (802.11a/b/g). Jest to oddalone odemnie jakieś 1,5 - 2km

    Edit:

    A takie coś "TP-LINK TL-WN7200ND karta sieciowa USB o mocy do 26dBi (500mW)". To już chyba nie jest z Częstochowy i Tarnowa.

    Obrazek
    Code:
    Karta sieciowa TL-WN7200ND przeznaczona jest do użycia z komputerami stacjonarnymi lub przenośnymi. Karta zgodna jest ze standardami 802.11n(Draft 2.0)/g/b. Zgodność ze standardem 802.11n oraz praca w trybie 1T1R pozwala uzyskać prędkość transmisji do 150Mbps - znacznie więcej niż w przypadku tradycyjnych sieci w standardzie 802.11g. Karta posiada wysoką moc - do 26dB (500mW), z możliwością do ograniczenia do 20dB (wartość podawana z anteną). Nad bezpieczeństwem danych bezprzewodowych czuwa szereg standardów szyfrowania, w tym najbezpieczniejsze – WPA-AES (WPA2). Konfigurację szyfrowania ułatwia przycisk QSS.
    
    Dane techniczne:
    Złącze: miniUSB + kabel miniUSBUSB
    Sterowniki dla: Windows 2000, XP (32/64bit), Vista (32/64bit), 7 (32/64bit)
    Konfiguracja: Poprzez dołączone oprogramowanie
    Standardy bezprzewodowe: 802.11n(Draft 2.0)/b/g
    Prędkości pracy WiFi: 150/54/11Mbps
    Tryby pracy bezprzewodowej: Ad-Hoc/Infrastructure/SoftAP
    Moc: 26dB/20dB
    Szyfrowanie: WEP/WPA/WPA-PSK, wspiera 802.1x
    Antena: Rozłączana, 5dBi, złącze RPSMA
    Chipset: Ralink

  • Poziom 43  
    To co napisałeś nic nie zmienia - musisz podać chociaż zysk anteny, żeby to można było jakoś oszacować. Są jakieś przeszkody na drodze?
  • Poziom 17  
    Jak się patrzy odemnie to nie ma drzew ale potem jest Lidl i domki jednorodzinne.
  • Poziom 43  
    Czyli widzisz stację bazową czy jej nie widzisz...
    Na półtorej-dwa kilometry to albo nanostation2M (nie Loco!) albo może i nawet AirGrid 16dB - do nano na tą odległość przekonany nie jestem.

    Od AirGrida albo Nanostacji zejdziesz sobie skrętką do dołu, żadnych strat na kablu antenowym nie ma. Ale widoczność do anteny musi być - i liczę, że to jakaś normalna baza a nie hotspot wewnątrz budynku...
  • Poziom 13  
    TP-LINK TL-WN7200ND

    Kupiłem tą kartę nic specjalnego a raczej same problemy

    Urządzenie wprawdzie wykrywa sieci wi-fi ale nie jest możliwe nawiązanie stablilnego linka. Dodam że stabilne połączenie z hotspotem realizowałem przy pomocy mojej starej karty radiowej
    TL-WN5510 + kawałek kabla antenowego z obciętym na długość około 3cm ekranem kabel wystawiony za okno.

    [tygrysek@myhost ~]$ lspci
    00:09.0 Ethernet controller: Atheros Communications Inc. AR2413 802.11bg NIC (rev 01)

    Kupiłem kartę wifi-usb wraz z anteną cyberbox16 (antena posiada hermetycznie szczelne miejsce na urządzenia wifi) aby polepszyć sobie transfery z hotspota oraz umożliwić podłączenie zestawu do laptopa(brak miejsca na standardowe wyjście do anteny). A efekt był wręcz odwrotny. Aby zdiagnozować czy winna jest nowa karta czy antena dokupiłem 5 m przewodu antenowego i podłączyłem antenę do starej kary TL-WN5510 i ustawiłem na hotspota efekt jest ja widać na poniższym wyciągu. Poprawna praca i stabilny link

    PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
    64 bytes from 8.8.8.8: icmp_req=1 ttl=54 time=82.1 ms
    64 bytes from 8.8.8.8: icmp_req=2 ttl=54 time=54.4 ms
    64 bytes from 8.8.8.8: icmp_req=3 ttl=54 time=120 ms
    64 bytes from 8.8.8.8: icmp_req=4 ttl=54 time=51.4 ms
    64 bytes from 8.8.8.8: icmp_req=5 ttl=54 time=54.0 ms
    64 bytes from 8.8.8.8: icmp_req=6 ttl=54 time=50.7 ms
    64 bytes from 8.8.8.8: icmp_req=7 ttl=54 time=53.4 ms
    64 bytes from 8.8.8.8: icmp_req=8 ttl=54 time=50.5 ms

    --- 8.8.8.8 ping statistics ---
    8 packets transmitted, 8 received, 0% packet loss, time 7009ms
    rtt min/avg/max/mdev = 50.506/64.681/120.687/23.339 ms

    Natomiast dla karty nowo zakupionej karty tp-link TL-WN7200ND podłączonej do tej samej anteny efekt jest następujący

    PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
    64 bytes from 8.8.8.8: icmp_req=1 ttl=55 time=51.0 ms
    64 bytes from 8.8.8.8: icmp_req=2 ttl=55 time=61.9 ms
    64 bytes from 8.8.8.8: icmp_req=3 ttl=55 time=50.2 ms
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=47.0 ms
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=51.3 ms (DUP!)
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=55.9 ms (DUP!)
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=61.8 ms (DUP!)
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=66.9 ms (DUP!)
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=71.8 ms (DUP!)
    64 bytes from 8.8.8.8: icmp_req=4 ttl=55 time=75.8 ms (DUP!)

    --- 8.8.8.8 ping statistics ---
    4 packets transmitted, 4 received, +6 duplicates, 0% packet loss, time 3006ms

    Również pojawiają się gubione pakiety i link jest bardzo niestabilny.
    ilość wykrywanych sieci również różni się między dwoma posiadanymi kartami.

    Stara karta wykrywa 15 sieci a ten złom tylko 4 (ta sama antena to samo położenie)

    Nie polecam ani karty ani anteny cyberbox16 (to samo a nawet lepiej miałem z zestawem stara karta na atherosie oraz kawałek kabla z obciętym ekranem)