Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.

02 Lip 2011 16:43 3115 17
  • Poziom 10  
    Zabrałem się ostatnio za konstrukcję czegoś na kształt złożonego sterownika wiertarki modelarskiej. Składać się ma docelowo z trzech modułów - regulacji obrotów, sterownika automatycznego i mostka H. To ostatnie w przyszłości.
    Układy osobno działają bez zarzutu:
    Impulsowy regulator obrotów na podstawie NE504.
    Automatyczny sterownik wiertarki z EDW (http://www.edw.com.pl/pdf/k07/45_17.pdf) z lekkimi modyfikacjami.

    Po podłączeniu wg. schematu:
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
    działać przestają. Konkretnie - poleciał kondensator na inteligentnym sterowniku...
    Czy ktoś może mi wskazać błąd w połączeniu?
  • Poziom 16  
    Podłączone odwrotnie wyjście regulatora obrotów tzn. "+" regulatora obrotów idzie do "-" sterownika.I robi się zwarcie.

    Dodano po 3 [minuty]:

    Powinno być tak .
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
  • Poziom 10  
    Regulator i sterownik nie są połączone. Włącznik (a raczej przełącznik) włącza osobno raz jeden układ, raz drugi. Wszystko działało do momentu podłączenia wyjścia na wiertarkę - jakimś cudem na kondensator poszło odwrotne napięcie.
  • Poziom 16  
    A czy mógł byś zamieścić dokładny rysunek jak to wszystko jest połączone.
  • Poziom 10  
    Tak jak widać na obrazku: od zasilania odchodzi masa (-) do obu układów. Plusy z zasilania idą do przełącznika (który, jak wspomniałem włącza jeden albo drugi obwód, osobno) i do plusów układu. Wyjścia na wiertarkę (silnik) są połączone.
    Jedna rzecz - bieguny silnika są zamienione (w zwykłym wtyczkowym zasilaczu + miałem na zewnątrz), zastanawiam się czy to ma znaczenie w tym przypadku.
    Myślę o jakichś diodach, które zabezpieczyły by wyjścia przed 'wracaniem' prądu, nie wiem czy dobrze kombinuję.
  • Poziom 16  
    Tak więc to że masz przełącznik nic nie zmienia i tak musisz podłączyć tak jak ci narysowałem.Bo jeżeli masę masz cały czas podłączoną , a plus masz włączony tylko na regulator obrotów to i tak robi ci się zwarcie na wyjściu . A co do biegunów silnika to podłącz tak jak masz teraz tylko bezpośrednio do zasilacza i zobacz co się stanie jeżeli będzie chodzić to i tak w drugą stronę , a jeżeli nie będzie chodzić to może to być również przyczyną złego działania układu . Natomiast jeżeli nie chcesz zrobić tak jak ci narysowałem to diody również będą dobrym rozwiązaniem.
  • Poziom 28  
    Dokładnie Marcin.
    Wiedźmin cos ściemniasz - gdybyś miał połączone, jak na rysunku - miałbyś ewidentną zwarę - Marcin pisał o tym. Sprawdź czy nie przepaliła ci się ścieżka minusowa zasilająca sterownik (połączenie oznaczone krzyżykiem).
    W takim wypadku, przy zasileniu regulatora podasz odwrotne napięcie na kondensator w sterowniku.
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
  • Poziom 10  
    Nic nie ściemniam - plus do plusa, minus do minusa. Na samym wyjściu wtyczka podpięta do wiertarki.
    Co do diód - jakieś konkretne? Czy po prostu jakakolwiek krzemowa prostownicza w szereg do plusa?

    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.

    Jeszcze jedna opcja z wykorzystaniem przełącznika dwuobwodowego. Jednoczesne odłączanie plusa z zasilania i z układu.
  • Poziom 16  
    Można to zrobić prościej na przełączniku dwu stykowym .
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
  • Poziom 10  
    Marcin, faktycznie miałeś racje, ja durna blondynka pomyliłem - i + w regulatorze.
    No i Twój pomysł z przełącznikiem jest lepszy - chociaż myślimy o tym samym przełączniku, ale różnych sposobach połączenia przewodów. Właśnie zabieram się do lutowania.
  • Poziom 16  
    Mam nadzieje , że pomogłem jak polutujesz to daj znać czy działa.
  • Poziom 28  
    Cytat:
    Nic nie ściemniam

    No, jeśli tak:
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
    wyglądał u ciebie "plus do plusa, minus do minusa", to po co to zmieniałeś na ostatnim rysunku?

    Edit:
    Dobra przyznałeś się - wybierz sobie karę. :)
  • Poziom 10  
    Marcinie, Twoje połączenie działa bez zarzutu, ale: Przy włączonym "inteligentnym sterowniku" lekko żarzy się LED sygnalizacyjna regulatora. Pod obciążeniem, kiedy wiertarka wchodzi na pełne obroty, dioda regulatora świeci się pełnym światłem. Czy to jest do obejścia, czy jest to efekt uboczny sterownika?
  • Poziom 16  
    A w którym miejscu jest ta dioda na płytce jej nie widać.

    Dodano po 23 [minuty]:

    Nie wiem dokładnie o jaką diodę chodzi , ale podejrzewam , że zwykła dioda prostownicza załatwi sprawę.A nawet na pewno załatwi jeżeli to to o czym myślę.
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
  • Poziom 10  
    Fakt, sygnalizacyjnych LEDów nie uwzględniałem. Podłączone są dwie, na wejściu każdego układu, równolegle. Tak to jest teraz podłączone i nie widać żeby miało się coś popsuć:

    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.

    Oczywiście LED z opornikiem.
  • Poziom 16  
    A więc podłącz tą diodę prostowniczą tak jak ci narysowałem wyżej i powinno być git.
  • Poziom 10  
    Faktycznie jest. Podziękował serdecznie raz jeszcze.
  • Poziom 10  
    Do skonstruowanej uprzednio 'stacji wiertniczej'
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
    dołączyłem mostek H wg schematu:
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.
    i teraz wygląda to tak:
    Stacja wiertnicza - układ wielomodułowy. Sprawdzenie połączeń.

    Problem jest następujący: wiertarka kręci w obie strony, ale tylko na maksymalnych obrotach, a i tak trzeba ją pchnąć ręcznie, żeby ruszyła. Przy próbie choćby minimalnego zmniejszenia obrotów staje, silnik lekko gwiżdże. Tranzystory mostka grzeją się niemiłosiernie.

    Po zmianie tranzystorów mostka na nieco mocniejsze (bd139 i bd140) sytuacja jest nieco lepsza, aczkolwiek w dalszym ciągu nie jest to to, co być powinno.

    Pomożecie?