Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zafira wyświetlacz MID i radio CDR500 nie współpracują

schakal 03 Lip 2011 09:29 2916 2
  • #1 03 Lip 2011 09:29
    schakal
    Poziom 14  

    Witam

    Mam zafirę A 2000 rok, z komputerem i wyświetlaczem MID (GM 09180550) złącze 32 piny szary wtyk.
    Kupiłem do niej radio CDR500 z nadzieją że to będzie ze sobą "gadać" i tu zaczęły się schody...
    Radio ma złącze C 10 pinów, a instalacja w samochodzie jest ze złączem C 20 pinów. Teoretycznie da się to zamienić (opisów wujek Google pokazał od groma), ale wyświetlacz nadal mnie ignoruje.
    Nie zmienia się data/radio (nie znika data).
    Postanowiłem sprawdzić czy ktoś wcześniej nie wycinał kabli, aby nieoryginalne radio nie wyłączało daty i dobrałem się do wyświetlacza.
    Okazało się że w wiązce 32 piny nie mam pinów 8 i 9, a nawet jak podam +12v na pin 8 (teoretycznie powinna zniknąć data) to też nic się nie dzieje.
    Czy jest możliwe, że wyświetlacz nie obsługuje radia (nie myślę o wyłączeniu w trybie serwisowym obsługi radia) tylko tak pomyślane było przez producenta?
    Na złącze 32 pin nie dostaję +12v sterowania anteną na żadnym innym pinie.
    Zasilanie mam na 5 pinie i na 4 dostaję 12v po stacyjce więc wygląda to tak jakby było prawidłowo.
    O co w tym wszystkich chodzi, czy jest szansa że radio powinno się komunikować np po CAN ? Chyba trochę za stare auto.
    Proszę o pomoc, może będziecie mieli jakiś pomysł, bo zaczynam się poddawać.

    0 2
  • #2 03 Lip 2011 19:52
    djlj24
    Spec od car audio

    Masz wyświetlacz do modelu CCRT700 zdaje się. A taki z modelem CDR500 nie pracuje.

    0
  • #3 03 Lip 2011 21:38
    schakal
    Poziom 14  

    Podziękował.
    To by wiele wyjaśniało.
    Wyświetlacz faktycznie patrząc z kąta ma funkcje telefonu.

    Dziękuję za podpowiedź.

    0
  Szukaj w 5mln produktów