Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia 5300, po usunięciu simlocka i kodu nie działa 'menu'

Justify 03 Lip 2011 13:45 1127 3
  • #1 03 Lip 2011 13:45
    Justify
    Poziom 1  

    Witam,
    jakiś czas temu znalazłam w lesie nokię 5300, poza totalnie zniszczoną obudową telefon działał całkowicie sprawnie(z raportów doręczeń, które były w telefonie wynika, że w lesie leżał mniej więcej rok, więc gratuluję Nokii wytrzymałości Very Happy). Niestety miał simlocka i kod zabezpieczający telefon, poszłam więc z nim do serwisu, żeby go odblokowali.
    Po usunięciu kodu i simlocka niby wszystko działa, wszystko oprócz 'menu'. Kiedy naciśnie się środkowy klawisz, żeby przejść do 'menu' telefon się zawiesza i nie da się z nim nic zrobić. Po kilku - kilkunastu minutach odwiesza się, jednak nadal nie da się wejść do 'menu'.
    Z tego co wiem, serwis zdejmujący blokadę nie odpowiada za zmiany w oprogramowaniu, które powstały przy odblokowywaniu telefonu, a podejrzewam że to się do tego zalicza. Słyszałam że wystarczy wgrać nowy soft, ale jeśli o to chodzi jestem totalnym laikiem, dlatego ślicznie proszę o pomoc ;)

  • #3 03 Lip 2011 14:01
    maniak0790
    Poziom 21  

    Bajki opowiadasz takie że nawet dziecko w to nie uwierzy. Telefon nie miałby najmniejszych szans na przeżycie po takim czasie, płyta była by zażarta do zera bateria tak samo.

  • #4 03 Lip 2011 17:34
    alien99
    Poziom 24  

    Do wymiany soft albo taśma międzypłytowa lub korozja na płycie głównej lub małej górnej płytce klawiatury.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME