Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Separator a wzmacniacz antenowy.

username 03 Lip 2011 19:32 3553 8
  • #1 03 Lip 2011 19:32
    username
    Poziom 15  

    Witam kolegów

    Posiadam Golfa III z radyjkiem Kenwood. Radio mimo, że posiada RDS słabo zbiera sygnał. Wymieniłem już mocno pokrzywioną i przez to nie do końca wyciągalna antenę (pasywna) w nadkolu i nieco lepiej, choć rewelacji niema. Wyczytałem, że może być potrzebny separator lub wzmacniacz. Jedno i drugie mam kupione, pytanie montować jedno i drugie czy tylko jedno? Jak dwa to w jakiej kolejności od radia? Radio - separator - wzmacniacz - antena pasywna?

    0 8
  • #2 03 Lip 2011 19:40
    powalla
    Moderator CarAudio

    Zamiast kombinowac kup normna antene na blotnik, odpowiednio ja zamontuj , daj nowy kabel i po sprawie .

    0
  • #3 03 Lip 2011 19:42
    username
    Poziom 15  

    Przecie napisałem, że kupiłem nowa i zamontowałem i jest nie wiele lepiej.

    0
  • #4 03 Lip 2011 20:01
    powalla
    Moderator CarAudio

    No to masz montaż źle wykonany (np. brak masy) , bo do normalnego użytkowania w mieście radia pasywna antena jest wystarczająca .
    Tak do końca nie doczytałeś po co jest separator(poczytaj po co się go stosuje) , no a co do wzmacniacza , to jego założenie czasem wnosi więcej złego(wzmacnia szumy) niż pożytku .

    0
  • #5 03 Lip 2011 20:07
    username
    Poziom 15  

    Montaż jest dobrze przeprowadzony, bo robił to znajomy. Radio w mieście ładnie łapie, ale często się z cisza i gubi sygnał. Po za miastem do dyspozycji mam tylko RMF. Wiem, że w Golfie III początkowo były montowane anteny pasywne, potem aktywne (albo na dachu albo tylna szyba). Separator był wbudowany w seryjne radyjko.

    0
  • #6 04 Lip 2011 10:27
    Gold_Phenix25
    Poziom 12  

    Kolego a nie pomyślałeś że wina jest po stronie odtwarzacza ? I może mieć słaby tuner. Dużo nowych i tanich odtwarzaczy tak ma bez znaczenia jaka to firma miałem blaupunkt-a MP35 i myślałem że krew mnie zaleje jak słuchałem radia tak słabo odbierał sygnał zmieniłem radio i jest dużo lepiej nie tak jak bym chciał (każda stacje czystą tak jak na radiu w domu) ale jest dobrze. Żeby to wykluczyć to pożycz od kogoś radio i sprawdź jak u Ciebie działa.

    0
  • #7 04 Lip 2011 10:31
    username
    Poziom 15  

    Seryjne radio u mnie bardzo dobrze gra, po podpięciu wzmacniacza do radia Kenwood te też, ponadto zaczął sensownie działać RDS.

    0
  • #8 10 Wrz 2012 18:55
    mikida
    Poziom 11  

    Witam zakupiłem ostatnim czasem separator antenowy podłączyłem go do instalacji w samochodzie i dało się zauważyć poprawę jednak po probie w trakcie jazdy nadal słychać szumy w radiu., zmierzyłem napięcie w zasilaczu na dachu i pokazuje 9,3 V to samo pokazuje przy wyjściu z separatora natomiast do separatora dochodzi 12,3V czy przyczyna złego odbioru może być to ze nie dochodzi 12 V do zasilacza? czy separator może być uszkodzony?

    2
  • #9 15 Wrz 2012 10:45
    lukas11111
    Poziom 14  

    Mocniejszy zasilacz

    0