Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Re: Lodówka turystyczna-ogniwo Peltiera-wymiana i pytanie.

skaktus 09 Jun 2019 14:40 146682 508
Przewód Toplex
  • #361
    dawcior-al
    Level 14  
    Novile wrote:
    dawcior-al wrote:
    Wracam do tematu. Wczoraj przyszło ogniwo TES1-12706. Zamontowałem, z pastą MX4 i jeszcze gorzej niż na fabrycznym ogniwie.
    Lodówka chłodzi wnętrze tylko o 4 stopnie względem otoczenia. Na ogniwie 12704 schodziła o 6 stopni.(temperaturę mierzę we wnętrzu, a nie radiatora). Czy kupiłem fejkowe ogniwo?



    Czym zasilasz tę lodówkę. Wygląda to na zbyt słabe źródło zasilające.


    Zasilam zasilaczem od XBOX. Jego parametry to 12V 16.5A.
  • Przewód Toplex
  • #362
    matios222
    Level 9  
    Witam.

    Posiadam lodówke turystyczną "Kamai" jednak nastał jej czas "przeróbki". Zastosowane tam ogniwo to Poltier 06. Pierwsze od czego zaczne to uszczelnienie całej obudowy jak i pokrywy. Myśle, ze mata termoizolacyjna 5cm bedzie ok. Druga sprawa to "strona ciepła", planuje wywalić stary radiator, a wsadzić tam "ZALMAN CNPS10X" + wentylator. Strona zimna to pozostanie fabryczny radiator lub wzięty stary ze strony ciepłej. Oczywiście polerka radiatorów oraz nowa pasta. Pytanie mam odnośnie mocowania obu radiatorów strony zimnej jak i ciepłej. Jak to wszystko ze sobą przykrecić (radiator, poltier, radiator)? Rozumiem, że powienien być jeszcze jakiś "łącznik" między poltierem, a radiatorem strony zimnej. Skąd taki łącznik wziąć? :) oraz jak to wszystko ze sobą poskręcać? Czy przykręcenie radiatora strony ciepłej do ścianki oddzielającej (plastik) strone zimną od ciepłej będzie ok? Prosze o jakieś sensowne wsparcie :)


    Pozdrawiam.
  • #363
    Karenz
    Level 9  
    Czy mogę wykańczać powierzchnie po papierze 2000 pastą leko ścierną stosowaną na chromy w samochodach ?
    następnie cała powierzchnia do umycia
  • #364
    dawcior-al
    Level 14  
    Karenz wrote:
    Czy mogę wykańczać powierzchnie po papierze 2000 pastą leko ścierną stosowaną na chromy w samochodach ?
    następnie cała powierzchnia do umycia

    Jasne.
  • #365
    Karenz
    Level 9  
    Dziś usiadłem do szlifowania , maszyna pięknie ułatwia prace ale okazało się że wszystkie powierzchnie są krzywe i szlifowanie ich 800 zajeło by tydzień.
    Przy radiatorze z karty krzywizna ma ok 0,5 mm. Zamówiłem papiery 120-800 które powinny uporać się z tym problemem.
    Z ogniwem coś robiliście ?
  • Przewód Toplex
  • #366
    dawcior-al
    Level 14  
    Kupiłem właśnie ogniwo TEC1-12706.
    Ogniwo przy 12V pobiera tylko niecałe 2A. Trafiłem na uszkodzoną sztukę, czy to fejkowe ogniwo? Kupione w Polsce.
    Re: Lodówka turystyczna-ogniwo Peltiera-wymiana i pytanie.
  • #367
    User removed account
    Level 1  
  • #368
    Strongholder
    Level 11  
    dawcior-al wrote:
    Kupiłem właśnie ogniwo TEC1-12706.
    Ogniwo przy 12V pobiera tylko niecałe 2A. Trafiłem na uszkodzoną sztukę, czy to fejkowe ogniwo? Kupione w Polsce.
    Re: Lodówka turystyczna-ogniwo Peltiera-wymiana i pytanie.


    U mnie 12706 pobiera około 2.8A. 12708 pobiera około 3.8 przy 11,2V. Też mi sie wydawało coś mało... Zasilane z zasilacza PC.

    Niestety po lekkiej polerce, dobrej izolacji, najwiecej co mi się udało osiągnąć to 14 stopni poniżej otoczenia w lodówce i nic wiecej. Radiator strony gorącej pochodzi od karty graf. i moze odprowadzić do 280W. Pasta srebrna SilentiumPC. Aluminiowy łącznik bez radiatora schladza sie do -5 stopni. To wszystko na 12708. Na 12706 miałem dużo gorsze rezultaty. Łącznik nie chciał nawet na ujemną temperaturę wejść.

    Trochę nie wiem co dalej robić.
  • #369
    dawcior-al
    Level 14  
    Od jakiej karty masz radiator, właśnie mam zamawiać ? Wstwisz zdjęcie w późniejszym czasie?
  • #371
    Strongholder
    Level 11  
    Wymieniłem zasilacz z ATX na dedykowany do kamer przemyslowych i LED 10A 12V i pobór przez ogniwo 12708 wzrosl z 3,8 do 4,5A przy 13V. Temperatura spada o 14 stopni wzgledem otoczenia, ale to za mało.

    Dziś ide na całość i wpakuje ogniwo 12712, ktore realnie pewnie ze 7A bedzie pobierac, patrząc na realny pobór ogniwa 8A. Zobaczymy jakie beda wyniki.
  • #372
    rafcio363
    Level 30  
    Strongholder wrote:
    Wymieniłem zasilacz z ATX na dedykowany do kamer przemyslowych i LED 10A 12V i pobór przez ogniwo 17108 wzrosl z 3,8 do 4,5A przy 13V. Temperatura spada o 14 stopni wzgledem otoczenia, ale to za mało.

    Dziś ide na całość i wpakuje ogniwo 17112, ktore realnie pewnie ze 7A bedzie pobierac, patrząc na realny pobór ogniwa 8A. Zobaczymy jakie beda wyniki.


    Na 1708 + chłodzenie cpu z amd robiłem -17stopni spadku w 40min.(lodówka bez dodatkowych przeróbek).
    8A pobór prądu po 2,3godz zacznie Ci topić wtyczkę zapalniczki.
    Przy 5A trzeba już stosować specjalne wtyczki, jeśli lodówka ma chodzić parę godzin w bagażniku gdzie jest z 50stopni w lato.
  • #373
    Strongholder
    Level 11  
    u mnie jest nie wiem czemu straszna lipa. Testowałem ogniwa od 06, poprzez 08 do 12A.

    Maksymalnie co udało mi się uzyskać, to 12-13 stopni poniżej otoczenia. Niezależnie od ogniwa i innych kombinacji nie schodzi niżej. Bardzo szybko się schładza, bo 10 stopni mniej uzyskuje w 30 minut, ale ani drgnie dalej, nawet po kilku godzinach.

    Lodówka uszczelniona pianką, pod klapą uszczelka okienna, a środek jeszcze wyłożony folią alumionową z pianką - osłoną przeciwsłoneczną na szyby w aucie ;). Nawet przerobiłem mocowanie radiatora, by przylegał bezpośrednio do ogniwa, eliminując miedzianą blachę łączącą i ciagle bez efektu. Jak temperatura otoczenia spadnie o 2 stopnie, to i w środku tyle samo jest mniej. Gdy na zewnątrz 27 stopni, to spadnie do 15 stopni w środku. Jak jest 20 stopni, to spadnie 9-10 stopni w środku.

    Jedyna różnica między ogniwami, to temperatura radiatora strony ciepłej.

    Co ciekawe, łącznik aluminiowy między radiatorem szybko zamarza i przykładając do niego termoparę, wskazuje na -8 stopni Celsjusza. Po dołożeniu radiatora strony zimnej, nie ma jednak efekty chłodzenia o którym wielu tutaj pisało. Do pewnego momentu wszystko pięknie i dalej koniec. Na radiator strony ciepłej bezpośrednio dmuchają dwa wentylatory 120x120 2500 RPM, dalej są 3 x 80x80 wyciągające powietrze na zewnątrz.

    Trochę już zgłupiałem i nie wiem gdzie dalej szukać problemu.
  • #374
    dawcior-al
    Level 14  
    Strongholder wrote:
    Maksymalnie co udało mi się uzyskać, to 12-13 stopni poniżej otoczenia. Niezależnie od ogniwa i innych kombinacji nie schodzi niżej. Bardzo szybko się schładza, bo 10 stopni mniej uzyskuje w 30 minut, ale ani drgnie dalej, nawet po kilku godzinach.

    Nie martw się, moja schodzi tylko o 9 stopni względem temperatury otoczenia, chciałbym mieć taki wynik. Na fabrycznych radiatorach + uszczelnienie miałem 13 stopni mniej.
    Co prawda moja potrzebuje około godziny i ani drgnie.

    Nie wiem jak twórca tego tematu ma temperaturę we wnętrzu nawet -3 stopnie . Mi by wystarczyło 8 stopni. Dopóki nie zobaczę na filmie, nie uwierzę. Temperaturę we wnętrzu mierzę multimetrem, około 15cm od klapy. Wszystko sprawdzam na pusto.
    Jaki masz pobór prądu przez konkretne ogniwa?
    Ja wymieniłem 05 na 08.
    Radiator zimny z włączonym wentylatorem ma około 15 stopni, przy wyłączonym jest około 2 stopnie. Temperatura na zewnątrz około 24,5 stopnia
  • #375
    Strongholder
    Level 11  
    Czyli mamy podobne przemyślenia i doświadczenia.

    Na ogniwie 06 mam pobór 4,3-4,5 A przy 12V
    Na ogniwie 12 było 8,5A przy 12V

    Nie pamiętam dokładnie ile było przy ogniwie 08.

    Te wartości są na nowym zasilaczu. Na zasilaczu ATX było mniej.
  • #376
    dawcior-al
    Level 14  
    Strongholder wrote:
    Czyli mamy podobne przemyślenia i doświadczenia.

    Na ogniwie 06 mam pobór 4,3-4,5 A przy 12V
    Na ogniwie 12 było 8,5A przy 12V

    Nie pamiętam dokładnie ile było przy ogniwie 08.

    Te wartości są na nowym zasilaczu. Na zasilaczu ATX było mniej.


    Ja na ogniwie 12708 mam 6,1A - zasilacz ATX, a w samochodzie z uruchomionym silnikiem mam 7A. Bez wentylatorów.
    Po skręceniu całej lodówki uzyskałem chłodzenie poniżej 12 stopni od temperatury otoczenia, zrobiłem również wylot ciepłego powietrza.
    Jaki masz przekrój przewodu do zasilania? Mam wrażenie, że mój przewód robi się delikatnie ciepły, ale ciężko to wyczuć. Za to zwiększa się jego miękkość.
  • #377
    Strongholder
    Level 11  
    dawcior-al wrote:
    Strongholder wrote:
    Czyli mamy podobne przemyślenia i doświadczenia.

    Na ogniwie 06 mam pobór 4,3-4,5 A przy 12V
    Na ogniwie 12 było 8,5A przy 12V

    Nie pamiętam dokładnie ile było przy ogniwie 08.

    Te wartości są na nowym zasilaczu. Na zasilaczu ATX było mniej.


    Ja na ogniwie 12708 mam 6,1A - zasilacz ATX, a w samochodzie z uruchomionym silnikiem mam 7A. Bez wentylatorów.
    Po skręceniu całej lodówki uzyskałem chłodzenie poniżej 12 stopni od temperatury otoczenia, zrobiłem również wylot ciepłego powietrza.
    Jaki masz przekrój przewodu do zasilania? Mam wrażenie, że mój przewód robi się delikatnie ciepły, ale ciężko to wyczuć. Za to zwiększa się jego miękkość.


    Wczoraj założyłem 12708 i pobór mam 6,2A przy 14V.

    Zmieniłem pastę na MX-2, uszczelniłem otoczenie łącznika, zalałem śruby łączące silikonem, a pomiędzy łącznik a radiator strony zimnej, dałem miedzianą blachę grubości 5 mm. Temperatura w środku spadła do 13 stopni przy 26,5 stopniach otoczenia. I może spadałaby dalej, ale późna godzina zakończyła testy. Dziś powalczę dalej.

    Dodano po 1 [minuty]:

    matios222 wrote:
    Witam.

    Mam pewien problem. Mianowicie przerobiłem lodówkę KAMAI, polerka radiatorow łącznika itp. Miałem założone chłodzenie SilentiumPC o TWP bodajże 120W. Lodówka przy temp zewnętrznej ok 22-25stopmi chlodziła do ok 3-4 stopni wewnątrz przy włączonym wentylatorze w środku. Byłem na wyjeździe gdzie temp w cieniu uzyskiwala ok 32stopnie i chlodzenie strony ciepłej Peltiera nie wyrabialo dlatego lodówka w środku miała ok 12stopni. Nie myśląc długo zamówiłem nowe chłodzenie Zalman cnps10x Extreme o mocy bodajże ponad 300W z nadzieją, że poprawi to chłodzenie strony ciepłej. Niestety wszystko chodzi, a temp jaka uzyskuje w środku to 12stopni. Radiator strony zimnej bez włączonego wentylatora to ok 4stopnie, a z włączonym wentylatorem to ok 8stopni. Zamówiłem nowe ogniwo Peltiera z allegro 06 i okazało się, że ten sam wynik. Zamówiłem następne ogniwo Peltiera z hurtowni TME, markowe ogniwo, które kosztowało ok 70zl! Niestety dalej nie przyniosło to rezultatu. Lodówka jest wypełniona pianka, pokrywa z gruba warstwa izolacji pianki samoprzylepnej z jednej jak i drugiej strony wraz ze styropianem. Doszczelnilem jeszcze miejsce wokół łącznika oraz samego Peltiera - niestety dalej brak rezultatu. Zasilam to zewnętrznym zasilaczem dedykowanym o mocy 70W jak i równiez zasilaczem ATX 400W. Jedyne co zauważyłem to to, że przy ogiwie zamowionym z allegro jego rezystancja to 22Ohm, a tego z TME to ponad 30kOhm, gdzie jest to chyba zbyt duża wartość. Z moich dalszych obserwacji i prób zauważyłem, że po podłączeniu ogniwa napięcie zasilania spada z 12.4V do 11.4V. Ogniwo z Allegro pobiera ok 3.5-3.7A, a z TME pobiera ok 4.5-5A. Nie pamiętam już jaka wartość napięcia była przy starym układzie chłodzenia. Czy nie jest to zbyt mała wartość napięcia i dlatego Peltier nie chłodzi tak jak powinien?

    Druga sprawa to to, że może kupić ogniwo 08, przy takim chlodzeniu myślę, że powinno wyrobić z odprowadzeniem ciepła. Myślicie, że poprawi to efekt? Czy może po prostu jest za dużo pasty termo pomiędzy Peltierem, a łącznikiem i między łącznikiem, a radiatorem strony zimnej i nadmiar pasty działa jak izolator, który izoluje "zimno"?


    osiągałeś 20 stopni różnicy i stwierdziłeś, że to mało? Miałeś super osiągi, ale popsułeś ;)
  • #378
    matios222
    Level 9  
    Osiągi były super przy temp 22-25 stopni. Powyżej tej temp oraz tego, że lepiej lodówka chodziła już 2 dzień cały czas, chłodzenie strony ciepłej zaczęło po prostu nie wyrabiać i Peltier się grzal przez co temp w środku zaczęła wzrastać. Wydaje mi się, że problem leży w łączniku, który jest za wysoko i pobiera ciepło z otoczenia, a nie tylko z samej komory lodówki. Dzisiaj postaram się przerobić to tak,, aby łącznik z radiatorem strony zimnej znajdował się jak najniżej wnętrza lodówki.
  • #379
    skaktus
    Level 37  
    Układ ma wyglądać tak-radiator zimnej, łącznik, ogniwo, radiator str.ciepłej.
  • #380
    matios222
    Level 9  
    skaktus wrote:
    Układ ma wyglądać tak-radiator zimnej, łącznik, ogniwo, radiator str.ciepłej.


    I tak też u mnie jest ;) tylko po wymianie chłodzenia strony ciepłej, radiator strony zimnej bez włączenia jego wentylatora, osiągał 4 stopnie, z włączonym wentylatorem 8 stopni. Dzisiaj przerobiłem to tak, że łącznik radiatora strony zimnej znajduje się na równi z plastikowa osłona oddzielajaca komorę lodówki od radiatora strony ciepłej. Mniej więcej wygląda to tak samo jak u Ciebie z tym, że dookoła jest jeszcze otulony pianka samoprzylepna, która o dziwo bardzo dobrze izoluje. Czekam do jutra na pasty termo i poskrecam wszystko. Dodam jeszcze, że planuję tam wsadzić Mała przetwornice step-up ze względu na to, że po włączeniu Peltiera napięcie zasilania "przysiada" do ok 11V z czego wentylator strony ciepłej lekko zwalnia. Przetwornica wyeliminuje ten problem.
  • #381
    skaktus
    Level 37  
    Jeśli po włączeniu zasilania, siada napięcie to zasilacz nie wyrabia i on też może być jedną z przyczyn.
  • #382
    dawcior-al
    Level 14  
    skaktus wrote:
    Układ ma wyglądać tak-radiator zimnej, łącznik, ogniwo, radiator str.ciepłej.


    Też mam taki układ, tylko po ogniwie mam blachę do przykręcenia chłodzenia karty. Czy mógłbyś nagrać film jak wygląda i działa w pełni twoja lodówka (Czas, temperatura, wygląd zimnego radiatora, wychłodzenia temperatur bez i z wentylatorami)?

    matios222 wrote:
    I tak też u mnie jest tylko po wymianie chłodzenia strony ciepłej, radiator strony zimnej bez włączenia jego wentylatora, osiągał 4 stopnie, z włączonym wentylatorem 8 stopni.

    U mnie bez wentylatora to nawet 1 stopień, a z wentylatorem radiator ma już 14.
    Co robić ?
  • #383
    matios222
    Level 9  
    Oczywiście nie oczekujmy, że radiator z włączonym wentylatorem będzie miał poniżej zera, chociaż w przypadku lodówki skaktusa pewnie i tak jest. Wystarczyło by 1-2 stopnie radiatora, a w lodówce temp utrzymywałaby się w okolicach 4 stopni pewnie. Jutro przetestuję i dam znać co wyszło ;)

    Napięcie przysiada jednak prąd jest w okolicy 4.5-5A. Więc stwierdzam, że ogniwo działa poprawnie. Jednak jutro na zasilaczu obciaze linie 5V i powinienem mieć 12V na ogniwie ;) Chociaż nawet przy zasilaniu z gniazdka samochodu napięcie przysiada z 13.6V na 12.5..

    P.S Dzisiaj po próbach, temp radiatora po stronie zimnej po 30min wynosi 4stopnie bez włączonego wentylatora. Z włączonym wentylatorem ponad 10 stopni.. Jutro spróbuję połączyć bezpośrednio chłodzenie strony ciepłej z radiatorem strony zimnej bez użycia podstawki pod procka,aby jak najbardziej scisnac Peltiera i wydobyć resztki pasty termo. Prawdopodobnie u mnie będzie przyczyną złe doleganie peltiera do łącznika strony zimnej. Dlatego jeżeli nie pomoże scisniecie Peltiera do granic możliwości, wymieniam łącznik (pręt kwadratowy aluminiowy) oraz sam radiator strony zimnej.
  • #384
    dawcior-al
    Level 14  
    Jak radzicie sobie ze skroplinami na radiatorze?
    U mnie wody jest jej bardzo dużo, jak otwieram lodówkę, wszystko wypływa.
  • #385
    Strongholder
    Level 11  
    dawcior-al wrote:
    Jak radzicie sobie ze skroplinami na radiatorze?
    U mnie wody jest jej bardzo dużo, jak otwieram lodówkę, wszystko wypływa.


    u mnie nie ma skroplin. ale nie otwieram za często lodówki.


    Wracając do tematu. Ja odpuszczam dalszą walkę, bo serio mam dość. Wszystko wypolerowane, pasta MX-4, uszczelnione, łącznik aluminiowy odizolowany, śruby łączące blachę miedzianą strony ciepłej z łącznikiem odizolowane silikonem, między łącznik a radiator strony zimnej włożony kawał blachy miedzianej o szerokości radiatora (o dziwo poprawia to wyniki), radiator strony zimnej wykonany z chłodzenia od procesora AMD - o taki:

    Re: Lodówka turystyczna-ogniwo Peltiera-wymiana i pytanie.

    Efekt to 11,5 stopnia w środku, przy 27,3 na zewnątrz po 2-3 godzinach pracy. Nie wiem do ilu by spadło przez noc, ale pewnie już niewiele. Zarzucam dalszą pracę, bo ile można to samo składać i rozkładać. Więcej się tu nie da poprawić, może lepsze chłodzenie strony ciepłej... ale nie będę już tego sprawdzał.

    Parametry pracy:
    12,5 V i 5,6A dało takie efekty. Słabsze ogniwo mniej się grzeje, ale i słabiej chłodzi. Mocniejsze za bardzo się grzeje. Najlepsze efekty uzyskiwałem z ogniwem 08.

    Fabryczna "instalacja" przełączniki itp, powodują spadek napięcia o jakiś 1-1,2 V. Dla mnie to idealnie, bo jadąc autem nie przekraczam 13 V i 5,8 A


    A co do tych super hiper lodówek na Peltierze, utrzymujących niemal minusowe temperatury. Lodówka tutaj prezentowana od początku, to jakiś ewenement na skalę światową. Co ciekawe odnalazłem autora na jakimś wątku o karawaningu, gdzie pobierał porady i jakoś tam się nie chwalił efektami. Przejrzałem masę wątków polskich i anglojęzycznych o lodówkach DIY i nikt nie ma takich osiągów. Także albo autor robił testy w otoczeniu o maks temp. 20 stopni, albo powinien otworzyć fabrykę lodówek turystycznych, skoro peltier potrafi schłodzić jak agregat.

    Osiągnięcie 16 stopni różnicy jest jak najbardziej możliwe. 20 stopni pewnie też się da. Wszystko ok. Ale pamiętajcie, że pokój hotelowy z klimą to nie to samo co bagażnik auta. Nie jestem w stanie uwierzyć, że w nagrzanym bagażniku auta (gdzie lodówka dodatkowo mocno dogrzewa) będą taki osiągi, a to przecież tam głównie się używa takich lodówek. Skoro autorowi zajmuje kilka-kilkanaście godzin, żeby zejść do tych 3-4 stopni na pustej lodóce, to teraz wyobraźcie sobie ile zajmie schłodzenie kilku butelek ciepłego piwa ;)

    Także kończę z testami na pustą lodówkę. Pakuję zamrożone wkłady do swojej i jadę nad jezioro. Powodzenia :)
  • #386
    matios222
    Level 9  
    U mnie na starym chodzeniu SilentiumPC na pustej lodówce schlodzilo do 4.2 stopnia po 1.5h. Temp mierzona na samym spodzie lodówki. Niestety po wymianie chłodzenia nie mogę już dojść do tego efektu... Re: Lodówka turystyczna-ogniwo Peltiera-wymiana i pytanie.
  • #387
    dawcior-al
    Level 14  
    Strongholder wrote:

    u mnie nie ma skroplin. ale nie otwieram za często lodówki.

    A nie masz wody na dnie ?
  • #388
    Frredd
    Level 12  
    Ciekawy i długi wątek :) Gratulacje wszystkim z sukcesem modernizującym swoje lodówki. Jak zauważyłem, właściwie to każdą lodówkę kupną da się poprawić. Niezbyt dobrze to świadczy o producentach, ale za to dobrze o czytelnikach tego forum :)

    Natomiast ja mam trochę inny problem i może ktoś już to przerabiał? Mianowicie chłodzenie to jedna sprawa, a mnie interesuje bardziej grzanie taką lodówką. Chcę wykorzystać lodówkę jako cieplarkę do fermentacji potraw kiszonych. Kiszeniu (przynajmniej w początkowej fazie) sprzyja temp. otoczenia 25-30 st.C. A tyle nie mam nigdzie w domu (i kiszonki, zamiast kisnąć, pleśniały mi...), więc wpadłem na pomysł, że pewnie taka lodówka sobie z tym doskonale poradzi. Niestety, okazało się, że moja lodówka grzeje na poziomie 40 st.C, czyli trochę za wysoko. Pomyślałem, że może w środku ma coś, co reguluje tą temperaturę, więc wystarczy to "coś" przestawić/przerobić i będzie w sam raz. Po rozkręceniu okazało się, że na łączniku strony zimnej jest umieszczony termostat bimetaliczny o temp. pracy 75 st.C. Postanowiłem więc wymienić go na termostat o temp. pracy 60 st.C i powinno działać. Przy okazji poprawię wszystko, jak opisano w tym wątku (doszlifowanie powierzchni, wymiana pasty termoprzewodzącej, wymiana wentylatora na wydajniejszy itp.). Sama lodówka powinna też lepiej pracować...

    Czy ktoś robił podobną przeróbkę/modernizację i może potwierdzić realność moich przewidywań?

    Przy okazji jeszcze jedno drobne pytanie: która strona Peltiera jest zimną? Ta z nadrukiem, czy ta bez niczego? Musiałbym sprawdzić, a może to jest standardowo określone.
  • #390
    matios222
    Level 9  
    Hmmm, jeżeli dobrze zroumiałem to chcesz zamiast chłodzić to ogrzewać wnętrze. Rozwiązanie jest w sumie dość proste. Wiele razy było powtarzane w tym wątku, iż czym lepiej odbierzesz ciepło z modułu Peltiera tym niższa temperatura będzie w środku. W twoim przypadku właśnie odwrotnie, czym gorsze będzie odprowadzenie ciepła z modułu Peltiera tym większą temperature osiagniesz w środku. Jednak termostat w przypadku modułu Peltiera i w przypadku takiego rozwiązania jakiego ty oczekujesz musi być zamontowany, aby moduł sie po prostu nie przegrzał. Sprawe regulacji temperatury można załatwić poprzez "Regulator temperatury 12V" wpisz na znanym portalu aukcyjnym i jest tego pełno. Podłączasz zasilanie modułu Peltiera pod regulator temperatury, ustawiasz 25-30 stopni i wyprowadzasz sonde regulatora do środka. Regulator po uzyskaniu odpowiedniej temp. w środku rozłączy zasilanie modułu. Kiedy temp. spadnie ponownie włączy zasilanie, aby dogrzać wnętrze. Jednak z reguły moduły Peltiera są wrażliwe na częste włączanie/wyłączanie więc trzeba mieć to na uwadze :)

    P.S Nie ma reguły czy strona grzewcza jest po stronie z napisami czy bez. Trafiałem na moduły gdzie strona grzewcza była po stronie z napisami, a inny modul natomiast miał odwrtonie. Przy podłączaniu zasilania trzeba uważać, aby nie przesadzić i za długo nie podawać zasilania bez odbierania ciepła z modułu, gdyż po prostu spali sie :)