Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Laminator GBC H520 - nie uruchamia się i piszczy

skyrocket 06 Jul 2011 21:03 2408 3
Tespol
  • #1
    skyrocket
    Level 16  
    Witam

    Jakiś czas temu kupiłem laminator H520 specjalnie do termotransferu. Lamiator był używany. Od samego początku potrafił się wyłączać podczas pracy, nieraz pojawiały się dziwne znaki na wyświetlaczu i nie można było na nim nic wtedy zrobić. Pomagało tylko wyjęcie wtyczki z gniazdka. Zdarzało się tak, że lamiantor po takim zabiegu potrafił się nie uruchamiać przez kilka godzin. Po tym czasie działał poprawnie. Parę dni temu zrobiłem na nim 2 płytki po czym ustawiłem lamiantor na 0, żeby się ostudził podczas pracy, zazwyczaj trwa to jakieś 30min zanim temp będzie bliska pokojowej. Po jakiś 10min zaczęły pojawiać się dziwne znaki na wyświetlaczu - zaczął wariować jak to się wcześniej zdarzało. Wyciągnąłem wtyczkę z gniazdka i po paru min włożyłem z powrotem żeby uruchomić lamiator. Od tego momentu nie uruchamia się poprawnie lub wcale. Żeby uruchomiać laminator trzeba przyciskać power kilka razy trzymając go parę sek za każdym razem, za każdym razem jest ciągły pisk wraz z dziwnymi znakami na wyświetlaczu lub sam pisk i brak obrazu. Wałki się nie obracają i nie nagrzewają. Niestety z elektroniką dopiero zaczynam i nie nie potrafię sam stwierdzić co jest przyczyną tej awarii. Do tej pory zmierzyłem tylko rezystancję termistorów ( 3 z 4 mają po ok 105K, jeden ma 17K ). Wyciągnięcie tego z mniejszą rezystancją nic nie zmienia w działaniu laminatora ( lub w jego nie działaniu ).
    Proszę o pomoc.
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Tespol
  • Helpful post
    #2
    KGS
    Level 23  
    Witam serdecznie !
    Co do termistorów - wszystkie trzy w tym modelu mają po 100k (NTC obudowa DO-35) więc 17k to błąd przy jego pomiarze lub uszkodzenie.Ze względu na algorytm (PID) działania sterownika tego laminatora nie wolno podczas pracy wypinać termistorów ponieważ na daną grzałkę idzie wtedy pełna moc co może doprowadzić do uszkodzenia jej lub wytopienia wsporników.
    Doświadczenie pokazuje,że należy poszukać złego styku na złączach PCB sterownika oraz co prawdopodobniejsze zimnego lutu na tej płytce.Mógł się on ujawnić podczas transportu oraz po nagrzaniu laminatora (przypadek z praktyki).Pozostaje więc poprawka wszystkich lutów na płytce (lutownica z ochroną ESD). Za "krzaczki-dziwaczki" na wyświetlaczu odpowiada brak resetowania się mikrokontrolera podczas włączania zasilania.Reset to noga 93 mikrokontrolera oraz elementy RC na niej wiszące.Warto też skontrolować napięcia zasilające ów mikrokontroler podczas jego pracy(oscyloskop - czy nie ma tam "śmieci").Sam sterownik zbudowany jest na mikrokontrolerze f-my HOLTEK - HT46R63
    http://www.holtek.com/english/docum/uc/46x63.htm
    Dla ułatwienia życia załączam zdjęcia sterownika ze swojego GBC H520 oraz PDF tego mikrokontrolera by łatwiej odnaleźć stosowne nóżki (zasilania,masy czy RESET).Pozdrawiam !
  • Tespol
  • #3
    skyrocket
    Level 16  
    Laminator działa i chodzi chyba nawet lepiej niż na początku. Pierwsze co zrobiłem to poprawiłem wszystkie luty za pomocą cyny bezołowiowej + RF800. Wymieniłem kondensatory z PCB na Nippon LXY, wyczyściłem płytkę izopropanolem ale nie za dobrze, są wszędzie smugi i gdzie niegdzie biały osad po topniku. Ciężko się to robi za pomocą szczoteczki i pędzelka. Przydała by się myjka ultradźwiękowa ;)
    Po tych zabiegach laminator zaczął działać z kopa.
    Pomierzyłem termistory i 3 miały po ok 105K i jeden właśnie 17K ale jeśli są tylko 3 to ten 4 co to jest?
    Płytkę można czyścić bez żadnych uszkodzeń acetonem z topnika i innych pozostałości po lutowaniu?
  • #4
    KGS
    Level 23  
    Witam !
    Popsuć się trwale w GBC specjalnie nie ma co, więc zimne luty to jedyne na co trafiłem.Ot poprawka i wszystko musi działać !
    Oprócz termistorów na aluminiowych panelach grzewczych i grzałce pomiędzy wałkami są bezpieczniki termiczne - ale te powinny mieć po 0 R (om). Zdaje się,że Kolega zmierzył omomierzem fototranzystor lub diodę LED czujnika papieru - licznika.Innego elementu o takiej rezystancji tam nie ma.
    Aceton może uszkodzić obudowy elementów na PCB oraz wyświetlacz LCD. Zastępczo można użyć benzyny ekstrakcyjnej lub alkoholu etylowego 96% (spirytus).Denaturatu nie polecam bo śmierdzi okropnie i zostawia osad. Pozdrawiam!