Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Acer Aspire 5730ZG - grafika, BIOS?

07 Lip 2011 14:53 5461 5
  • Poziom 2  
    Witam,

    Niedawno stałem się nieszczęśliwym posiadaczem Acera 5730ZG. Mój problem polega jak wiele innych na tym, że nie ma obrazu na ekranie. Nietypowym jednak jest to, że przy włączaniu komputera słychać jeden długi pisk, a następnie dwa krótkie.

    Niestety, laptopa dostałem w ręce już z takim problemem, więc dokładnie nie potrafię stwierdzić, jaki siedzi w nim BIOS. Z informacji z Internetu wynika, że Phoenix.
    Oryginalna karta graficzna to 9300M GS 256MB na złączu MXM II. Przy próbie wsadzenia sprawnej karty 9600M GT 1 GB z CUDA (pochodzi z laptopa Acer Aspire 7730G) pojawia się dokładnie to samo, co przy 9300M GS. Miałem osobistą nadzieję, że na tej karcie wszystko będzie działało (i to tej pory jestem przekonany, że powinno). Dla testów włożyłem również kartę 8600 GT 256 MB z Compal FL90, która to nie posiada swojego BIOSa, gdyż BIOS karty graficznej w tym laptopie znajduje się razem z BIOSem płyty głównej. O dziwo po włożeniu tej karty, laptop nie wydaje już dźwięków, i matryca zapala się na czarno. Niestety, nic więcej. Przy próbie wsadzenia tej karty 9300 do tego drugiego Acera (7730G) również nic na ekranie się nie pojawia, co wskazuje na uszkodzenie tej karty.

    Czy możliwe jest stałe uszkodzenie złącza MXM? Ewentualnie jakieś problemy na płycie głównej?

    Niestety nie posiadam poprawnie działającego odpowiednika oryginalnej karty graficznej, ale myśle, że nie o to tutaj chodzi.

    Przeszukałem trochę tematów na elektrodzie, i w innych modelach Acera ludzie, którzy mieli podobne objawy(czarny ekran + sygnały), pisali że to wina karty graficznej, lub że należy wgrać nowy BIOS. Poprzedni właściciel mi powiedział, że był z tym laptopem w serwisie i powiedzieli mu, że prawdopodobnie jest to uszkodzenie grafiki. Teoretycznie ten laptop powinnien obsłużyć tą grafikę, czytałem że spokojnie działa w nim GeForce 9600 z 512 MB.

    Szukałem również znaczenia tych sygnałów, i doczytałem się, że chodzi o nieparzystość RAM. Patrzyłem na innym laptopie, i te kości co się znajdują w tym laptopie działały, próbowałem również włączyć laptopa na kościach z tego drugiego laptopa - nieskutecznie.

    Generalnie zdobyłem tego laptopa z myślą, że karta którą posiadam (9600GT) będzie w nim działała, i wszystko będzie ok. Czy istnieje możliwość, że ten laptop nie potrafi jej obsłużyć? Czy warto kupić nową kartę 9300 GS i mieć nadzieję że wszystko zacznie działać?

    Niestety, tej oryginalnej karty 9300 GS już nie posiadam. Próbowałem ją naprawić poprzez tzw. "piecyk". Z kartą od Compala mi się udało, miałem nadzieje że i tutaj się uda. Niestety, karta nie była tak wytrzymała jak od Compala i się rozpłyneła trochę.

    Może ktoś spotkał się z podobnym problemem, i wie jak to rozwiązać? Albo przynajmniej może mieć podejrzenia co się stało?

    Pozdrawiam serdecznie i mam nadzieję że choć trochę pomożecie;)
  • Poziom 17  
    W Acerach bardzo często powstają zimne luty na szynach RAM. Należe poprawić luty.
  • Poziom 2  
    zbyhol napisał:
    W Acerach bardzo często powstają zimne luty na szynach RAM. Należe poprawić luty.


    Po oddaniu do serwisu, i męczarniach doszli, że chodzi o kartę graficzną. Oddałem laptopa z kartą graficzną z wyżej wymienionego Acera 7730G. Stwierdzili, że należy wymienić całą kartę graficzną, lub samo GPU na inne z nowszą rewizją.

    I teraz mam pytanie: skoro Acer 7730G i 5730ZG są na tym samym chipsecie (patrz: 5730ZG i 7730G (Mobile Intel® PM45 Express Chipset) to czy możliwe jest, żeby karta działająca w jednym z nich nie działała w drugim? I czy faktycznie może tutaj chodzić o rewizję? Niestety nie odebrałem jeszcze laptopa z serwisu, jak tylko go odbiorę postaram się wrzucić więcej informacji o tej karcie graficznej.

    I ostateczne pytanie - czy warto poszukiwać innej karty graficznej dla tego laptopa? Może ktoś posiada tego laptopa, i dokupywał kartę graficzną. Oczywiście chciałbym wrzucić do niego coś mocniejszego niż fabrycznie dawano (9300M GS).
    ----------------------------------------------

    Laptopa już odebrałem, na karcie graficznej są oznaczenia: na chipsecie: G96-630-C1 i jest biała naklejka z napisem: VG.9PG06.009.
  • Poziom 34  
    Trzeba również rozważyć możliwość usterki mostu północnego U35 lub jego połączeń z płytą.
  • Poziom 2  
    Vogelek23 napisał:
    Trzeba również rozważyć możliwość usterki mostu północnego U35 lub jego połączeń z płytą.


    No i chyba jednak tutaj siedzi problem. Kupiłem kartę 9300M GS z dokładnie takimi samymi oznaczeniami, co miała oryginalna karta (G96-630-U2), tyle, że ta miała 512 MB zamiast 256 MB. Oczywiście z BIOSem z Acera.

    No i niestety były to pieniądze wyrzucone w błoto, gdyż dzieje się dokładnie to samo, co przy 9600M GT.

    Czy jeśli faktycznie jest to usterka mostu północnego, to czy wogóle warto się bawić w naprawę tego? Chodzi mi o kwestie przede wszystkim ceny - wydałem już na "naprawę" tego laptopa dobre 500 zł, on sam nie jest wart wiecej niż jakies 700 zł w tej chwili (oczywiscie sprawny). Widać serwis, do którego oddałem laptopa nie sprawdził wszystkiego. Podejrzewam nawet, że teraz możliwe że ta 9600M GT będzie pracowała, po naprawie mostka (jeśli to on jest zepsuty).

    Update:
    Problem już rozwiązałem. Dzięki znajomemu elektronikowi, dowiedziałem się, że napięcie do karty graficznej nie dochodziło. Pogrzebał coś przy ścieżkach, kazał mi dokładnie wyczyścić slot na karte graficzną i wszystko zaczeło działać.
    Dziękuje wszystkim za odpowiedzi.