Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radio SONY XR-6700RDS pozostaje w trybie TEST MODE (?)

And41x1 07 Lip 2011 19:04 1967 5
  • #1 07 Lip 2011 19:04
    And41x1
    Poziom 26  

    Radio nie wychodzi z trybu testowego.. przynajmniej na to wygląda.
    - Po podłączeniu do napięcia, widoczne są wszystkie segmenty wyświetlacza.
    - Przycisk OFF powoduje tylko chwilowe wyłączenie, następnie stan powraca.
    - RESET również powoduje taki efekt.
    - Przycisk DSP przełącza sekwencyjnie połowy segmentów.
    - Po włączeniu przyciskiem TUNER, radio działa, ale siła głosu jest w pobliżu max.
    - Przycisk SEL powoduje sekwencyjne przełączanie - BASS MAX » 0 » MIN » TRB MAX » MIN » LOUD ON » OFF.
    - Przycisk VOL+ powoduje tylko sekwencyjne przełączanie, między trzema wysokimi wartościami - od 2/3 siły głosu do maksymalnej.
    - Przyciskiem VOL- można normalnie przyciszać.
    Przycisk OFF, powinien spowodować wyjście z trybu testowego, ale niestety tego nie robi..

    Proszę o wskazówki, co może być przyczyną..

    0 5
  • #2 08 Lip 2011 11:50
    -100lec-
    Poziom 18  

    Radio ma odpinany panel? Jak odpinany to przeczyść styki (oczywiście na wyłączonym radiu). U mnie jest podobnie bo mam radio Sony i na panelu przyciski nieraz działają na odwrót. A pogłaszanie masz przez pokrętło czy przyciski?

    0
  • Pomocny post
    #3 08 Lip 2011 12:59
    djlj24
    Spec od car audio

    Ktoś to radio źle podłączył i uszkodził procesor. Można to zauważyć po uszkodzonej zenerce przy złączu umieszczonej na linii TEST. Inżynierowie w Sony nie popisali się myśleniem i na linii TEST umieścili elementy w odwrotnej kolejności (najpierw zenerka potem rezystor) przez co te radia łatwo zabić przy złym podłączeniu.

    0
  • #4 09 Lip 2011 22:31
    And41x1
    Poziom 26  

    Radio ożywione!
    Zanim założyłem ten temat, przeczytałem wszystkie posty dotyczące tego radia.
    Podłączenie wejścia TEST do +12V, miało "zabijać radio na śmierć" ..
    Poniżej sposób sprawdzenia i ewentualnie wskrzeszenia ;-)
    Dioda Zenera na linii TEST, rzeczywiście była uszkodzona. Złącze wykazywało prawidłową wartość w kierunku przewodzenia ok 700mV, w odwrotnym zaś, wykazywało rezystancję ok. 3kΩ. Wejście TEST procesora, podłączone jest do +5V przez opornik 100kΩ. Zamiast więc 5V, było tam ok. 0V, czyli wymuszony był tryb TEST.
    Wejście procesora miało przejście do masy ok. 600omów, nadal więc było tam ok. 0V.
    Pomogło podpięcie wejścia TEST do +5V, przez rezystor 100Ω - dolutowany równolegle do istniejącego 100kΩ.
    Zapewne w procesorze przysmażyła się dioda zabezpieczająca, jaka zwykle jest na wejściach.
    Jeśli więc wejście TEST procesora, nie wykazuje całkowitego zwarcia do masy, można próbować takiej .. naprawy.

    Usunięcie wspomnianego przez djlj24 "rezystora" za diodą Zenera, zabezpieczy przed kolejnym takim uszkodzeniem. Właściwie nie jest to rezystor, ale zwora SMD w kolorze zielonym bez napisów.
    Tryb TEST można przecież wywołać, naciskając zaraz po włączeniu, w ciągu 2 sekund 451.

    0
  • #5 10 Lip 2011 16:27
    djlj24
    Spec od car audio

    Miałeś szczęście bo zwykle to wejście uwala się tak, że podanie nawet na sztywno 5V nie pomaga. Swoją drogą ile teraz radio bierze prądu w czuwaniu?

    0
  • #6 26 Sie 2011 10:24
    And41x1
    Poziom 26  

    Radio działa od kilku tygodni bez problemów.
    Pobór prądu w stanie czuwania z pełnym podświetleniem - 270mA (pomiar bez podświetlenia wykonam i dopiszę)
    Styki panel - radio, oczywiście muszą być czyste, ponieważ przyciski dołączają do wejścia procesora konkretne rezystory. Wahania wypadkowej rezystancji, z powodu brudnych, zaśniedziałych, niepewnych styków, powodują błędne działanie przycisków.

    0
  Szukaj w 5mln produktów