Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz Akai AM-55 sam się wyłącza po podgłośnieniu muzyki.

zajkoss1 07 Lip 2011 22:22 2843 21
  • #1 07 Lip 2011 22:22
    zajkoss1
    Poziom 8  

    Witam!
    Mam wzmacniacz Akai Am-55 i ZG40c (kolumny z Impetacją 4(Ohm) bez głośników średnio tonowych i z wysoko tonowymi z Impetacją 8(Ohm) gdy leci fajna muzyka to kto jak kto ale lubicie sobie czasami tak dać do pieca no i jak już dam do zrobie głośniej tak 21/40 to wzmacniacz odłącza dźwięk ;/ Nie wiem czemu tak się dzieje sprawdziłem kable dobrze wszystko podłączone, o co tu może chodzić ? Może to przez to ze mam do kolumn z impetacją 4(Ohm) podłączony głośnik z impetacja 8(Ohm) ? Z góry dzięki

    Przeczytałem na innym wątku ze to przesterowanie sygnału i działa jakieś zabezpieczenie i da się to jakoś ustawić tylko jak ?

    Nie znalazłem wątku w którym był opisany mój problem, w większości chodzi o wzmacniacze samochodowe.

    0 21
  • Sklep HeluKabel
  • #2 07 Lip 2011 22:41
    wojtek0995
    Poziom 27  

    Może końcówka się wzbudza i działa zabezpieczenie?
    Poczekaj, może koledzy jeszcze coś dopowiedzą...
    A... impenDancją, nie impenTancją.
    Po za tym, jeżeli do wzmacniacza 8 ohm, podłączyłeś kolumny 4 ohm, to może być problem...
    Ale, jeżeli do wzmacniacza 4 ohm, podłączyłeś kolumny 8 ohm, powinno być ok ;).

    Myślę, że jednak impedancja.
    GM

    0
  • #3 07 Lip 2011 23:15
    zajkoss1
    Poziom 8  

    wojtek0995 napisał:
    Może końcówka się wzbudza i działa zabezpieczenie?
    Poczekaj, może koledzy jeszcze coś dopowiedzą...
    A... impenDancją, nie impenTancją.
    Po za tym, jeżeli do wzmacniacza 8 ohm, podłączyłeś kolumny 4 ohm, to może być problem...
    Ale, jeżeli do wzmacniacza 4 ohm, podłączyłeś kolumny 8 ohm, powinno być ok ;).


    Wzmacniacz jest od 4(Ohm) do 16(Ohm), tak pisze w opisach .

    Dodano po 17 [minuty]:

    Dokładnie pisze tak :
    Imp: 4-16 8-16 Ohm

    0
  • #4 07 Lip 2011 23:35
    wojtek0995
    Poziom 27  

    Może temperatura za wysoka?
    Przeczyść ją w środku ;).

    0
  • Pomocny post
    #5 07 Lip 2011 23:40
    neo_dc
    Poziom 32  

    Co rozumiesz pod pojęciem podłączony głośnik ?

    Jest to na jakiejś oryginalnej zwrotnicy, czy masz po prostu te dwa głośniki spięte równolegle ?

    Wzmacniacz możesz otworzyć i wyczyścić z kurzu (delikatnie i po wyłączeniu napięcia ! ).
    Z jakiego źródła sygnału podajesz muzykę ?

    0
  • Sklep HeluKabel
  • #6 07 Lip 2011 23:49
    zajkoss1
    Poziom 8  

    Mam Kolumny ZG40c(4Ohm) nie ma w nich głośników średniotonowych i zamiast głośników wysokotonowych GDWK 9/40(4Ohm) mam włożone 9/80(8Ohm)

    Wzmacniacz był już czyszczony nie ma na nim nic kurzu.

    Źródło dźwięku to Komputer.

    0
  • #7 08 Lip 2011 00:07
    neo_dc
    Poziom 32  

    Spróbuj odpiąć jeden kanał i zobacz, czy się wyłączy, z drugim zrób to samo.

    Jak oznaczone jest wejście, pod które podłączasz komputer ? Ma napisane coś w stylu xxx mV ?

    0
  • #8 08 Lip 2011 00:13
    zajkoss1
    Poziom 8  

    Inpout 230vac 50Hz 3A - tak nazywa się to wejście, nie wiem czy ma to znaczenie ale mam wzmacniacz podłączony pod zewnętrzną kartę dźwiękową Creative

    A z tymi kanałami to nie dzisiaj bo już jest trochę późno wiec jutro rano ci napisze.

    0
  • #9 08 Lip 2011 00:17
    miku210
    Poziom 26  

    zajkoss1 napisał:
    Inpout 230vac 50Hz 3A

    To jest informacja o poborze prądu przez urządzenie.
    Podaj nazwę wejścia do którego są podpięte przewody sygnałowe.

    0
  • #10 08 Lip 2011 00:24
    zajkoss1
    Poziom 8  

    Nie wiem o co chodzi jesli o jak jest wzmacniacz do Karty dźwiękowej to czicze > Mini Jack 3.5mm

    Dodano po 4 [minuty]:

    Sorki ale nie wiem o co chodzi napiszcie bardziej jaśniej jestem zielony w tych rzeczach.

    0
  • #11 08 Lip 2011 00:28
    miku210
    Poziom 26  

    Prościej wyjaśnić się nie da.
    1. Koło przewodów do których masz podłączony PC muszą być jakieś napisy. Napisz nam co to za napisy.
    2. Który przycisk na selektorze wejść po włączeniu odtwarza sygnał z karty dźwiękowej?

    0
  • #12 08 Lip 2011 00:45
    zajkoss1
    Poziom 8  

    1. koło wejścia na kabel do zasilacza jest tylko to co napisałem powyżej
    2.Pod Tunerem

    Dodano po 5 [minuty]:

    Nie wiem koledzy o co wam w ogóle chodzi z tym komputerem po co wam to ?

    0
  • Pomocny post
    #13 08 Lip 2011 00:49
    miku210
    Poziom 26  

    zajkoss1 napisał:
    Przeczytałem na innym wątku ze to przesterowanie sygnału

    Przesterowanie to nic innego jak przekroczenie dopuszczalnego sygnału wejściowego.
    Dorwij się do instrukcji tego wzmacniacza i poszukaj tam wzmianki o maksymalnym poziomie sygnału na wejściu tunera.
    A do czasu kiedy nie znajdziesz w/w, ścisz sygnał z karty dźwiękowej.

    0
  • #14 08 Lip 2011 01:02
    zajkoss1
    Poziom 8  

    No właśnie mam taki problem ze mam zepsuty potencjometr i tylko regulacja z poziomu komputera lub Karty jest możliwa.

    Dodano po 5 [minuty]:

    I pojawia się drugi problem nie ma w internecie Instrukci do tego wzmacniacza wiec nie wiem .

    0
  • #15 08 Lip 2011 01:04
    miku210
    Poziom 26  

    Podłącz kolumny o większej impedancji. Mniejsze obciążenie dla końcówki mocy, to nie powinien się wyłączać.
    Jak nie masz innych kolumn to podłącz te Zg40c szeregowo pod jeden kanał.

    0
  • #16 08 Lip 2011 01:06
    zajkoss1
    Poziom 8  

    Nie mogę ponieważ potencjometr jest tak zepsuty ze tylko działa lewy kanał, jak podłącze szeregowo to prawa nie będzie grała.

    0
  • #17 08 Lip 2011 01:14
    miku210
    Poziom 26  

    Podłącz na próbę. Jak to nic nie da to podłączysz normalnie.

    0
  • #18 08 Lip 2011 01:24
    zajkoss1
    Poziom 8  

    Nie chce rozwalić głośników już przez ten potencjometr spaliłem GDWK

    Dodano po 4 [minuty]:

    No ale jak już bym znalazł wzmianki o maksymalnym poziomie sygnału to co potem ? A nie mogę zmienić po prostu wejścia na CD ? Da to coś ?

    0
  • #19 08 Lip 2011 09:30
    miku210
    Poziom 26  

    GDWK spaliłeś przez to że grał przesterowany.
    Jakbyś znalazł te wzmianki, to podaj tutaj a my ci powiemy pod które gniazdo najlepiej podłączyć komputer.

    0
  • #20 08 Lip 2011 10:02
    neo_dc
    Poziom 32  

    zajkoss1 napisał:
    Nie mogę ponieważ potencjometr jest tak zepsuty ze tylko działa lewy kanał, jak podłącze szeregowo to prawa nie będzie grała.


    Kolego... opisujesz nam po kawałku a ciężko z tego coś wywróżyć.

    Jeśli masz podłączone obydwie kolumny pod jeden kanał, to wzmacniacz będzie Ci się wyłączał, bo impedancja będzie zbyt mała.
    Pod jeden kanał możesz podłączyć tylko jedną kolumnę.

    Pod jakie wejście masz podłączone kompa ? AUX ? CD ? PHONO ?

    Przy okazji - co się stało z drugim kanałem ?

    0
  • #21 08 Lip 2011 10:08
    miku210
    Poziom 26  

    neo_dc napisał:
    Pod jakie wejście masz podłączonego kompa ? AUX ? CD ? PHONO ?





    miku210 napisał:
    Który przycisk na selektorze wejść po włączeniu odtwarza sygnał z karty dźwiękowej?

    zajkoss1 napisał:
    Pod Tunerem

    0
  • #22 11 Lip 2011 15:51
    zajkoss1
    Poziom 8  

    Problem z głowy, okazało się że to przez to że źle podłączyłem kolumny. Kolumny mają 4Ω a wzmacniacz ma od 4Ω do 16Ω kiedy działa w A lub B a ja go podłączyłem A+B czyli obsługiwał od 8Ω do 16Ω i to dlatego wzmacniacz się wyłączał miał ledwo 2Ω.

    0