Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak dzwięku po podłączeniu TV z komputerem PC przez HDMI na karcie graficznej

dabek15 08 Jul 2011 22:48 10975 5
  • #1
    dabek15
    Level 9  
    Witam

    Otóż posiadam Tv firmy LG 37LD465 i chciałbym podłączyć go do komputera bezpośrednio przez HDMI do karta graficznej ASUS Ge Force 9500GT 1GB, która posiada 2xDVI 1xD-SUB oraz 1xHDMI. Podłączyłem tv i pc kablem HDMI ok. 5m (100zł za niego dałem więc nie lipa) i jest czysty obraz, ale oczywiście nie ma dźwięku. Dowiedziałem się że ów karta posiada możliwość przesyłania dzwięku przez HDMI oraz DVI lecz nie wiem jak to osiągnąć.


    https://www.elektroda.pl/rtvforum/topic1202662.html
    Czytałem powyższy temat, lecz jest niezrozumiały tzn. nie wiem co zrobić krok po kroku.

    Zapomniałbym dodać posiadam płytę główną Gigabyte GA-G31M-ES2L, a karta dźwiękowa jest zintegrowana.

    Podam więcej danych, aby tylko ktoś odpowiedział na moje pytanie.
    W czym tkwi problem ?
    Help Please
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #3
    hojlo1
    Level 35  
    Spdif podpięty?
    (jest to w instrukcji karty graficznej)

    Zerknij na dół tego linka:
    Link
  • #4
    dabek15
    Level 9  
    SPDIF nie został podpięty ponieważ takiego kabelka nie dostałem w zestawie, lecz ze starego komputera wyjąłem tylko ma on 2 piny, a na płycie mam 3 pinowe a na karcie graficznej 2 pinowe. Na karcie graficznej nie mam oznaczonego SPDIF IN tylko po prostu 2 pinowe wyjście z podpisane J11. Nie chcę nic spalić więc na razie nie podłącze, aż mi odpowiesz.
  • #5
    hojlo1
    Level 35  
    Co tu podpowiadać?
    Zerknąć w instrukcje (jak nie ma papierowych, to są w necie) i porównać czy to do danego modelu.
    (GT9500 asusa też jest sporo)
    Jeżeli j11 to "spdif in" - to nie można nic spalić podłączając do płyty głównej (choć i ona ma instrukcje, jaki pin co oznacza)
  • #6
    dabek15
    Level 9  
    Podłączyłem kabel wszystko ok ale dźwięku nadal nie, chociaż mam tak samo jak w liku którym podałeś wyżej, lecz zawsze musi być problem i nie wyświetla się Status: Odblokowany.
    Jakieś pomysły ??