Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Manta DVD-060 wifi media center

dfmodkol 09 Lip 2011 15:27 2678 3
  • #1 09 Lip 2011 15:27
    dfmodkol
    Poziom 9  

    Witam .Kupiłem Mante DVD 060 i mój problem z nią polega na tym że manta odtwarza film przez fifi i po jakimś czasie np. po 30 minutach traci połączenie.
    Sprawdzam od razu ustawienia wifi w mancie jest komunikat (połączenie idealne).Nie wiem czego się czepić routera czy manty,sprawdzałem na dwóch laptopach więc kompy odpadają,router nowy.Na lapkach mam win 7 a oprogramowanie do manty MyiHome 5.2.Dodatkowo może zmiana firmware może coś pomóc(pytanie czy jest takowe ?)

    0 3
  • #2 18 Lip 2011 22:15
    dfmodkol
    Poziom 9  

    Po ciężkich bojach z ustawieniami stwierdziłem że problem leży po stronie routera a w zasadzie po stronie zabezpieczeń w nim , najlepszym rozwiązaniem by było nie ustawiać żadnych zabezpieczeń.Dobrze działa Manta z zabezpieczeniem WPA AES,na WPA2 zacina się na WEP nie próbowałem (nie chciało mi się kombinować z kluczem) i druga sprawa gdy uruchomiony jest drugi komputer problem zaczyna się od nowa.
    Nie rozumiem router obsługuje dwa komputery oraz fona z wifi bez problemu , z mantą po przez wifi są zacięcia a na kablu ich nie ma.
    Mój router to Pentagram Cerberus P6361
    Może jakieś sugestie z tym związane ?

    0
  • #3 19 Lip 2011 16:26
    marcin.waski
    Poziom 23  

    Do odtwarzania sieciowego (szczególnie plików filmowych w wysokiej rozdzielczości) zapychasz sobie tą sieć - tu, jak sam dobrze zauwarzyłeś dochodzi jeszcze szyfrowanie Wi-Fi... Jeśli to możliwe podłącz się po kablu i problem sam się rozwiąże.

    0
  • #4 10 Paź 2011 20:07
    dfmodkol
    Poziom 9  

    Ważny jest dobrze działający router oraz szyfrowanie główne przyczyny problemu.

    0