Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z myszką

colombo 19 Nov 2004 09:51 3139 11
  • #1
    colombo
    Level 13  
    Kilka miesięcy temu zakupiłem mysz TRACER TRM-SK4 (kablowa na kulke). Nic specjalnego, tylko podoba mi się że ma dwa dodatkowe przyciski programowalne. Do tej pory sprawowała się normalnie, ale od kilku dni widać było że jest już brudna bo kursor nie chodził płynnie. Wczoraj ją rozkręciłem, wyczyściłem rolki, i po złożeniu okazało się, że kursor jeździ w górę i w dół a na boki ani nie drgnie. Rozkręciłem jeszcze raz (przy podłączonej myszy i włączonym kompie) i poruszałem rolkami. To samo, w górę i w dół jeździ, w boki nie chce. Odłączyłem ją, sprawdziłem przejścia na kablu i wszystko było ok. Jak ją złożyłem ponownie, podłączyłem do kompa i odpaliłem system to już wogóle kursor nie chce ruszyć. Stoi w miejscu i ani nie drgnie. Wszystkie przyciski działają, scroll też, tylko kursor stoi w miejscu. Sprawdziłem kamerą cyfrową, że diody którę są zamontowane przy rolkach świecą (niebieskie światło, nie widać gołym okiem). Spróbowałem też zwierać fotoodbiorniki które są z nimi zamontowane, tzn. zwierałem parami nóżki ale kursor i tak stoi w miejscu. Nie mam pojęcia o co chodzi, może ktoś ma jakiś pomysł. Aha już kiedyś mi się coś podobnego zdarzyło, bo jak rozkręciłem do wyczyszczenia a potem skręciłem, to kursor chodził w góre i w dół a na boki nie. Wtedy tylko posprawdzałem przejścia, zmontowałem ponownie i mysz chodziła. Teraz po takich samych czynnościach niestety nie ma poprawy.
  • #2
    mbo
    VIP Meritorious for electroda.pl
    Skoro poprzednim razem jeszcze jedno rozłożenie i złożenie pomogło to najprawdopodobniej coś nie łączy.
  • #3
    colombo
    Level 13  
    Właśnie o to chodzi że oglądałem to już z każdej możliwej strony i nie widzę żadnych zimnych lutów itp. Nie widze żadnego podejżanego elementu, a dziwne jest to, że dwa razy się zdarzyło że mysz nie działała w poziomie, i teraz dopiero przestała w pionie po ponownym rozłożeniu. Wg. mnie albo by kursor wogóle nie jeździł albo jeździłby w górę i w boki.
  • #4
    SanceS
    Level 22  
    Przeczyść podczerwień ( wszystkie miękką szmatką i płynem do mycia szyb. Zobacz czy rolki siędzą mocno w swoich zaczepach. Czasami wyskakują

    Pozdrawiam
    Darek
  • #5
    Dominik S
    Level 21  
    przelutuj luty zwłaszcza w pobliżu czujników podczerwieni ( używaj kalafoni)
    Zimnego lutu niewidać a może być.
  • #6
    odyszaw
    Level 15  
    Miedzy diodami nadawczymi,a odbiornikiem jest przestrzeń w której chodzi rolka. Postaraj sie ustawic jak najbliższą odleglość miedzy odbiornikiem i nadajnikiem. I co już normalne przelutuj jak napisal kolega punkty odbiornik, nadajnik koniecznie z kalafonią. Gołym okiem ciężko wykryćzimny lut do tego trzeba kilka lat praktyki w serwisie. Pozdrawiam
  • #7
    SanceS
    Level 22  
    Zimny lut mozna sprawdzic bez wylutowywania. Jedną końcówkę multimetra przyłączamy do nóżki elementu, a drugą do drugiego punktu na tej samej scieżce....
  • #8
    colombo
    Level 13  
    Przelutowałem całą płytke, tzn. wszystkie luty i poprawy nie ma.
  • #9
    TONI_2003
    Moderator
    20 listopada
    Witam ... więc jeśli jeszcze sprawdzałeś same kabelki miernikiem i było dobrze . Proponuję Ci proste sprawdzenie czy poszczególne diody nadawcze i odbiorcze w obu kierunkach są dobre i czy się ze sobą komunikują .Weź sobie powiedzmy kawałek patyczka płaskiego czy plastiku i ruszaj nim pomiędzy dwoma diodami ( imitując ruch samej rolki ) pointer myszy powinien drgać gdy robisz to dość szybko w oba kierunki . Zwróć uwagę by światło Ci nie padało na elementy . Jeśli nie będzie efektów to masz uszkodzenia na samych diodach lub dalej . Pozdrawiam
  • #10
    colombo
    Level 13  
    No ten patent też już próbowałem, ale nie działa.
  • #11
    Pieron
    Level 31  
    witam

    pomimo że uszkodzenie wyglada na hardware i wszystkie dotychczasowe zabiegi nie przyczyniły się do usuniecia uszkodzenia proponowalbym zainstalowac soft (sterowniki) jeszcze raz po uprzedniej deinstalacji

    lub sprawdzic pod Dosem

    kabel polaczeniowy jest najczęstszym punktem uszkodzen myszy (ze wzgledu na częste gięcie następuje ułamanie żył) niezbędny jest pomiar kabla omomierzem.
  • #12
    dr_Henio
    Level 16  
    u mnie to samo tylko ze rusza sie na boki :d

    co gorsza sprawdzalem 2 myszki COM i PS/2
    COMowska na 2 kompach i wszedzie to samo