Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamera Canon HF100, Czarny ekran w trybie nagrywania, brak menu, nie nagrywa

kojderl 12 Lip 2011 17:47 2473 5
  • #1 12 Lip 2011 17:47
    kojderl
    Poziom 9  

    Witam kolegów specjalistów
    Niestety po raz kolejny zawiodłem się na firmie Canon. Wcześniej padła mi przywieziona z USA cyfrówka A75 (usterka matrycy) a teraz w ostatnią niedziele podczas kręcenia chrztu dziecka moja niespełna 3-letnia kamera(tym razem kupiona w Polsce za prawie 2000zl) odmówiła pracy. Objawy są następujące:
    1. Kamera się włącza i pracuje normalnie w trybach niebieskich (przeglądanie zdjęć i filmów zapisanych na karcie)
    2. Po przełączeniu się na tryb VIDEO/FOTO otwiera się przesłona obiektywu słychać standardowe dzwięki ale ekran kamery pozostaje czarny (chociaż widać że jest podświetlany).
    Kamera Canon HF100, Czarny ekran w trybie nagrywania, brak menu, nie nagrywa Kamera Canon HF100, Czarny ekran w trybie nagrywania, brak menu, nie nagrywa

    W tym stanie nie działa zoom, przycisk nagrywania, zupełnie nic. Przełączenie pokrętłem na tryby niebieskie działa ale z ogromnym opóźnieniem (ok 1 minuty).
    Jakby kamera na coś czekała, tak samo wyłączenie, po jakimś czasie pojawia się komunikat że wykonuje zadanie i aby nie odłączać zasilania....

    Załączam zdjęcia, proszę o radę czy ktoś miał podobny problem, czy można cokolwiek zrobić z tym fantem samemu (jakiś reset???) czy wysyłać do serwisu do warszawy tylko ile może kosztować naprawa i czy to się będzie opłacać?
    Będę wdzięczny za pomoc.
    Pozdrawiam

    0 5
  • #2 13 Lip 2011 21:15
    kojderl
    Poziom 9  

    Chmmm wygląda że pozostaje mi tylko wysłać kamere do C.S.I. Foto i Video :/

    0
  • #3 15 Lip 2011 07:46
    sowa_46
    Poziom 18  

    Witam!
    Na początek kilka pytań:
    1- Czy kamerka nie została uderzona, jakiś upadek, silny wstrząs?
    2- Przyłóż ucho do kamery, ustaw ją w pozycji camera mode(nagrywanie), co słyszysz wewnątrz, jakieś dźwięki silników zoom, focus?
    3- Patrz w obiektyw kamery, włącz ją, czy soczewka zoom wykonuje jakiś ruch po włączeniu?
    4- Czy system nie wystawia żadnego kodu błędu?
    5- Może być również problem spowodowany dość dawno, o czym może nie pamiętasz, w czasie filmowania mogła się dostać woda do środka, to działa jak bomba z opóźninym zapłonem, teraz jest efekt.

    Podaj jakieś sczegóły.

    0
  • #4 15 Lip 2011 21:02
    kojderl
    Poziom 9  

    Dzięki za odpowiedz, poniżej odpowiadam na pytania:

    sowa_46 napisał:
    1- Czy kamerka nie została uderzona, jakiś upadek, silny wstrząs?

    W momencie gdy padła używał jej mój tato twierdzi że nie upadła ani nie uderzyła o nic. Być może wykonywał nią jakieś dziwne ruchy (jak zaczynanie od kręcenia podłogi (co widać na nagraniach) ale kamera powinna być odporna na amatorów :))
    sowa_46 napisał:
    2- Przyłóż ucho do kamery, ustaw ją w pozycji camera mode(nagrywanie), co słyszysz wewnątrz, jakieś dźwięki silników zoom, focus?

    Coś słychać... powiedziałbym że słychać dźwięki które pamiętam gdy włączałem kamerę kiedy wszystko było ok. Pierwszy bziiiiik to chyba otwieranie przysłony, potem jest takie pyknięcie (jak przy przechylaniu) i widze że soczewki w środku wykonują ruch jak przy zoomowaniu. Gdy się wyłącza jest odwrotnie najpier soczewki się cofają potem zamyka się przysłona i słychać charakterystyczne pyknięcie (głośniejsze niż to przy włączaniu) Pyknięcie wydaje mi się ma jakiś związek z ruchem soczewek.

    Dodatkowo kiedy kamera jest w trybie odtwarzania lub jest wyłączona i przechylam ją w dół o 90stopni a potem do poziomu to słychać jakby coś w środku latało...(pyknięcie) Gdy kamera jest w trybie filmowania już tego nie słychać. Nie dam sobie głowy urwać ale wydaje mi się że tak było wcześniej.
    sowa_46 napisał:
    3- Patrz w obiektyw kamery, włącz ją, czy soczewka zoom wykonuje jakiś ruch po włączeniu?

    Opisałem to powyżej soczewki wykonują ruch gdy kamera jest włączana i wyłączana(co defakto dzieje się ze sporym opóźnieniem). W momencie gdy wyświetlony jest czarny ekran przycisk zoomowania nie działa.
    sowa_46 napisał:
    4- Czy system nie wystawia żadnego kodu błędu?

    Jak to sprawdzić? Na wyświetlaczu nic się nie wyświetla. Dioda power zapala się na zielono
    sowa_46 napisał:
    - Może być również problem spowodowany dość dawno, o czym może nie pamiętasz, w czasie filmowania mogła się dostać woda do środka, to działa jak bomba z opóźnionym zapłonem, teraz jest efekt.

    Nie przypominam sobie jakiejkolwiek sytuacji aby kamera miała kontakt z wodą:/

    0
  • #5 16 Lip 2011 02:38
    sowa_46
    Poziom 18  

    Wynika z tego, że jednak był jakiś udar mechaniczny, lub też złącze od sterowania optyką nie jest dopięte, zwłoka występuje z powodu oczekiwania przez procesor na wszystkie odpowiedzi z układu.
    Ja w takich przypadkach rozbieram kamerkę, przy okazji czyszczę złącza, sprawdzam czy nie ma "niespodzianek" (kiedyś znalazłem kondensator wolny i swobodny, po prostu sobie odpadł), składam i wtedy mam jakąś wiedzę na temat stanu kamery.

    Nie wiem jaka jest teraz sytuacja w serwisie Canona w Warszawie, 8 lat temu pracowali tam partacze i zwyczajna łobuzeria, miałem kilka kamer zniszczonych przez nich.
    Zadzwoń do "Canon Polska" to dowiesz się czy przypadkiem nie trzeba wysłać do serwisu fabrycznego.

    Z jakiego regionu jesteś, może podam Ci jakiś namiar na porządny serwis jeżeli sam sobie nie poradzisz?

    Dodano po 33 [minuty]:

    Jeszcze jedno, mechanizm przed pierwszą soczewką to nie przesłona obiektywu tylko osłona, przesłona jest wewnątrz i można zobaczyć czy się otwiera patrząc centralnie w obiektyw, kiedy soczewka zoom osiąga pozycję "wide" (jest na samym froncie) wtedy widać ruch przesłony w głębi układu.

    Ten ruchomy element wewnątrz, który słyszysz po wyjściu z trybu "video/foto"
    to soczewka fokusa, nie ma ona tradycyjnego silnika tylko pracuje w polu magnetycznym, zanika ono po wyjściu z tego trybu jak i po wyłączeniu zasilania.

    Przycisk "reset" powinieneś znaleźć na boku kamery pod LCD, odłącz baterię i wtedy wciśnij go wykałaczką, przytrzymaj kilka sekund. Nie używaj żadnych ostrych szpikulców.

    Nie sądzę by reset pomógł.

    0
  • #6 16 Lip 2011 10:23
    kojderl
    Poziom 9  

    Hurra!!!
    Reset pomógł, dzięki wielkie za pomoc.
    PS. Przycisk Reset w tej kamerze jest pod baterią, wcześniej go nie znalazłem.
    Pozdrawiam Serdecznie

    0
  Szukaj w 5mln produktów