Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hitachi HTS541060G9SA00 nie wykrywany w BIOS odzyskiwanie danych

12 Lip 2011 20:20 1295 2
  • Poziom 20  
    Witam!

    W moje dłonie wpadł dysk twardy Hitachi o oznaczeniu z nalepki

    HTS541060G9SA00
    5400 RPM
    SATA
    P/N 0A27403
    MLC 1265

    16383CYL, 16 Heads 63SEC/T

    Hitachi HTS541060G9SA00 nie wykrywany w BIOS odzyskiwanie danych

    Dysk nie jest wykrywany w biosie. Po podłączeniu do komputera czuć że silnik pracuje (filmik, dźwięk uruchamiania jest w zakresie 5 do 7 sekundy -


    Link


    ) oraz przy starcie trochę jak gdyby porusza głowicą. Na tym się kończy.

    W wyniku odpalenia MHDD, jedynym śladem obecności dysku twardego jest to zero... jak na poniższym zdjęciu:

    Hitachi HTS541060G9SA00 nie wykrywany w BIOS odzyskiwanie danych

    Komenda EID zwraca że dysk nie jest gotowy etc.

    Nie odkręcałem jeszcze elektroniki.

    Moim zdaniem padła elektronika - coś związanego np. z głównym mikroprocesorem na dysku, bądź samym biosem.

    Próbuję znaleźć drugą elektronikę z tego dysku - może ktoś posiada przypadkiem? :)

    Jeżeli chodzi o samo uszkodzenie to nie jest znane, prawdopodobnie po włączeniu komputera pewnego razu już nie został wykryty.

    Zgromadzone dane na dysku są ważne.
  • Poziom 14  
    To nie elektronika a raczej SA lub głowice ale mało prawdopodobne.
  • Poziom 20  
    Uszkodzone SA. Wymiana głowic nic nie pomogła.