Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Chłodziarka CZP 340 nadmiernie mroziła, teraz słabo chłodzi słabo

JurekPa 12 Jul 2011 21:23 2807 11
  • #1
    JurekPa
    Level 13  
    Chłodziarka dwukomorowa, dwusprężarkowa, pracowała bez problemu 10 lat.
    Problemy zaczęły się jakiś miesiąc temu.
    Zauważyłem, że za bardzo chłodzi - wręcz mrozi produkty. Zmniejszyłem nieco nastawę termostatu, nie bardzo pomagało, doszedłem do minimalnej, na parę dni jakby pomogło, temperatura utrzymywała się w granicach 4-5°. Zauważyłem jednak, że tylna ścianka pokryta jest szronem o grubości może nawet 2cm. Wyłączyłem do rozmrożenia na godzinę. Podejrzewałem termostat i zacząłem w nim dłubać, włączałem i wyłączałem lodówkę... Nie udało się doprowadzić do stanu, żeby termostat wyłączył. W końcu było już późno, podłączyłem zegar sterujący, żeby nie pracowała non-stop (30 minut pracy/30 minut przerwy) i zostawiłem na noc.
    Zaobserwowałem:
    - chłodziarka nie może osiągnąć właściwej temperatury po 30, a nawet 60 minutach pracy, dochodzi do około 9-11°
    - termostat nie wyłącza
    - tylna ścianka jest słabo oblodzona na dużej powierzchni
    - sprężarka pracuje cicho, mocno się grzeje (trudno utrzymać ręką)
    - z tyłu słychać szum czynnika, ale jakby przechodził falami
    - wyczuwalnie nagrzana jest jedna rurka z trzech pętli na chłodnicy



    Zastanawiałem się, co jest winne i jak to było - bo jest tu jakby sprzeczność i coś mnie olśniło:
    Czy może być tak, że słaba wydajność agregatu może początkowo - paradoks - powodować obniżenie temperatury w komorze? Myślę tak: może wydajność układu (i co za tym idzie temperatura tam, gdzie umieszczony jest czujnik termostatu) jest za mała, żeby wyłączył termostat więc agregat pracuje non-stop, ale wystarczająca, żeby schłodzić nadmiernie komorę w takim trybie pracy?

    Teraz w trybie przerywanym jest za ciepło...
    Czy warto naprawiać (jeśli to rozszczelnienie) taką lodówkę?
  • #2
    stanislaw1954
    Level 43  
    Rozszczelnienie ,nie wchodzi w rachubę,chyba ze próbowałeś rozmrażać nożem śrubokrętem itp.Może daj jej spokojnie rozmrozić się do końca( i wysuszyć >>z wody).
  • #4
    peterwolski
    Level 20  
    albo zapchanie. jaki gaz ?
  • #5
    JurekPa
    Level 13  
    Przestawiłem czas na zegarze na 45 minut pracy/15 przerwy.
    Temperatura spadła do 8-9°C.
    Miałem mało czasu na obserwację, ale chyba nadal termostat nie wyłącza.

    To chyba jednak świadczy o słabym chłodzeniu?
  • #6
    peterwolski
    Level 20  
    JurekPa wrote:
    45 minut pracy/15 przerwy.

    to jest jej praca czyli osiąga temperaturę wyłączenia ?
  • #7
    JurekPa
    Level 13  
    Nie, jak pisałem podłączyłem pod zegar sterujący, żeby nie pracowała cały czas, jak nie ma kto jej pilnować...
    Nie chcę żeby pracowała bez wyłączenia przez cały czas, a termostat sam nie wyłącza.
    To taki mój patent...
    Jeszcze wieczorem zobaczę, co się stanie jak włączę na dłuższy czas.
  • #8
    JurekPa
    Level 13  
    Włączyłem na 4 godziny.
    Temperatura doszła do 7°C, nie wyłączyła się w tym czasie.
    Czyli prawdopodobnie rozszczelnienie...
    Pytania:
    Czy fachowiec jest w stanie określić stopień nieszczelności tak, żeby napełnianie miało sens i po paru tygodniach/miesiącach nie trzeba znów napełniać albo wyrzucić na złom? Mam niedobre doświadczenia z klimatyzacją samochodową...

    Ten model ma parownik schowany w obudowie, z tego co czytam, tego się nie wymienia. Jeśli to on jest nieszczelny (jak to stwierdzić, skoro nie ma do niego dostępu?), podobno montuje się dodatkowy parownik wewnątrz komory, a tamten się odłącza - tylko czy to ma sens?
  • #10
    JurekPa
    Level 13  
    Hmmm, 90PLN/rok - problematyczna opłacalność...
    Co z nią w końcu zrobiłeś?
  • #12
    JurekPa
    Level 13  
    Wezwałem fachowca, wymienił (dodał nowy do środka) parownik, napełnił...
    Lodówka zaczęła normalnie - jak się wydawało - funkcjonować, ale...
    Wczoraj było na dworze 12° - balkon był niezła lodówką - przyniesiona z zewnątrz i zapakowana do lodówki żywność schładzała się od tej temperatury do 7° przez jakieś 8-9 godzin. W tym czasie agregat włączał się i wyłączał, temperatura bardzo wolno spadała.
    Wieczorem po tych 8-miu godzinach sprawdziłem cykl pracy: 35/35 minut.
    Dziś rano osiągnęła 6° (najniższa możliwa nastawa na termostacie).
    Wydaj mi się, że to za wolno, układ ma za małą wydajność, tym bardziej, że taka płyta wstawiona do wewnątrz komory powinna działać sprawniej.
    Zastanawiam się, czy ten nowy parownik nie jest za mały: szerokość/wysokość: 39/46cm przy pojemności chłodziarki: 205l.
    Jak przyjdą upały może być gorzej...
    Będę jeszcze obserwował...

    Co o tym myślicie?