Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Instalacja systemu windows XP, przy niemożliwym dostaniu się do BIOS`a

14 Lip 2011 11:12 3830 21
  • Poziom 22  
    Witam, mam następujący problem:
    W komputerze mam uszkodzony port PS/2, przez co nie mogę podłączyć klawiatury(jedynie usb). Botowanie ustawione jest tak, że pierwszy startuje dysk twardy. Problem jest taki, że nie mam systemu na dysku i też nie mam jak go zainstalować(nie bootuje z płyty). Ustawień bios`u nie mogę zmienić. Jak zainstalować na tym komputerze system win XP ?
    Czy można jakoś skopiować na dysk pliki instalacyjne systemu, po czym system zainstaluje się z dysku? Może jakiś inny sposób? proszę o pomoc
  • Poziom 39  
    Oczywiście, że tak. Opisy znajdziesz w sieci i na forum.
  • Spec od komputerów
    > W komputerze mam uszkodzony port PS/2

    W jaki sposob uszkodzony?

    Masz w biosie opcje obslugi klawiatury usb? Podaj model plyty glownej.
  • Poziom 22  
    Cytat:
    Moze przypadkiem masz ustawiona opcje wyboru zrodla bootowania przy starcie (zazwyczaj F12)
    Może i jest, niestety PS/2 nie działa. Wcześniej był zainstalowany system na tym komputerze, klawiatura pod nim też nie działała, więc na pewno jest uszkodzony port. Sprawdzałem kilka klawiatur, które są na pewno sprawne, lecz komputer nie reaguje na wciskanie przycisków.

    Cytat:
    ewentualnie mozesz sprobowac znalezc w instrucji obslugi w jaki sposob (przy pomocy zworki) przywrocic ustawienia fabryczne, ktore pozwola Ci wystartowac system z plyty...
    Chodzi Ci o o zresetowanie ustawień bios`a?

    Cytat:
    Oczywiście, że tak. Opisy znajdziesz w sieci i na forum.
    Prosiłbym o link. Ta odpowiedź mi wcale nie pomogła.

    A więc, jakieś pomysły?
  • Poziom 22  
    Niestety to nie działa. Wyskakuje bluescreen ; (
    Jakieś inne pomysły ?
  • Poziom 43  
    Na początek pełna konfiguracja komputera!

    To, że wyskakuje bluescreen może być np. brak sterowników SATA, uszkodzony dysk/płyta/pamięć.

    Jeżeli nie działa PS2 to może jeszcze coś na płycie jest uszkodzone.
  • Poziom 43  
    Podaj model płyty głównej.
  • Poziom 39  
    Dj nemsu napisał:
    ... Jakieś inne pomysły ?

    Przekaż komputer komuś, kto będzie miał umiejętności i chęci do wykonania tej dość prostej czynności.
  • Poziom 22  
    Cytat:
    Na początek pełna konfiguracja komputera!


    Płyta główna:
    Link

    Zasilacz: codegen 300 wat
    Procesor: Intel celereon ~2.5Ghz (nie pamięŧam dokładnych parametrów)
    Karta graficzna: Ati, modelu dokładnie nie pamięŧam
    Ram: Nowa kość GOODRAM 1GB 3200
    Do tego dysk twardy hitachi i dvd-rom

    Cytat:
    To, że wyskakuje bluescreen może być np. brak sterowników SATA, uszkodzony dysk/płyta/pamięć.

    Jeżeli nie działa PS2 to może jeszcze coś na płycie jest uszkodzone.


    Komputer nie jest mój. Działał wcześniej, tylko strasznie się mulił. Pierwsze co, to kazałem dokupić pamięć ram, było 256mega. Po wymianie kości szybkość komputera lekko się poprawiła. Komputer jest na pewno sprawny.

    Cytat:
    Przekaż komputer komuś, kto będzie miał umiejętności i chęci do wykonania tej dość prostej czynności.
    Kolejna Twoja odpowiedź która w niczym mi nie pomogła. Chcesz posty sobie nabić? Kolego, nie na tym forum.

    pozdrawiam,
  • R.I.P. Zasłużony dla elektroda
    Dj nemsu napisał:
    Wyskakuje bluescreen ; (
    Jakieś inne pomysły ?

    Owszem. Spróbuj dostrzec białe litery na tym niebieskim tle.
  • Spec od komputerów
    :arrow: Dj nemsu
    Po podlaczeniu klawiatury swieca sie diody od num lock'a itd? Sprawdz czy masz napiecie 5V.
    Jezeli nie to poszukaj w okolicach portow ps/2 bezpiecznikow smd.

    Plyta ma stosowne opcje w biosie:
    USB Keyboard Support
    USB Mouse Support
    Jednak opie sa domyslnie wylaczone.

    W zalaczniku masz zmodyfikowany bios z wlaczonymi domyslnie opcjami obslugi klawiatury i myszy usb.

    Mozesz wgrac za pomoca programatora lub zresetowac cmos, podlaczyc tylko stacje dyskietek. Utworzyc dyskietke bootwalna przy pomocy drdflash.exe nagrac na nia flasher (uniflash lub awdflash) i zmodyfikowany bios oraz zmodyfikowac autoexec.bat tak zeby automatycznie wgral bios.
  • Poziom 22  
    A dokładnie co Cię interesuje z tego komunikatu ?
    Każe mi sprawdzić czy nie ma wirusów, skontaktować się z administratorem, usunąć ostatnio zainstalowany sprzęt itd.

    Wszystkie 3 mrugną, potem nie świecą. Nie reagują na przyciski Num Lock itd.
  • R.I.P. Zasłużony dla elektroda
    Dj nemsu napisał:
    A dokładnie co Cię interesuje z tego komunikatu ?

    Sam komunikat podający kod błedu właśnie.

    Dj nemsu napisał:
    Każe mi sprawdzić czy nie ma wirusów, skontaktować się z administratorem, usunąć ostatnio zainstalowany sprzęt itd.

    Opisujesz swoją wizję zawartości bluescreena?
  • Poziom 43  
    Dj nemsu napisał:
    Komputer jest na pewno sprawny.


    Dj nemsu napisał:
    ...
    W komputerze mam uszkodzony port PS/2...


    Przecież to się wyklucza!

    Zasilacz do wymiany.
    Jak wyglądają kondensatory na płycie głównej? (wybrzuszone/wylane?)

    Spróbuj uruchomić komputer tylko z jedną kością pamięci! (możesz gdzieś sprawdzić pamięć w innym komputerze programem Memtest?)

    Podaj SMART dysk twardego.

    a na początek jak napisał jankolo jaki to bluescreen się pojawia?
  • Poziom 22  
    Cytat:
    Zasilacz do wymiany.

    Sprawdzałem na innych, to samo, ten na razie niech jeszcze będzie.

    Cytat:
    Jak wyglądają kondensatory na płycie głównej? (wybrzuszone/wylane?)

    Nie widzę aby z nimi były problemy.

    Cytat:
    Spróbuj uruchomić komputer tylko z jedną kością pamięci! (możesz gdzieś sprawdzić pamięć w innym komputerze programem Memtest?)

    Jest wsadzona tylko jedna, nowa kość ram. Sprawdzić jej nie mam jak.

    Cytat:
    na początek jak napisał jankolo jaki to bluescreen się pojawia?

    0x0000007B (0xF7C45528, 0XC0000034, 0X00000000, 0X00000000)
  • Poziom 36  
    Błąd wskazuje ewidentnie na problem z dyskiem twardym, dodając do tego relację o brzęczeniu jest prawie pewne, iż jest on uszkodzony fizycznie i konieczna jest jego wymiana.

    Dodano po 52 [sekundy]:

    Odłącz dysk twardy i uruchom bez niego komputer, zobacz jak będzie się zachowywał.
  • Poziom 22  
    Podłączyłem inny dysk, jest to samo.
  • Poziom 38  
    Jeśli to dyski SATA, to normalka. Wcześniej zainstalowany system mógł mieć odpowiednie sterowniki dysku, których staruszek XP nie posiada. Gdyby jakimś cudem udało Ci się wejść w BIOS-a to możesz ustawić tryb dysku jako IDE i XP powinien się bez problemu zainstalować. Jest też opcja dodania odpowiednich sterowników.


    Wpisz sobie w Google "windows xp sata" i może sobie poradzisz...
  • Poziom 21  
    Kolego, jeżeli masz możliwość, to przejdź się do sklepu elektronicznego i zapytaj o gniazdo PS2 i przelutuj je - będzie szybciej, nie jest to zbyt skomplikowane. Ostatecznie poszukaj szrotu (płyty głównej) u znajomych.
  • VIP Zasłużony dla elektroda
    Zaczęcie instalacji na innym PC to dobry sposób na kłopoty.
    W pierwszej fazie instalator rozpoznał sprzęt i zapisał rodzaj ładowanego sterownika/ów kontrolera dysku (dajmy na to sterownik Intel PCI IDE: intelide.sys)
    Po podpięciu do do tej płyty z kontrolerem IDE w mostku południowym VIA VT8235:
    Code:
    VIA="VIA Technologies, Inc."
    
    PCI\VEN_1106&DEV_0571.DeviceDesc="Kontroler VIA Bus Master IDE"

    wystartowaniu i załadowaniu sterownika trybu jądra intelide.sys zamiast viaide.sys (Generic PCI IDE Bus Driver) system nie może dostać się do dysku i wypluwa STOP: 0x7B (Inaccessible boot device)...

    Teraz przydałoby się włączyć wymagany sterownik w rejestrze docelowego systemu (poprzez edycję załadowanej gałęzi rejestru HKLM w pomocniczym komputerze) albo rozegrać to inaczej -> stworzyć nienadzorowaną instalacje i umieścić na bootowalnej partycji HDD sformatowanej na FAT32 (instalacja oparta o DOS wywołująca winnt.exe z plikiem odpowiedzi jako parametr)
  • Poziom 22  
    Dobra, dzięki za pomoc, problem rozwiązałem.
    Zresetowałem bios - szkoda że wcześniej na to nie wpadłem.
    Obsługa klawiatury i myszki USB była po prostu wyłączona. Po powrocie do ustawień fabrycznych dostałem się do biosu, system został zainstalowany.
    Dziękuje za pomoc.