Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CISCO 886VA-K9 nie mogę odpalić ADSL

Rafer 14 Lip 2011 21:31 813 0
  • #1
    Rafer
    Poziom 9  
    Witam,
    dostałem do zabawy nowy router CISCO886VA. Pierwszy raz konfiguruję sprzęt ADSL. Możecie mi pomóc z uruchomieniem interfejsu?

    Łącze Netia RJ11.

    Pewnie powinienem skonfigurować interfejs ATM0, ale jak (żeby wszystko grało)?
    Kto pomoże ADSL CISCO lamie?

    Current configuration : 3556 bytes
    !
    ! No configuration change since last restart
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname ***
    !
    boot-start-marker
    boot-end-marker
    !
    !
    logging buffered 51200 warnings
    enable secret 5 $1$dXSK$WH08zGpz09TR6edN5BTcv.
    enable password ***
    !
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    !
    crypto pki trustpoint TP-self-signed-1307082345
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1307082345
    revocation-check none
    rsakeypair TP-self-signed-1307082345
    !
    !
    crypto pki certificate chain TP-self-signed-1307082345
    certificate self-signed 01
    3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
    31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 31333037 30383233 3435301E 170D3131 30373237 31313130
    30385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
    4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33303730
    38323334 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
    8100B297 2B8FA014 8BBA7D20 537EA084 E43AFCD9 26511F6F 564F2E53 5BD5B57A
    A31655AB CE6A581D FF8DC1F8 1C496D1C 82CD7702 7E6B5321 DFE1937D 17FCE1A7
    5BD87A41 D5EEDE8D 0C38C95A 550DCEDD 5FA0E10D 2DA559EE DFC06F56 9852224E
    944FF706 C4CAB6E6 2A79EED3 5D528BA0 F3F354DC 94781549 946A31A7 13587C56
    483B0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
    551D2304 18301680 1455CF79 435FB746 E4B6A0E6 AC5F8D2F A96CB851 7F301D06
    03551D0E 04160414 55CF7943 5FB746E4 B6A0E6AC 5F8D2FA9 6CB8517F 300D0609
    2A864886 F70D0101 05050003 81810080 097023FB 5B91773E C44C8286 0486CC7E
    CDF9FE46 D8AD4594 5745ED26 752932CF 3597B8C1 C9943212 85E25E4C 4C236BAB
    B9CC1627 40755DB8 D3AA2349 A0F72454 AA3B8CEC 9562C88D 46774703 55C57E11
    DD5EBB9A C64EAE66 E7F913B2 DB40A473 1FEA09A1 19D7261D AFE27D21 02612242
    3136A260 D0FF7C5A FF386ABA CFF8DA
    quit
    ip source-route
    !
    !
    !
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool ***
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    license udi pid CISCO886VA-K9 sn FCZ1528C2D4
    !
    !
    username administrator privilege 15 password 0 ***
    !
    !
    !
    !
    controller VDSL 0
    !
    !
    !
    !
    !
    !
    !
    !
    interface Ethernet0
    no ip address
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    isdn termination multidrop
    isdn point-to-point-setup
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    !
    interface ATM0.1 point-to-point
    description $ES_WAN$
    pvc 8/35
    pppoe-client dial-pool-number 1
    !
    !
    interface FastEthernet0
    no ip address
    !
    interface FastEthernet1
    no ip address
    !
    interface FastEthernet2
    no ip address
    !
    interface FastEthernet3
    no ip address
    !
    interface Vlan1
    ip address 10.10.10.1 255.255.255.0
    ip tcp adjust-mss 1412
    !
    interface Dialer0
    ip address negotiated
    ip mtu 1452
    encapsulation ppp
    dialer pool 1
    dialer-group 2
    ppp authentication chap pap callin
    ppp chap hostname ***
    ppp chap password 0 ***
    ppp pap sent-username ***l password 0 ***
    !
    ip forward-protocol nd
    ip http server
    ip http authentication local
    ip http secure-server
    !
    ip route 0.0.0.0 0.0.0.0 ATM0.1
    !
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    !
    !
    !
    !
    --More--
    Aug 5 11:29:08.235: %LINK-3-UPDOWN: Interface ATM0, changed stasnmp-server comm
    unity public RO
    !
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    password ***
    login local
    transport input telnet ssh
    !
    end