Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nokia e51 włącza sie do logo, potem gaśnie

14 Lip 2011 21:47 2461 4
  • Poziom 33  
    Witam, Panowie mam Nokie e51 która się nie włącza. Zapala się podświetlenie, pojawia sie napis nokia po czym gaśnie podświetlenie( napis nokia zostaje) później znów się podświetla wyświetlacz z napisem po czym gaśnie telefon całkowicie. Telefon był niby zalany ( chociaż śladów nie było widać), telefon wyczyściłem w wanience, wgrałem najnowsze oprogramowanie z językiem polskim 410.10.... i nadal te same objawy. Self testy w mxkey'u przechodzi ok, config key prawidłowy. Macie jakieś pomysły?
    Pozdrawiam
  • VIP Zasłużony dla elektroda
    Backup rpl
    full erase
    najwyższy soft
    rpl
    pm
    full factory.
  • Poziom 33  
    Moze i ktos podpowiedziec jak wykonac prawidlowo full erase i pozniej wgranie pm? Trzeba robic superdongle?

    Dodano po 29 [minuty]:

    Albo cos zle robię albo nie pomaga.
    Napiszę jak zrobiłem.
    1. Backup rp;l w zakładce imei& security w mxkey.
    Zaznaczyłem erase,
    3. wskazałem pliki do softu i dałem Flash.
    4. Imei & security imei rebulid i dałem restore imei, sam sobie pobrał backup,
    5. zakładka PM load from file, wskazałem pm o rozmiarze 15.5kb i dałem write,
    6. phone info i reset all

    tó rowniez prawidłowo sie wykonało ale objawy pozostały jak na poczatku.
  • Poziom 13  
    Zamoknięty to na 99% trup. Miałem podobny przypadek. Straciłem tydzień na wskrzeszanie. Okazało się że miał uszkodzony procesor i lipa....
  • Poziom 31  
    Raczej proc+flash do grzania, ale próbuj póki co programowo.