Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mikrofala Panasonic NN-GD356W , problem z transformatorem - naprawa

15 Jul 2011 20:11 7767 5
  • Level 13  
    Witam.
    Posiadam mikrofalę Panasonic, model: NN-GD356W
    Schemat transformatora elektronicznego mikrofalówki:

    Mikrofala Panasonic NN-GD356W , problem z transformatorem - naprawa

    Mikrofalówka nie posiada tradycyjnego transformatora a inventer. Z początku, po ustawieniu parametrów grzania, robiła zwarcie. Sprawdziłem układy elektroniczne: moduł programatora podawał napięcie na transformator elektroniczny, po czym następowało zwarcie.
    W transformatorze elektronicznym były uszkodzone 2 tranzystory IGBT - zwarte. Mostek prostowniczy - ok. Po wymianie tranzystorów mikrofala nie pracuje poprawnie (tylko już nie robi zwarcia). Po nastawieniu parametrów grzania, zawsze po upływie ok. 20s wyłącza się sama w tryb ustawień (przerywane nagrzewanie). Grzałki natomiast pracują normalnie.
    Mikrofala przed rozpoczęciem nagrzewania przy pomocy magnetronu i w trakcie pobiera ten sam prąd z sieci - magnetron nie jest załączany (w przetwornicy na wyjściu nie pojawia się napięcie) . Sprawdziłem diody WN - nie mają zwarcia. Magnetron jest sprawny - między stykami a obudową brak zwarcia, między samymi zaciskami ok.- 0,5 do 1 oma.
    Przy okazji sprawdziłem przyciski w drzwiach - wyczyściłem styki, pracują prawidłowo.
    Co mam jeszcze sprawdzić?
    [30.03.2021, webinar elektroda] Nowoczesna diagnostyka maszyn, monitorowanie i przewidywanie awarii. Zarejestruj się
  • Level 13  
    Na uzwojeniu pierwotnym transformatora T701 wystąpi napięcie ok. 230V. Jakiej częstotliwości należy się tam spodziewać?
    Ja tak myślę, że może układ kontroli nawala?
  • Level 13  
    Dodam jeszcze, że oryginalnie zamontowane tranzystory IGBT wzorując się na ich nocie katalogowej oraz napisach na płytce tj. gdzie GCE (i patrząc gdzie wypr. bramki) były odwrotnie zamontowane... A może to błąd w nocie...
  • Helpful post
    Home appliances specialist
    No niezły monolog ;)
    monokrysztal12 wrote:
    Na uzwojeniu pierwotnym transformatora T701 wystąpi napięcie ok. 230V. Jakiej częstotliwości należy się tam spodziewać?

    Na uzwojeniu napięcie będzie dobre ciut więcej niż 230V :D

    monokrysztal12 wrote:
    Ja tak myślę, że może układ kontroli nawala?

    Dobrze myślisz - układ kontroli masz na CT701 - regulacja VR701 nic nie daje?
    Sprawdź C701 i C703 .
    monokrysztal12 wrote:
    oryginalnie zamontowane tranzystory IGBT

    A jakie? Podaj typ oryginału i na co zamieniłeś - na oryginał , czy zamiennik?
    monokrysztal12 wrote:
    A może to błąd w nocie...

    Mało prawdopodobne. I w nocie i na płytce raczej nie poknocili wyprowadzeń.
    Dla potomnych i dla jasności tematu może wklej zdjęcie inwertera?
  • Helpful post
    Level 26  
    Przerabiałem ostatnio temat - mikrofala na zamiennikach IGBT tak się właśnie zachowuje plus przegrzewanie rezystora mocy. Montaż oryginalnych GT50N322 oraz GT35J321 które są już prawie od ręki dostępne w north.pl za rozsądne pieniądze rozwiązał problem.
    W tym przypadku tranzystory są inne ale stawiałbym przede wszystkim na ich nieoryginalność.
  • Level 13  
    Trzeba zatem zamontować tranzystory oryginalne, na zamiennikach mikrofala prawidłowo nie pracuje. Temat zamykam.