Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"No Signal Detected" na monitorze.

marky2011 18 Lip 2011 12:40 10241 9
  • #1 18 Lip 2011 12:40
    marky2011
    Poziom 8  

    Witam. Przedstawię krótko mój problem.
    Jakiś czas temu podłączyłem do mojego kompa przenośny dysk twardy. Najpierw podłączyłem go do prądu i w momencie włożenia wtyczki USB do komputera coś strzeliło i komputer się wyłączył. Uruchomiłem go ponownie ale już na monitorze pojawił się czarny ekran i komunikat "no signal detected". Na innym komputerze monitor działa bez zarzutu. Poszedłem do "specjalisty", posprawdzał, sprawdził wentylator i powiedział, że walnięta jest płyta główna. Wymieniłem płytę główną i niestety jest dokładnie to samo a więc wygląda na to, że nie ona jest problemem. Wentylator podłączony do płyty podczas uruchomienia działa normalnie. Nie ma natomiast przy uruchomieniu tego charakterystycznego "piknięcia".
    Wg mnie to albo wentylator albo może karta graficzna. Jak sądzicie i jak to sprawdzić?

    0 9
  • #2 18 Lip 2011 12:50
    arkwyl
    Poziom 22  

    Jeśli monitor dobrze działa to karta graficzna. Sprawdź u znajomego czy karta graficzna działa.

    1
  • #3 18 Lip 2011 13:38
    bartosz789
    Poziom 30  

    Wyjmij kartę graficzną i włącz komputer - sprawdź czy "zapika".
    Jeżeli nie, wyjmij również ram - sprawdź czy "zapika".

    Jeżeli nie zapika, to prawdopodobnie padł procesor.

    0
  • #4 18 Lip 2011 14:14
    wajsxy
    Poziom 18  

    Też pomyślałem o procesorze,
    Ostatnio sąsiad przyniósł mi swojego kompa po czyszczeniu z takimi objawami jak twoje.
    Niechlujnie zamontował procka, wcisnął go na chama i wyłamał kilka nóżek, nawet tego nie zauważył.
    Komputer się normalnie włączał, zapalała się dioda i na tym koniec, brak piknięcia, a na monitorze "no signal"
    Może warto pójść w kierunku podmiany procesora.

    1
  • #5 19 Lip 2011 10:01
    Anonymous
    Użytkownik usunął konto  
  • #6 19 Lip 2011 19:08
    Doktor_No
    Poziom 11  

    Sprawdź pamięci - w tym to, czy są dociśnięte.

    1
  • #7 09 Sie 2011 22:36
    marky2011
    Poziom 8  

    Witam.
    Piszę po dłuższym okresie czasu ale posprawdzałem wszystko o czym tu pisaliście i nic.;/ Podłączyłem nowy (inny) procesor do obu płyt które mam i nic, dalej nie ma "piknięcia". Odłączyłem kartę graficzną i nic, podociskałem pamięć i nic, wyjąłem obie kosci pamięci i w dalszym ciągu nie ma obrazu i nie "pika". Jakiś kliniczny przypadek. Zastanawiałem się czy dobrze włożyłem procesor ale tam nie ma żadnej filozofii. W żaden sposób się tam procesora nie dociska? Po prostu kładzie się go do gniazda i już? Co prawda zaciśnięcie go w tym sockecie jest trudniejsze niż "na pusto" ale domyślam się, że tak ma właśnie być. Mówimy o płycie asusp5p800. Socket 775.
    Ma ktoś może jeszcze jakiś pomysł?

    ps. nie podłączałem tylko tych kabelków co na fotce ale jak się domyślam nie ma to większego znaczenia. "No Signal Detected" na monitorze.

    0
  • #8 09 Sie 2011 23:07
    klobukos
    Poziom 11  

    Jeśli dobrze rozumiem, to podłączałeś dwie różne płyty z 2 różnymi procesorami. Zbyt dużego pecha trzeba mieć żeby wszystko padło.

    Komputer w ogóle daje jakieś znaki życia? Np jakieś wiatraki zaczynają się kręcić przy włączeniu

    0. Odepnij wszystko od płyty
    1. Wyjmij baterię biosu na płcie i sprawdź miernikiem czy ma 3V - przy okazji zresetujesz BIOS
    2. Procesor układasz tak jak wycięcia w podstawce i zamykasz gniazdo. Koniecznie podepnij cooler procesora pod CPU FAN.
    3. Podepnij zasilacz - 4 piny przy procesorze, 20pin przy pamięci
    4. Wepnij podwójny goldpin z obudowy - Power SW i Głośniczek (speaker)
    Powinieneś usłyszeć kilka dźwięków oznaczających brak pamięci - wtedy złóż wszystko do kupy

    0
  • #9 09 Sie 2011 23:53
    marky2011
    Poziom 8  

    Tak. Komputer się włącza niby tak jak powinien tzn wiatraczek na procesorze się uruchamia od razu no ale niestety na tym się kończy.

    0
  • #10 10 Sie 2011 06:58
    Matuzalem

    Poziom 43  

    Ten wątek to jest taki "czysto teoretyczny" czy ma służyć rozwiązaniu rzeczywistego problemu?
    W pierwszym wypadku szkoda czasu, w drugim wypada byś jakieś konkrety dotyczące sprzętu podał.

    PS.
    Wiatraczki, to na poletkach mączkę mielą i wodeczkę przepompowują.

    0