Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

plyta glowna a zepsuty dysk twardy

sDc SPooKY 18 Lip 2011 21:24 3417 13
  • #1 18 Lip 2011 21:24
    sDc SPooKY
    Poziom 7  

    Witam

    Walcze z moim kompem juz troche czasu i brakuje mi juz sil, wiec zwracam sie do was o pomoc. Chodzi mi glownie o to czy plyta glowna moze zepsuc dysk twardy?
    na ta chwile posiadam SSD OCZ 60GB. Wczesniej dwa VelociRaptor 150GB ktore padly jeden po drugim, a plyta to stary Asus STRIKER EXTREME.
    Raptory poprostu padly natomias ten SSD niby dziala ale mialem problemy z zainstalowaniem XP, dopiero 3 proba sie udala wczesniej wyskakiwaly rozne bledy. teraz updatety nie chca sie insatlowac, komp sie wieszal przy instalacji sterownikow, przegladarki sie zamykaja i bluescreen co jakis czas wpadaja ale na ulamek sekundy i komp sie restartuje. Dodam jeszcze ze co jakis czas po wlaczeniu kompa jest tylko czarny ekran, po kilku resetach odpala sie normalnie....

    Mozna jakos przetestowac tego SSD czy jest sprawny?

    dzieki wielkie za pomoc

  • Pomocny post
    #2 18 Lip 2011 21:58
    mattipl
    Poziom 14  

    Miałem kiedyś bardzo podobny problem, którego wina była po stronie płyty gł.

    Też wywalało mi bluescreen-y co jakiś czas i komputer nie chciał się uruchamiać za każdym razem.. Potem zaczeły się problemy z dyskami które zaczeły gubić dane i co jakiś tydzień musiałem robić format bo windows nie chciał się uruchamiać.
    Zmiana płyty po nadejściu funduszy pozwoliła mi cieszyć się z komputera;)

    Mam nadzieję, że <pomogłem>

  • #3 18 Lip 2011 23:00
    jankolo
    VIP Zasłużony dla elektroda

    Jaki masz zasilacz?

  • #4 18 Lip 2011 23:11
    sDc SPooKY
    Poziom 7  

    Enermax Galaxy Model: EGA1000EWL 1000W

  • #5 18 Lip 2011 23:15
    jankolo
    VIP Zasłużony dla elektroda

    sDc SPooKY napisał:
    Raptory poprostu padly

    Co to znaczy? Czy podłączałeś je pod inny komputer? Jeżeli tak, to czy widział je BIOS?

  • #6 18 Lip 2011 23:38
    sDc SPooKY
    Poziom 7  

    No teraz to mi klina wbiles, bo to juz jakis czas temu bylo. Nie pamietam dokladnie ale chyba byly widoczne pod Biosem, na pewno talerze sie krecily a glowica stala w miejscu. Jak pierwszy raz mi sie tak stalo to po wyslaniu go do serwisu odeslali mi nowy. Dlatego teraz stwierdzilem ze padly. Ja to jestem noob z kompa :) chce sie podciagnac w temacie. Pytalem nawet wujka google szukalem po forach ale za wiele nie znalazlem. Tak do konca to nie jestem pewien czy te dyski umarly.

  • Pomocny post
    #7 19 Lip 2011 09:05
    ak6
    Poziom 28  

    Do sprawdzenia na początek proponuję trzy elementy.
    1. Kondensatory na płycie głównej czy nie są spuchnięte lub rozlane.
    http://elportal.pl/index.php?module=ContentExpress&func=display&ceid=151
    2. Zmierz, najlepiej miernikiem, napięcia zasilacza.
    https://www.elektroda.pl/rtvforum/topic1199202.html
    3. Pobierz wersję ISO programu MemTest, wrzuć go na płytę CD, zbootuj z niej komputer i przetestuj pamięci ram. Jeśli masz ich więcej to testuj każdą osobno. Daj każdej ze dwie-trzy godzinki.
    http://www.memtest86.com/memtest86-4.0.iso.zip

  • #8 19 Lip 2011 23:25
    sDc SPooKY
    Poziom 7  

    Wychodzi na to ze problem jest z plyta glowna... komp nie chcial sie odpalic od wczorajszego wieczora, tylko czarny ekran. Dzisiaj po kilku probach to samo, ale jak tylko ruszylem plyta komp odpalil. Sprawdzilem wszystkie kondensatory dwa razy, wszystkie wygladaja ok. Zmierzylem napiecia wszystkie ok. Nie sprawdzilem pamieci bo nie mam gdzie nagrac plytki... wiem to glupie ale taka prawda :( tak samo jak nie mam gdzie sprawdzic tych dyskow. Podlaczylem je jednak jeszcze raz do mojego kompa i bios ich nie widzi, jezli cos ci to mowi to glowica w stanie spoczynku jest w srodku talerzy ale jak tylko wlacze zasilacz ucieka na ich koniec i zostaje bez ruchu.

  • #9 19 Lip 2011 23:52
    bartosz789
    Poziom 30  

    Sprawdź docisk kabli.
    Sprawdź czy są wszystkie kołki montażowe.

  • #10 20 Lip 2011 00:46
    sDc SPooKY
    Poziom 7  

    kompa mam rozlozonego na biurku.

  • #11 20 Lip 2011 12:54
    ak6
    Poziom 28  

    sDc SPooKY napisał:
    ale jak tylko ruszylem plyta komp odpalil.

    Wygląda na przerwaną ścieżkę lub zimne luty.

  • #12 20 Lip 2011 13:10
    narkoholik
    Poziom 30  

    Znajomy uszkodził płytę źle ją dokręcając - pomogła "regulacja" śrub na wyczucie i od 2 lat działa :) . Płyta, zasilacz a nawet karta sieciowa w czasie burzy może uszkodzić dysk. Przy dzisiejszych cenach a zwłaszcza rynku wtórnego - warto przemyśleć wymianę płyty. Ale mam poważne pytanie - w jaki sposób "obserwujesz" położenie głowic dysku ???

  • #13 21 Lip 2011 20:20
    sDc SPooKY
    Poziom 7  

    VelociRaptor sa przeszklone ;) mozna sobie popatrzec jak pracuja :)

  • #14 23 Lip 2011 13:10
    sDc SPooKY
    Poziom 7  

    dziekuje wszystkim za pomoc, pozdrawiam. Temat do skasowania.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME