Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
IGE-XAOIGE-XAO
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Citroen Berlingo 1.9d nie działa grzanie świec, wycieraczki, wentylator dmuchawy

18 Jul 2011 21:33 10130 11
  • Level 10  
    Witam.
    To mój pierwszy post w tym dziale ale do sedna.
    Samochodzik pracował ok do momentu wymiany sprzęgła, długotrwałe odłączenie akumulatora a następnie nie mam grzania świec żarowych, nie działa wentylator dmuchawy, wycieraczki reszta ok.
    Z wyjątkiem, przekręcam kluczyk zegary schodzą w dół, następnie prawidłowo się ustawiają. Sprawdzałem prawie wszystkie połączenia, kostki, masa, nie widzę uszkodzeń pojazd nie odpala - nie działają świece.
    Czy ktoś miał podobny problem - jak go rozwiązać?
    Ewentualnie proszę o wskazówki.
    Pojazd to Berlingo 1.9d rocznik 2004 furgon -VAN
  • IGE-XAOIGE-XAO
  • Level 41  
    Wychodzi na to że padło BSI. Masz możliwość diagnozy? Warto z poziomu testera wysterować to co nie działa. Choć świece nie są połączone z BSI z wyjątkiem bezpiecznika.
  • IGE-XAOIGE-XAO
  • Level 10  
    czy jest możliwość że BSI się rozprogramowało, samochód stał miesiąc bez zasilania
    a może ktoś z forum dysponuje schematem elektrycznym do tego modelu.
    czy wkładając BSI z innego pojazdu należy go w jakiś sposób programować, czy jest możliwość że immobilaiser zablokował bsi
  • Level 39  
    Dmuchawa się nie uruchomi dopóki nie odpalisz silnika.
    Świece uruchamia sterownik - skoro nie rusza to i świece się nie załączą.
    Wycieraczki uruchomią się jeżeli pojazd nie jest w trybie "eco" - jeśli stał bez akumulatora a potem nie odpalono silnika to pojazd jest w tym trybie i one nie ruszą, nawet gdyby były sprawne.

    Reasumując - odpal auto a wtedy będzie można powiedzieć co nie działa.

    Wrzuciłbym schemat ale jak zwykle serwer elektrody nie działa (nie wciąga załączników) :/
  • Level 10  
    kolego kybernetes uwagi trafne potwierdzone doświadczeniem ale jak mam odpalić silnik może jakaś podpowiedź , próbowałem podać bezpośrednio napięcie na świece (teoretycznie grzeją) ale nie odpala, zastanawiam się czy immobilaiser zablokował zapłon
    w ogóle na alledrogo obserwuje kilka sterowników BSI ale w okolicy nie znalazłem nikogo ktoby mi go zaprogramował, może jakiś namiar woj śląskie zagłębie - sosnowiec/będzin
  • Level 39  
    1. Zanim zaczniesz kupować części - podepnij pod diagnoskop i sprawdź, które należy wymienić.
    2. Opisz dokładnie w jaki sposób samochód przestał się uruchamiać.
  • VIP Meritorious for electroda.pl
    A teraz proszę wziąć miernik i sprawdzić bezpieczniki. Każdy wyjąć i pomierzyć.
  • Level 10  
    witam zgodnie z sugestią powyżej podaje dokładny przebieg usterki
    1 pojazd trudno odpalał miał uwalone dwie świece żarowe - wymiana , poza tym funkcjonował poprawnie
    2 kolejnym uszkodzeniem było sprzęgło
    zostało ono wymienione poprzez wyjęcie skrzyni biegów - silnik został, akumulator wymontowany
    3 wszystkie połączenia masy przeczyszczone, przesmarowane, a wszczególności lewe nadkole, konektory przy sterowniku świec czyste, sprawdzone, bezpieczniki w module BSI \BSM sprawdzone wszystkie były sprawne teoretycznie wszystko ok
    4 samochód stał z wypiętym akumulatorem dokładnie 5 msc
    stan obecny: nie działa kontrolka grzania świec - napięcie nie wychodzi ze sterownika , po podłaczeniu bezpośrednio napięcia na świece nie moge uruchomić pojazdu, nie działa wspomniana dmuchawa nawiewu powietrza, silnik wycieraczek, kontrolki na desce rozdzielczej po przekreceniu kluczyka ida w dół a następnie ustawiają się w pozycje właściwą - tak zawsze było
    akumulator oczywiście sprawny naładowany
  • Level 35  
    Spróbuj na spokojnie przeglądnąć styki tzw. masy, tj. akumulator - nadwozie i masa (przewód) do silnika. Jeśli nie kręci rozrusznik, to podłącz go bezpośrednio z akumulatora, podobnie świece żarowe i elektrozawór na pompie, aby "puścił" paliwo. Uważam, że jeśli masz naładowany akumulator plus w/wym. kombinacje, to silnik powinien zaskoczyć.

    Moderated By Pawel wawa:

    Kolega nie popatrzył na rocznik auta, to nic nie da, nie zapali.

  • Level 10  
    witam temat berlingo 1.9d 2004r VAN kontynuuje akumulator sprawny, rozrusznik kręci, połączenia sprawdzone silnik-masa, wszystkie bezpieczniki w BSM,BSI-SIEMENS sprawdzone sprawne, podłączyłem świece żarowe przewodem 5 sek grzanie - nie odpala rozrusznik kręci poprawnie,podejrzewam że nie otwiera elektrozaworu na pompie, pompa lukas - idą 3 przewody do elektrozaworu lecz nie chce eksperymentować nie wiem jak podłączyć, proszę o poradę co mogę jeszcze zrobić, WYCIERACZKI NIE PRACUJĄ, WENTYLATOR DMUCHAWY RÓWNIEŻ
  • Level 39  
    Sprawdź zasilania na sterowniku silnika wg. schematu jaki wrzuciłem. W szczególności sprawdź czy oba przekaźniki (pokazane na schemacie) w BSM załączają się, czy jest plus po kluczyku itd.