Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ELEMIS NOVA914, PT90J, poziome czarne pasy

19 Lip 2011 17:48 4004 6
  • Poziom 2  
    Przejrzałem całe forum ale nie znalazłem nic co mogło by mi pomóc.
    Więc od początku:
    1. po włączeniu TV pojawiają się na ekranie czarne poziome, skaczące paski,
    2.W jednym z tematów znalazłem wątek dotyczący układu TDA1771, po wymianie układu na nowy TV w ogóle się nie włącza (tzn po wciśnięciu przycisku dioda gaśnie na moment i zapala się spowrotem, słychać przy tym charakterystyczny dźwięk włączającego i wyłączającego się trafopowielacza jak sądzę .)
    3.Sprawdziłem napięcia na zasilaczu i wydaje mi się że nie odbiegaja bardzo od normy.ELEMIS NOVA914, PT90J, poziome czarne pasy ELEMIS NOVA914, PT90J, poziome czarne pasy
    4. Sprawdziłem wszystkie diody wokół trafopowielacza, i wszystkie są OK.
    5.Teraz jestem na etapie testowania elektrolitów, ponieważ mój miernik ma zakres tylko do 20u, mogę sprawdzać tylko ich Upływność omomierzem co przy większych pojemnościach trochę trwa...

    proszę więc o jakieś wsparcie, podpowiedź.
    Może ktoś miał podobny przypadek bo w końcu Elemis to doś stary i popularny telewizor.
  • Moderator
    Jeżeli na starym jakoś tam działa, a na nowym nie, to albo coś spaprałeś i trzeba wrócić starym żeby się przekonać. Albo nowy układ wadliwy. Ogólnie jesteś blisko. W tytule tematu nie pisz wszystkiego CapsLockiem, popraw.
  • Poziom 2  
    Też tak myślałem że coś zrobiłem nie tak, więc zamieniłem je spowrotem i wszystko jest tak jak przedtem. Kupiłem więc jeszcze jeden TDA1771 zamieniłem i ten sam efekt co za 1 razem. Czyli na starym TDA TV działa tylko są te pasy, na nowych w ogóle się nie włącza.
  • Moderator
    Mam nadzieje że nie kupiłeś od tego samego dostawcy. W zasadzie to interesował by cię jeszcze CD45. Napięcia mierz bezpośrednio na pinach układu TDA1771.
  • Poziom 2  
    Układ kupowałem w 2 różnych sklepach elektronicznych. Kondenstaor CD45 sprawdzalem omomierzem, niby sprawny ale jutro kupie nowy wtedy będę pewny na 100%.
    ponowne pomiary napięć, tym razem na nóżkach układu
    ELEMIS NOVA914, PT90J, poziome czarne pasy

    Natomiast zauważyłem że jak włączę MENU to jest ono podzielone na pół, tzn. połowa jest tak jak powinna na środku, a druga połowa na samym dole ale obraz z anteny czy tez ze scart jest w całości wyświetlany normalnie
  • Poziom 2  
    Takie zakłócecia obrazu powoduje kondensator podłączony do 1 nogi TDA 1177.
    Wymień CD41-220nF.
  • Poziom 2  
    Dokładnie, dzięki wielkie za Pomoc !!!
    Po wymianie C41-220nF TV działa bez żadnych zakłóceń.
    Temat do zamknięcia