Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

lampowy regent 30 gra tylko chwile po włączeniu!!

IronReiker 20 Nov 2004 17:09 1869 12
  • #1
    IronReiker
    Level 23  
    witam!Skołowałem taki sprzęt jak w tyluje. przynisłem go do domu i po 4 godzinach odpaliłem.po chwili zaczął grać poczym ucichł całkowicie. wszystkie lampy świecą a 2 największe grzeją się jak cholera. prosze o powoc!
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    pleno
    Level 19  
    Posprawdzaj napięcia na elektrodach. Prawdopodobnie zanika napięcie na anodzie
    i przegrzewa się siatka. Pomierz napięcia na katodzie, S2, anodzie przed i po wystąpieniu usterki.
  • #3
    IronReiker
    Level 23  
    obecnie nie jestem w stanie tego sprawdzić, ale jeśli jednak bedzie tak jak mówisz co może być przyczyną usterki.
  • #4
    IronReiker
    Level 23  
    udało mi sie z nim zrobić gra stabilnie ale cicho!!
  • #5
    pleno
    Level 19  
    tzn co zrobiłeś?
    Musisz pomierzyć napięcia, to podstawa!
  • #6
    IronReiker
    Level 23  
    poczyściłem styki, oraz wszystko pozostałe. niestety bateria mi padła w mierniku i nic nie jestem w stanie pomierzyć( jutro kupie), tak jak mówiłem wzmacniacz gra cicho i czysto. jest to wzmacniacz do organów i nie wiem ile musi mieć na wejściu :(. jak kupie baterie to bede wszystko bede mierzył,gra ok 10 -15 min pradtem grał ok 1min.
  • #7
    pleno
    Level 19  
    Wzmacniacz do keyboardu powinien mieć pewnie standardowo czułoś kilkaset mV - tak jak np sygnał z magnetofonu. Moze być za niskie napięcie zasilające, częściowe zwarcie zwojów w trafo wyjsciowym. Moze opornik upływowy siatki zmienił wartość? Jak sprawdzisz nap. to powiedz.
  • #8
    IronReiker
    Level 23  
    napięcie wejściowe jest jak wyjście z kompa. po wylutowaniu oporów przy wtyczce wejściowej. przesterowywał sie!!
    zaóważyłem 2 sprawy
    1 środkowy bolec robi za mase(5 bolcowa wtyczka) a 5 daje sygnał. we wzmaku za pośrednictwem opora są one połączone.
    2 jest wolny przewód. zmieniłem konfiga(do jednego masa a do 2 sygnał- na wszelaki)e sposoby ale jednak zawsze tak samo grał)
  • #9
    pleno
    Level 19  
    Masz może schemat tego wzmacniacza?
    Oporniki na wejściu tłumią częsciowo sygnał i dopasowują wejście. Czy ta wtyczka to DIN, bo nie bardz wiem o jakie nóżki tu chodzi?
    Na jakich lampach jest ten wzmacniacz i czy jest on stereo?
  • #10
    Jakub Urban
    Level 18  
    Witam!
    Wzmacniacz ten jest monofoniczny.W stopniu końcowym pracują 2 lampy EL 34.
    Naprawe tego wzmaka trzeba zacząć od wymiamy wszystkich elektrolitów bo te enerdowskie są DO DUPY.
    Kup kondensatory dobrej firm np Samsung lub Philips.
    Naprawde uważaj z nim.tam są napięcia które mogą zabić w moment!
  • #11
    IronReiker
    Level 23  
    cze oprucz tych wyżej wymienionych lamp są jeszcze lampy ecc 83 w przedwzmaku łacznie jest ich 5. jutro je pomierze i dam znać, a co do wtyczki jest to din 5( ten o którym mówiłem wczęśniej) jest jeszcze din 3.
    gg 2981968

    podzro
  • #12
    IronReiker
    Level 23  
    nie ma schematu jest tylko spis lamp
  • #13
    IronReiker
    Level 23  
    temat zamkniety!!


    WIELKIE PODZIEKOWANIA dla- Grzegorza!!