Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vestfrost BKF 350, nie działa przełącznik szybkiego zamrażania.

andrea70 23 Lip 2011 10:41 5239 0
  • #1
    andrea70
    Poziom 10  
    Witam.
    Chłodziarkę tą mam już od kilku lat, jednak od dłuższego już czasu nie działa przycisk (przełącznik) szybkiego zamrażania, ten umieszczony z lewej strony na górnej listwie obok lampek kontrolnych. Przy normalnej pracy lodówki ( kiedy jest temperatura-22ᵒC i agregat się wyłączy) przełączenie przycisku na S dla uzyskania stałej pracy agregatu i uzyskaniu niższej temperatury nic nie daje.
    Nie zaświeca się najniżej umieszczona zielona kontrolka i nie słychać aby włączał się agregat.
    Jest jeszcze coś dziwnego, czego nie rozumiem. Kiedy po rozmrożeniu komory zamrażarki ponownie ją włączam agregat podejmuje działanie, ale kiedy przełączam przycisk szybkiego zamarzania na S agregat się wyłącza i świeci czerwona kontrolka. Po przełączeniu klawisza na 0 czerwona kontrolka gaśnie i agregat podejmuje pracę. Podobnie jeśli przełączam pokrętło termostatu na "większe mrożenie" pozycja 5 i wyżej. Przy powrocie do pozycji 4 i niżej "wszystko gra".
    Normalnie wszystko jest OK, dla uzyskania temperatury -22ᵒC wystarcza ustawienie pokrętła regulacyjnego na 3 -4 poziom. Jednak przy zamrażaniu większego "ładunku" agregat wyłącza się szybciej niż to bym chciał, podobnie przy powtórnym włączeniu po uprzednim rozmrożeniu komory.
    Jaka może być przyczyna takiego zachowania lodówki i jak to można naprawić.
    Zaznaczam, że mieszkam w małej miejscowości gdzie są tylko serwisy obsługujące sprzęt polski i Whirlpoola i serwisanci nie mają pojęcia o tych lodówkach, tak że z konieczności próbowałbym jeśli mi pomożecie sam to naprawić.
    Pozdrawiam.:cry:
    [3.12.2020, webinar] Zagadnienia pomiarowe w nowoczesnej inżynierii materiałowej. Zarejestruj się